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FCC Information for the USA

Radio and Television Interference

This equipment radiates radio frequency energy and if not used properly
- that is, in strict accordance with the instructions in this manual - may
cause interference to radio communications and television reception.

It has been tested and found to comply with the limits for a Class B
digital device pursuant to part 15 of the FCC Rules. These are designed
to provide reasonable protection against harmful interference in a
residential installation. However, there is no guarantee that interference
will not occur in a particular installation. If this equipment does cause
harmful interference to radio or television reception, which can be
determined by turning the equipment off and on, the user is encouraged
to try to correct the interference by one or more of the following
measures:

. Reorient or relocate the receiving antenna.

. Increase the separation distance between the equipment and the
receiver.
. If you are using the equipment with a mains adaptor, plug it into an

outlet which is on a different circuit from that to which the
receiver is connected.

. Consult an experienced radio/TV technician for help.

Important

This equipment was tested for FCC compliance under conditions that
included the use of shielded cables and connectors between it and the
peripherals. It is important that you use shielded cable and connectors to
reduce the possibility of causing radio and television interference.
Shielded cables, suitable for the Series 7, can be obtained from an
authorised Psion dealer.

If the user modifies the equipment or its peripherals in any way, and
these modifications are not approved by Psion, the FCC may withdraw
the user’s right to operate the equipment.

In the USA

For customers in the USA, the following booklet prepared by the
Federal Communications Commission may be of help: “How to Identify
and Resolve Radio-TV Interference Problems”. This booklet is available
from the US Government Printing Office, Washington,

DC 20402 - Stock No 004-000-00345-4.

Emissions information for Canada

This Class B digital apparatus meets all requirements of the Canadian
Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les exigences du
Reglement sur le matériel brouilleur du Canada.



FCC Declaration of Conformity

Product: Series 7
Models: 16M/32M

This device complies with part 15 of the FCC rules. Operation is
subject to the following two conditions:

I.  This device may not cause harmful interference.

2.  This device must accept any interference received, including
interference that may cause undesired operation.

The Product is for home or office use.
Responsible party:

Psion Inc.

150 Baker Avenue,

Concord,

MA 01742, USA.

Tel: +1978 371 0310

Fax: +1 978 371 961 |

Infrared device safety

CLASS 1 LED PRODUCT

This product includes an Infrared device for transmitting and receiving
files from devices supporting the IrDA format. Although this invisible
beam is not considered harmful, and complies with EN60825-|
(IEC825-1), we recommend the following precaution: when the
Infrared device is transmitting:

. do not stare into the Infrared beam

. do not view directly with optical instruments

No parts in the device may be serviced by the user.

CE marking

When used in a residential, commercial or light industrial environment
the product and its approved UK and European peripherals fulfil all
requirements for CE marking.
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GETTING STARTED

This manual contains information about the Series 7 and the PC

connectivity software PsiWin 2.

About the Series 7

The programs on the Series 7 include:

*  Word, a word processor for writing letters and other
documents.

*  Sheet, for spreadsheets, tables, and graphs.

*  Contacts, an address book.

* Agenda, a diary program for appointments and lists of
things to do.

*  Email, for sending and receiving email, SMS and fax
messages.

*  Web, for browsing the World Wide Web.

*  Calc, a calculator with general and scientific features.

*  Jotter, a notebook for jotting down ideas quickly.

*  System, the Series 7’s control centre. You can tap the
System icon at any time to move to the System screen.

o Getting started >

Time, for alarms and a world map with international times
and dialling codes.

Data, a customisable database program.

Sketch, for drawing pictures.

Bombs, a game of logical thinking.

Record, for recording and editing voice memos and sounds.
Program, the editor in which you can create programs
using the built-in programming language.

Spell, for checking spelling, thesaurus, solving anagrams and
crossword clues.

Comms, for terminal emulation and file transfer.



Where things are
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About PsiWin 2

You can use the PC connectivity software PsiWin 2 to integrate
the Series 7 with PCs running Windows 95/98 or NT 4.0. By

connecting the Series 7 to a PC with a Docking cable and running

PsiWin, you can:

View your Series 7 files from Windows Explorer by using
the ‘My Psion’ icon which is added to the PC’s Desktop.
The ‘My Psion’ icon gives you access to all of PsiWin’s
powerful file management facilities for your Series 7 files.

Upgrade from an earlier model of Psion handheld
computer to a Series 7 as a one-stop process. All your
files will be copied from your old Psion (Series 3/3a/3c/
3mx/5/5mx or Siena), converted to the Series 7 file formats
on the PC, then copied to your Series 7.

Drag and drop files between the Series 7 and the PC in
the same way that you would between PC drives, and they
will be automatically converted to the appropriate file
format at the same time.

Synchronize Agenda files and your address book on
the Series 7 with PC agendas (applications) and contact
managers to keep them in step with each other.

Back up your Series 7 files to the PC, then restore them
from the PC to the Series 7 again should you ever need to.
Print files on your Series 7 to a printer connected directly
to your PC, or available to your PC via a network.

o Getting started >

Using this manual

This manual gives an overview of all the Series 7 functions and
features to give you an idea of what you can do; for more
detailed information than is given here, refer to the Series 7 and
PsiWin on-line help.

Read the first part of this chapter to find out how to get the
Series 7 ready for use: fit the batteries, switch on, adjust the
screen, find and practice with the pen and start using the
software.

Read ‘Things to do first!’ to find out the essential things to
do when you first get your Series 7 - this covers setting the
time and date, setting your “home city” (so that the time
differences from your home are calculated correctly) and
setting owner information and a machine password.

Move on to “Things to do next!” for a list of the programs
and a brief overview of what else you may want to do when
you first use your Series 7 - instructions for using PsiWin to
connect to your PC and perform backups and more ideas
for customising your Series 7.

Read the ‘Files, folders and programs’ chapter for more
information about how to enter and manage the information
on your Series 7.

Refer to the “Troubleshooting’ chapter if you have any
problems using the Series 7.



Switching on

Fitting the batteries

Before you can use the Series 7 you must fit both batteries, as
shown below.

The Series 7 is powered by:
* apowerful Lithium lon rechargeable battery pack.
e  aLithium CR2032 backup battery (supplied). This preserves

your information should you need to change the main
battery.

You will lose information if you remove both batteries at the same
time, or allow both batteries to become completely run down. The
Series 7 will warn you when its batteries are getting low, in plenty
of time to change/charge them. See the ‘Care & safety’ chapter for
more about battery safety, and details of how to change the
batteries.

You can also power the Series 7 from the mains. You should
ONLY use Psion approved mains adaptors. Contact your Psion
distributor or local Psion retailer for more information.

Prise open backup battery
door and fit backup battery 2
o exactly as shown NN

Turning on & off

*  To switch on: slide the on/off switch to the left or press the
Esc key. When you first do this, you'll see the System
screen.

Note: The Series 7 will automatically switch on when an alarm

rings.

¢ To switch off: hold down the Fn key and press the Esc key.
You can switch off at any time. You do not have to save your
information first, as it is automatically saved for you.

Note: If you do not press a key, the Series 7 will automatically

switch off after 3 minutes to save battery power. Switch it on
again, and you can continue from where you left off.

Can | switch on the Series 7 by tapping the screen?

Yes. You can set up your Series 7 to switch on when you tap the
touch-sensitive screen. To do this, open the
from the

icon
in the System screen.

Slide main battery into
housing until door
clicks into place o
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The screen

Adjust the screen contrast by holding down the Fn key and
pressing the ;" (ff1=) or * ((J+) key.

Change the size of the text on the screen using the Zoom in and
Zoom out commands.

Adjust the screen brightness by holding down the Fn key and
pressing the Spacebar. Each press of the Spacebar increases
brightness by one ‘step’.

Important: Note that battery life is considerably reduced when
the brightness is increased.

Finding & using the pen

The pen is located in a holder at the right, just behind the
keyboard. To remove it, slide the pen eject button to the right.
To replace it, push it back in and it will click into place.

Tap lightly on the screen using the pen. It’s OK to use your
fingers to tap on the screen, though it is best to use the pen to
avoid fingerprints or smudges on the screen. Do not tap the
screen with any object that has a sharp tip or you may damage
the screen. Don’t use any type of ink pen, as the ink may be
impossible to remove. See the ‘Care & safety’ chapter for
instructions on how to clean the screen.

You can usually tap on an item with the pen to select or change

it. For example, you can tap on:

*  the program icons, to open a program.

*  the command icons, for “shortcuts” to System functions,
e.g. the menu bar, cutting and pasting, Infrared, zooming in
and out.

Note: If the screen doesn’t respond to your taps, you may need

to re-calibrate it. You can do this by opening the Screen icon
from the Control panel.

o Getting started >

Most of the things you can do with the pen have an equivalent
keyboard combination, so you can use the pen, the keyboard, or
a combination of both methods.

First steps

When you first switch on the Series 7, you will see the System
screen. This is the “desktop” where you can view your files and
folders, and change settings that control how the Series 7 works.

* Al the information you enter into the Series 7 is contained
in files; their names are displayed in the System screen,
beside icons that represent the programs that created them.

*  Allyour files are stored in folders. When you start using the
Series 7, the contents of the ‘Documents’ folder is
displayed.

e  The System screen’s “Title bar” shows you which folder is
currently displayed on the screen. When you start you are in
the ‘Documents’ folder on the “C (Internal) drive”.

You can have as many folders as you wish, and create folders
within other folders. Folders can contain files created in a variety
of programs; they are not restricted to files from a single
program. See ‘Files, folders & programs’ for details of managing
files and folders.

Navigating between files & folders

e Tap on afolder icon to move to that folder, tap on the Close
folder icon to close it and move back up a level.

e Tap on afile to select it, tap again to open it. If the filename
is displayed in bold, the file is open, and tapping it will move
straight to the file.

See ‘Files, folders & programs’ for more information about
manipulating files and folders.
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Starting programs

When you open or move to a file, the correct program for this
file is started automatically. You can also start programs by
tapping on the appropriate “program icon” (the icon in the row
of pictures at the bottom of the screen).

*  Tap the System icon at any time to move to the System
screen.

*  Tap on Extras to display the “Extras bar”, which contains
more program icons.

You don’t have to close one program before opening another,
just tap on another program icon, and that program will open
too.

You can see what files and programs are open from the System
screen by using the List open files command from the File
menu, or by tapping on the name in the top right corner of the
screen.

o Getting started >

Programs & files

When you run a program, it will usually display the currently
open file, or the file that you last looked at. If you want to write a
new letter, draw a new picture, create a new database and so
on, you'll need to create a new file for the particular program
involved.

*  To create a new file: select the command on the File
menu. The file will now be created, and the current file will
be closed and saved at the same time. You can start entering
your information.

*  You can also use this command in the System screen to
create a new file. Usually, this creates a file using the
standard settings; creating a file from within a program
creates a file which already has any settings or preferences
you have set up in the program.

e lItis agood idea to keep related files together in a folder, to
make the files easier to find later. See ‘Files, folders &
programs’ for details of how to manage your files and
folders.

See the ‘Which program to use? section for more about using

the programs.
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Entering information

You can enter information and complete tasks using the pen or
the keyboard. You can usually select a menu command to
perform each task.

*  Press the Menu key or tap on the |”| command icon to see
the available commands on the “Menu bar”.

*  Tap on the menu names and commands, or use the arrow
keys to move around the menus. Tap on commands marked
witha  or press the right arrow key to see further
commands.

Note: You can press the shortcut key combinations shown next

to the commands as a quick way of selecting them, e.g. Ctrl+M,
means hold down the Ctrl key and press the M key at the same

time.

* A menu command with three dots at the end means that
selecting the command will display a “dialog” where you
enter more information.

*  If a menu command is grey, it means that it’s not currently
available; e.g. you cannot “Copy” unless you have first
selected something to copy.

*  To toggle Capslock mode, so that characters appear in
uppercase, press Fn + Tab.

*  To toggle Numlock mode, so that you can use the
embedded orage numeric keys, press Shift + Menu.

Using dialogs

A “dialog” appears when you need to make selections and enter
further information. You can move between dialog items by
tapping on them, or using the up and down arrow keys. Dialogs
contain one or more of the following elements:

Text box: where you just type in your information.

List box: where you select from a number of options. You will
see left and right arrows around the current selection; you can
change the selection by tapping on the arrows, by pressing the
left and right arrow keys, or by typing the first letter of the
option you want. You can usually tap in the box or press the Tab
key to see a list of the available options.

Check box: where you make a choice between selecting an
option or not selecting it. Just tap on the check box, or press the
left and right arrow keys to add or remove a tick.

Radio buttons: where you make one choice from a number of
options. Just tap on an option, or use the left and right arrow
keys to make a selection.

* Ifadialog line is grey, it is currently not available, usually
because you have to select something else first. For
example, if you have not ticked the box to set an alarm for
an Agenda entry, the lines to set the alarm time and date are
grey. Some dialog lines only appear when another option has
been chosen.

Some dialogs comprise a number of “pages”, each page has a
“tab” at the top. Tap on the tab or move the highlight to the tab
name, to go to that page. You can also move a dialog around the
screen by holding the pen on the dialog title bar and dragging it
across the screen.
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How do I display a calendar?

In most dialogs in which you can type a date, move to the date line
then tap again or press Tab to display a calendar.

Today’s date is circled, and the date currently displayed in the
dialog is highlighted. To select another date, move to the date you
want and press Enter. Use the buttons on the top line, or further
presses of the Tab key, to display a three month or twelve month
calendar. Use the “dog ears” to move between the pages of the
calendar.

You can also display a calendar from the Agenda program. See the
‘Agenda’ chapter for more details.

Dialog buttons

Dialogs may have on-screen buttons. Tap on the button or use
the keypress combination under it. Some buttons have a
standard keypress equivalent:

e Usually, you can tap the OK button or press the Enter key if
you want to save information and remove the dialog.

*  Tap the Cancel button or press the Esc key if you want to
remove the dialog without saving the information.

*  For dialogs that ask a question, you can tap the Yes button
or press the ‘Y’ key for ‘yes’; tap the No button, press the
‘N’ key or press the Esc key for ‘no’.

Copying information between programs

You can insert information created in one program into a
different program. This is known as “inserting” an “object”.

For example, you may want to add a picture to a letter you are
writing. To do this, write the letter as normal using the Word
program. Then, while in Word, select the menu command to
insert a sketch. This will start the Sketch program, where you
can create the picture. Close Sketch when you have finished and
the picture will be inserted in your letter.

Sometimes the object you insert can be displayed as an icon,
perhaps if you insert a large amount of Word text in an Agenda
entry. Alternatively, you may prefer to see the actual information
added, e.g. a map to view in the Word file.

For example, you may wish to:

e insert tables of figures and graphs from Sheet into a Word
file. You can add labels and titles to the graph in Sheet
before inserting it in the Word file.

*  keep a map of how to find a restaurant as a sketch, perhaps
attached to an Agenda entry for the day that you’re going
there.

e create a Sketch file of your signature, and insert the
signature when you write letters in the Word processor.

e  keep handwritten notes and ideas in Sketch. You can then
insert them into Jotter or a Word file if necessary.

o Getting started > 12
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Displaying Help

You can display help at any time, and from any program. Help
information is contained on a series of “help cards” in one large
database that looks similar to the databases that you create in
the Data program. Help is not specific to the program that you
are using; wherever you are, you can just type a “clue” to search
for the information you need.

Note: The on-line help contains more detailed information than
is included in this manual.

*  To display help: Hold down Fn and press ‘/’ ; the key has e To print the current Help card: tap the Print button on
“Help” printed on it. the Toolbar or select Print from the File menu.

*  To search for help about something: simply type your * To type in another search word: press Esc, and then type
clue into the Find: box, and press Enter. If the Quickfind in the word to search for as before. To use one of the last
button is selected the display will show a list of Help cards five search words again, tap on the button next to the Find:
with the clue in the title or initial description. Alternatively, box, or press Tab and select the word you want to use.
if the Find in all button is selected, the display will list all e To return to the program you were using: tap the Go
cards with the clue in the text. To move between cards, tap back button on the Toolbar, or tap the program’s icon. You
on the Prev or Next buttons, press Enter, or use the left can return to the Help card you were viewing by simply
and right arrow keys. pressing Fn and ‘/’ again.

*  To show help for a particular program: type the Note: You can highlight text in a Help card using the pen or
program name followed by an exclamation mark, e.g. type keyboard, and copy it to use in a file of your own. Copy the text
Agenda!” or ‘Contacts!” to only show help for these by selecting the Copy command from the Edit menu. Then go
programs. to your own file, and paste it in.

¢  To look through the help text: drag the scroll bar on the
side of the Help card, or use the up and down arrow keys.
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70

Things to do first!

This section describes what you need to do to set up your
Series 7. You should:

*  set the current time and date, so that you can use the
Agenda programs and set alarms.

*  setyour “Home city”, so that the Series 7 can display the
correct time differences and dialling codes for other places
in the World.

It is also a good idea to:

*  enter owner information, so that your Series 7 can be
returned if you lose it.

*  seta password for your machine, so that other people
cannot access your information.

o Getting started >

Setting the time, date & the Home city

I. In the System screen, tap on the Control panel button on
the Toolbar, or select the command from the Tools menu.

2. Tap the Time & date icon, or move the highlight to it using
the arrow keys and press Enter.

3. You will see a “dialog” in which you can set the time and
date, your home city and summer times around the world.

Tap the Time & date button. Move the highlight in the
Time and Date lines by tapping on the part you want to
change, or by using the arrow keys. Type the date or time,
press ‘P’ for p.m. or ‘A for a.m.

4. Tap on the OK button or press the Enter key, and the time
and date are saved.

5. Tap the Home button.
6. Select your Home city and country. To do this:

e Start typing in the name of your home city, or tap on the
arrow symbols or press the left and right arrow keys until
you find the city you want.

e If your home city is not listed, select a city that is nearby for
now (adding a city is described in the ‘Time’ chapter).

7. Tap on the OK button or press the Enter key, and your
home city is saved. Tap Close or press Enter to remove the
dialog and return to the Control panel. Press Esc to return
to the System screen.

Note: The Series 7 can use a 12 hour clock (midnight is 12:00:00

a.m.) or a 24 hour clock. Refer to the ‘“Time’ chapter for details

of how to change these settings, and how to adjust the clock for

summer time.
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Entering owner information

It is a good idea to type your contact information as “owner
information”, so that if you lose your Series 7, it can be returned
when found:

I. Select the Password icon from the Control panel in the
System screen, and tap the Owner info button in the
dialog.

2. Type in your details. The labels provided are suggestions
only, you can change them if you want to. It’s best not to
put your home address, in case your house keys are lost at
the same time.

3. Set how you wish the owner information screen to be
displayed, i.e.:

e ‘At switch on’, if you always want to display the screen when
switching the machine on.

*  ‘Once per day’, if you only want to see the screen once a
day, the first time you switch your machine on each day.

*  ‘Never’, if you never want to display the screen when you
switch on.

You can display the owner information at any other time using

the Owner command on the Information menu in the System

screen.

o Getting started >

Setting a system password

To prevent anyone looking at the files on the Internal disk of the
Series 7, set a system password which you must type in before
you can use the machine.

To do this:

I. Select the Password icon from the Control panel in the
System screen.

2. Tick the ‘Ask for password’ box so that your Series 7
requests the password when you switch the machine on.

3. Type the password twice for confirmation. Choose a
password that you won't easily forget, but one that won’t be
easy for someone else to guess. DON’T FORGET your
password! You will need to enter the password again if you
want to change the password settings on your Series 7.

The password is now set. The next time you switch your
machine on, you will have to type in the password to access your
files.

If you want to switch the password off temporarily, remove the
tick from the ‘Ask for password’ box.

Note: The system password does not protect files stored on
Memory disks or files copied to other machines.

If you have forgotten the system password then you will have to
reset the machine. All the files stored on the internal disk will then
be lost.

17



Things to do next!

This section gives a brief overview of what else you may want to
do when your first use your Series 7, including:

*  |deas for how you can use the programs.

e Instructions for using PsiWin to connect to your PC and
perform backups to your PC.

*  Ideas for customising your Series 7.

Which programs to use?
The first things you wish to do may include:

*  entering appointments, reminders, birthdays and lists
of things to do from your old diary or time planner into
the Agenda program. If you use a PC scheduler such as
Microsoft Outlook or Lotus Organizer, you can use PsiWin
to synchronize the information in your Psion and PC
schedules to keep them both up to date.

* entering names and addresses from your old address
book into the Series 7’s Contacts address book. If you also
keep names and addresses in a PC scheduler, you can use
PsiWin to synchronize your Psion and PC address books so
that they are both kept up to date.

*  setting a morning alarm in the Time program. The Time
program also includes a map of the world, and information
about cities, world times, and national and international
dialling codes.

* entering a ‘work to do list’. This is best entered as a
To-do list in Agenda. You will be able to see outstanding
tasks in the Day view, set alarms to remind you to do them
and cross out items when you’ve completed them.

You may also wish to:

*  keep a meeting agenda or minutes as a memo or voice note
attached to the meeting’s entry in Agenda. You can then
retrieve the notes by finding the meeting entry.

*  keep arecord of expenses in the Sheet program. Here you
can search for items, add columns of numbers, or calculate
totals and tax.

*  keep a Data file as a “knowledgebase” of notes about a
particular subject. You can keep track of references or
products as you find them, and include additional
information as attached “voice notes” or sketches.

o Gefting started >
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7
Connecting the Series 7 to the PC

*  Connect the smaller end of the Docking cable to the serial
port on the Series 7, and the other end to a serial port at
the back of the PC.

Using PsiWin
*  Please see the PsiWin chapter for installation instructions.

For a floppy disk version of this software, please contact
your nearest Psion distributor.

*  When you have installed PsiWin on the PC, the ‘My Psion’
icon will appear on the Windows Desktop. Just click the
right mouse button on this icon to see menu options for the
things that you can do. PsiWin also adds a number of
commands and icons to Windows Explorer for working on
Series 7 files. See the PsiWin on-line help for details of how
to use PsiWin with the Series 7.

Note: The Comms program that is built into the Series 7

provides terminal emulation and file transfer to other computers.

You can use it to connect the Series 7 directly to another
computer, or via a modem to access electronic mail systems and
bulletin boards.

A detailed User Guide for Commis is included on the PsiWin
CD ROM, along with other literature that may be of interest to
you.

o Getting started >

Backing up to a PC

You can use PsiWin to back up individual files, folders, or all of
the Series 7’s disk to the PC.

Making regular backups.

It is a good idea to set up an “automatic backup” in PsiWin so that
you can make sure your machine is backed up regularly.

Backing up to Memory Disks

You can back up individual files, individual folders or groups of
files and folders to a Memory Disk. To back up the files and
folders, copy them from the internal disk to a Memory Disk using
the Copy and Paste commands in the System screen.

I. Select the files and folders you want to back up, then select
the Copy command from the Edit menu.

2. Set the current disk to be D (i.e. the Memory disk), and
select the folder you want to use for the backup on disk D.

3. Select the Paste command from the Edit menu.

Exploring the Control panel

¢ To display the Control panel: move to the System screen
and tap on the Control panel button on the Toolbar, or
select the command from the Tools menu. Initially, you
should set up the Time & date, Screen, Switch on/off,
and Printer if you intend to use one. You might also like to
set up owner information and a password. You may wish to
change other settings later.
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When you first use your Series 7, you may wish to:

*  Use the International icon to change settings which may .
vary from country to country, e.g. the currency and date
formats.

e Use the Switch on/off icon to control how and when the .
Series 7 switches on and off. For example, you might like it
to switch on when you tap the screen, and off when you .

close the case.

*  Use the Sound icon to control the sounds that the Series 7
makes when you press keys, tap the screen and perform

other actions.

o Control panel

Use the Screen icon to change the screen contrast and
brightness, or re-calibrate the touch sensitive screen if the
Series 7 stops responding to your pen taps.

Use the Keyboard icon to control how long you have to
hold a key down before a repeat keypress occurs.

Use the Password icon to set a password on your machine
or enter owner information.

Control panel
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7 -
FILES, FOLDERS & PROGRAMS

The System screen is the Series 7’s file manager. You will see the
System screen the first time you switch the Series 7 on; at other
times, just tap the System program icon to move to it.

When you first turn the Series 7 on, the name of the current
folder is displayed in the Title at the left of the screen. Files are
listed in columns across the screen; the icons beside their names
represent the programs which are used to open them.

o Files & folders > 21

Moving around

¢ To move the highlight between the files and folders on
the screen: tap on the names, or use the arrow keys. If
there are more files in the folder than can be displayed on
screen, scroll the screen using the left and right arrow keys,
or the scroll bar at the bottom of the screen.

You can use a “bookmark” to tag and move to a folder that you
often use. Move to the folder and select Set bookmark from

the Edit menu to insert the bookmark. Later you can select Go
to bookmark from the Edit menu to move back to the folder.

¢ To view the files on a Memory disk: change the current
disk by tapping the disk (‘C’) icon in the Title bar and select
the disk you want to view, or select the command for disk
‘D’ from the Current disk commands on the Disk menu.
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Opening files, folders & programs

* To open a file or folder from the System screen: tap it
twice, or highlight it and press Enter. Files that are currently
open have their names displayed in bold on the System
screen. Opening a file automatically saves and closes any
other file that is currently open in the program.

* To open two or more files of the same type at the
same time: hold down the Fn key while opening the
second file from the System screen. Then tap the program
icon to cycle through the open files.

e To move to a program: tap the relevant Program icon; tap
the Extras icon to display more program icons. If the
program is file-based, e.g. Data or Word, the program
displays the last file you were looking at. You can start a new
file using the New file Toolbar button or the command on
the File menu (see ‘Creating new files’ later for more
details).

Note: If the last file you were looking at has been deleted,
moved or renamed, the program automatically looks for a file
with a standard filename (e.g. Word, Data, Agenda and so on) in
the standard folder, and opens this file instead. It will create a
new file if necessary.

Note: Tap on the Extras icon to display additional icons for
programs installed on your Series 7. If there are more programs
than will fit on the screen, tap the More button.

How can I see which files and programs are open?

Select the command from the menu, or hold
down the Ctrl key and tap the icon. To move to a file or
program in the list, highlight it and press the button.

Closing programs/files

e To close the current folder: tap on the Close folder icon
at the top of the screen, or highlight it and press Enter.
When you close all folders in the System screen, you move
to the highest level of the disk, called the “root” of the disk.

e  To close a file: use the Close command on the File menu,
either in the program in which the file is open, or in the
System screen. Any changes you have made to the file are
automatically saved.

You can also close files or programs by holding down Ctrl and

tapping the System icon, then using the Close file button in the
list of open files and programs.
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Creating new folders

You can keep a maximum of 64 items (each file or folder counts
as one item) in the “root” (top level) of the Series 7’s internal
disk. It’s best to create a number of folders in which to store all
your files to prevent the top level of the System screen from
becoming too full.

You might want to create some folders for work projects and
others for home use. For example, you may create a folder
called “House” for files relating to work on your house, and
create another folder within the “House” folder called “Letters”
for Word files of correspondence. Using folders in this way will
also make your files easier to find.

To create a new folder:

I. Move to the folder in which you wish to create the new
folder.

2. Select the New folder command from the Toolbar or File
menu, and type in the folder name.

You cannot use the following characters in a folder name:
<>:/\®

If you use Series 7 files with a PC, you may wish to create folders

that match equivalent folders on your PC. This will make
transferring files between the Series 7 and PC easier.
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Creating new files

You can create files from the System screen, or from within
programs. As a general rule:

*  Create a file from the System screen to start with the
standard Series 7 settings.

*  Create a file from within a program to use the settings that
are in use in the file currently open, e.g. labels in a Data file.

To create a file from the System screen:
I. Move to the folder where you wish to keep the file.

2. Select the Create new command from the File menu, then
select File.

3. Select the program you wish to use, e.g. Word for a Word
document.

4. A filename is suggested. If you do not wish to use this, type
a name of your own before pressing the OK button.

Note: If you have an existing file already open within the

program, and wish to leave it open so that you can refer to both

files, hold down the Fn key while pressing the OK button.

What names can | use for my files & folders?

You can use most characters in file and folder names including
spaces, so it is fine to have folders called, for example, “1997
Purchase Orders and Invoices”. The only characters which cannot
be used in a file or folder name are/ < > :\*and ?.

The maximum length of a filename is 256 characters, although note
that this includes the disk drive letter, and the names of the folders
within which the file is contained (known as the “path”). The
maximum length of a folder name, including the path, is 252
characters.

This will not generally be a problem, although it means that you
may encounter difficulties if you use very long filenames for files
which you store in folders which have long names, nested within
other folders with long names, and so on. If you do exceed the
maximum allowed length, rename a folder or file to a shorter
name.

Note that files are not stored with a filename extension so that an
Agenda file, e.g. called ‘1997’, will have the same filename as a
Sheet file called ‘1997’. You cannot store two files with the same
name in the same folder, even if the files are created using different
programs. If you save a file with the same filename as a file already
existing in that folder, the original file will be deleted and replaced
with the new file.
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Browsing folders

A quick way to find a file is to use the Browse folders command

on the File menu. This displays a Browser which shows a tree

structure of all the files and folders on the current disk. You can

also display the Browser by tapping the Title bar or pressing Tab

in the System screen.

*  To move between files and folders in the Browser: use
the pen or arrow keys.

*  To “expand” the folder display: highlight the folder name
and tap it again or press Tab. To “collapse” the folder
display, tap the folder name twice or press Tab.

* To create a folder from the Browser: press the New
folder button.
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*  To rearrange the order of the files in the currently
highlighted folder: press the relevant Sort by button.

* To select a file from the Browser: highlight the file and
press the OK button. This selects the file in the System
screen from where you can open it, rename it, or copy,
move or delete the file.

Note: A quick way of opening a file direct from the Browser is
simply to highlight it and press Enter twice.



Finding files and folders

To search for files or folders select Find files command on the
Edit menu.

*  If you know the name or part of the name, type it on the
Name line; leave it blank to find all files and folders.

*  To search only for files used with a specific program, select
the program name on the Program line; select Any’ to search
for all files used with any program.

Tap OK to start the search. This checks all files and folders on the

Internal disk and includes a Memory disk if present. The search

results appear in a list.

To sort the list by filename, file type, file size or creation
date, press the Sort button and choose the sorting type
required. To sort the list again in reverse order, just select
the same sorting type again.
To go to a file or folder: highlight it and tap it again, or
press Enter.
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Using passwords

You can prevent other people from opening your Word and
Sheet files by setting a password for each file. For example,
you may have a Sheet spreadsheet containing your personal
finance details. To set a password on a file:

I. Open the file and select the password command from the
File menu.

2. Type your password twice for confirmation. Choose a
password that you won't easily forget, but one that won’t
be easy for other people to guess.

3. Press the OK button, and the file is saved immediately
with the password.

When you want to open the file, you will be asked to type in
the password.

If you have forgotten the password for a file then you will not be
able to open it.

The password on an individual file will protect it if you transfer
it to a Memory disk or another machine. If you copy the file,
the copy will be protected by the same password. The
password also prevents the file being converted to another
format and read on a PC.
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Changing file attributes

You can prevent a file from being accidentally changed by making
it a “read-only” file. To do this, highlight the file in the System
screen and select Properties from the File menu. Then tick the
Read-only box.

Files that have been created on a PC and then transferred to the
Series 7 may also be “read-only” files.

To check whether afile is a “read-only” file, highlight it in the
System screen and select Properties from the File menu.

Note: If you transfer a “read-only” file to another machine, it can
be viewed, and the “read-only” attribute can be removed.



Managing folders

To move one or more folders or files from one location to
another:

I.  First highlight the file(s) or folder(s) to select them. To
highlight a consecutive list of files or folders, highlight the
first one, hold down the Shift key, and then highlight the last
one. To select items that are not consecutive, hold down the
Ctrl key and tap each file/folder in turn.

To select all the files/folders in the current folder, use the
Select all command on the Edit menu. To deselect items,
press the Esc key.

2. Select the Cut (move) command from the Edit menu. A
dotted line appears round the file/folder icon(s).

3. Go to the disk drive and open the folder into which the
highlighted items are to be moved.

4. Select the Paste command from the Edit menu.

Note: Moving a folder also moves all the files within that folder.

Note: If you move (or rename) your most recently opened
Agenda or Data file, you should open it again by selecting it from
the System screen, rather than tapping the Agenda or Data
program icon. Tapping on the program icon will create a new
Agenda or Data file.

To copy a file or folder, or multiple files/folders to a
different folder: follow the earlier instructions, but select
the Copy as opposed to the Cut (move) command from
the Edit menu.

To make a copy of a file or folder within the same
folder: highlight it on the System screen and select the
Copy command followed by the Paste command. A new
file is automatically created for you using the following
naming convention (with Word as the example): Word(01),
Word(02), etc. You can rename the file or folder later if you
wish.

To copy the entire contents of a disk to a folder on
another disk: e.g. to back up the entire contents of your
Internal disk (‘C’) to a backup folder on a Memory disk
(‘D’), select Copy disk from the Dislc menu.

To rename a single file or folder: highlight it, select
Rename from the File menu, and then type in a new name.

To rename a disk: select Name disk from the Disk menu.

To remove one or more files or folders: first highlight
them and then either press the Del key, or select the
Delete command from the File menu.

Important: If you are deleting folders, remember that the entire
contents of the folders (including all the other folders contained
within them and all their files) will also be deleted.
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Checking memory use

* To display the amount of memory remaining: select
Show disk gauge from the View menu to see the amount
of free memory in the System screen Title bar. Tap on this
gauge, or select the Disk command from the Information
menu to see more detailed information about a selected
disk.

* To see information about total memory usage: select
the Memory command from the Information menu.

Which files use the most memory?
Certain types of files use more memory than others.

Sound files can become very large, so you should take care to
delete unwanted Record and Voice note files so that they do not
use up space on the Internal disk.

When recording a sound, the Series 7 will allow you to continue
recording until the ‘Time available’ runs out. Even if the Time
available is zero, the Record program will always leave
approximately 100 kilobytes of free memory.

If you find that the amount of free memory is suddenly reduced,
it is 2 good idea to check the size of any Record files.

Agenda files can also become very large. You should tidy your
Agenda periodically in order to remove entries; see the Agenda’
chapter for more details.

What will happen when the memory is full?

When the memory is nearly full, you will see warning dialogs when
running programs to indicate that the Series 7’s memory is almost
full, and there is not enough memory to perform some tasks.

Many of the things you do need just a little free memory in order
to work - displaying dialogs, menus, etc. These can fail with a
message like ‘Memory full’. Don’t worry though, the Series 7 will
not allow you to use all of the available memory; it will always set
aside enough memory for you to close a program or save an open
file to a Memory disk.

Files saved on the Internal disk and “open” programs both use
memory. So, if the memory is nearly full you should be able to free
some memory by closing some programs. You can use the

command from the menu in the System screen to
check which programs are running, and then close the programs or
files that you do not need to have open.

You can also delete any unwanted files from the System screen, or
move files to a Memory disk or your PC to free more memory.



Additional disks & programs

You can insert Memory disks into the tray on the left hand side of
the Series 7. You might use them as additional memory for
storing files, or to add more programs to the Series 7.

* If a Memory disk contains additional programs: their
icons will automatically appear in the Extras bar when you
insert the disk. They will be removed from the Extras bar
when you take out the disk.

*  To delete all the files on a Memory disk: put it in the
slot, and then select the Format disk command from the
Disk menu; select ‘D’ as the ‘Disk’ in the Format disk
dialog. Do not format the ‘C’ disk - this will remove all
the files you have stored on the Series 7’s Internal disk, and
remove all the preferences and settings that you have set

up.

There are four additional Apps icons at the edge of the screen.
Any programs appearing in the Extras bar can be allocated one of
these icons so that they can be launched with one tap of the pen.
To do this, tap the Extras icon on the Toolbar then tap the word
‘Extras’ on the title bar and select the appropriate program for
each of the User Application entries.

Programs which have been allocated an icon no longer appear on
the Extras bar. You can check which program has been allocated
to an icon by holding down the Ctrl key while tapping the icon.
The Program name will be displayed.

If you wish to run a translated OPL program, locate the file in the
System screen, highlight the filename and tap it or press Enter to
run it.

Can I run Series 3/3a/3c/3mx/5/5mx programs on a Series 7?

There are no major differences between OPL for Series 3/5
machines and OPL for the Series 7. If you have written programs in
OPL on a Series 3/5, you should be able to translate them so that
you can run them on a Series 7. Series 3/3a/3c/3mx applications
(which are not written as OPL programs) will not run on a
Series 7, however, applications written for Series5/5mx should
work but may not scale to cover the full screen size.
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WORD

Word is the word processing program. It has many of the editing
and formatting features that you would expect from a fully-
featured word processor.

Many types of text formatting, e.g. alignment and font settings,
can be applied to individual paragraphs or defined as a paragraph

“style”.

o Jop toolbar

Entering text

o Word > 33

The text you type always appears at the current cursor location
(thereisa marker in the margin to help you find the cursor).

All text after the current cursor position moves to make way for

from the cursor.

[ wormat | twmesmewrom,[1zm L[| B] 1| u]

T ks

W01, Trintty Lane,
Brentwaiod,
Essns

G4 TEG

i Jubye 1990

FDiear Ao,

1% was realh: grest to hear abou vour holiday, and | most say P qpuste emaos. 1 dido’
realise vo were soch & windar Fan, bl theen segalin you always were the mmdoors
iy, aven when we were 3 sohool.

I8's oy hirthday onthe Sth of A& , il bo welebrage the eooasion, we're having n
barbeene and a few beara, low b peally grest to see voia all agais H yoo 2an make
it - it muwt be at least 3 vears gines we sowe you af Pete and Barbara's Hrl:llltl'liru,

Lt wpe ks i vaoun cam make it

JALILETIETLAILEIL L ILETLRI

the new text. To delete characters, press Del to delete
backwards or hold down Shift and press Del to delete forwards



When text reaches the right-hand side of the screen, it
automatically “wraps” the text onto the next line. If you want to
view your page as it will be printed (“WYSIWYG”), switch off
word-wrapping by removing the tick from the command on the
View menu.

As you might expect, you can apply many commands to sections
of text by highlighting them first. To highlight text, drag the pen
over it or hold down Shift and use the arrow keys. To select all
text in the file, use the command on the Edit menu.

*  To remove text: highlight the text and press Del or select
the Cut command. If you accidentally delete a section of
text, you can replace it by selecting the Undo delete
command from the Edit menu.

*  To copy text without deleting the original: highlight it
and select the Copy command from the Edit menu. To
insert copied text, place the cursor where you want the text
to appear and select the Paste command from the Edit
menu.

* To move a section of text: highlight it and select the Cut
command from the Edit menu. Place the cursor where you
want the text to appear, then select the Paste command.

*  You can make the text appear larger or smaller on the
screen by selecting the Zoom in and Zoom out commands
from the View menu. You can also select the Set zoom
command to set a “custom” zoom level. Note that zooming
does not affect printing.

Finding & replacing text

You can search through an entire file for a particular word or
phrase and, if you wish, replace it with a different one. The Find
commands are on the Edit menu or can be accessed from the
Find button on the Toolbar.

*  To find text: select the Find command and type in the text
that you want to find. You can search “down” or “up”
through a file - down searches from the current position to
the end of the file, and up searches backwards to the
beginning of the file. While searching, you can match the
whole word, or make the search case sensitive.

¢ To find and then replace text: select the Replace
command. Type the text that you want to find, as before,
and the text that you want to replace it with. You can
replace a single occurrence of the chosen text, or all
occurrences from this point onwards.

Changing the appearance of text

You can highlight text then apply formatting to it, or select a
format to use and then start typing:

o Press the LI button for bold text, ﬂ for italics or L' for
underlined text (or use the commands on the Text menu).

e Press the button again, or remove the tick from the menu
command to remove the effect, or switch it off.

¢ Use the button on the Top toolbar (e.g. [Tamsihraim,) to
choose from a list of available fonts. Note that the text that
appears on the button will reflect the current font. Use the
size button (e.g. [#m ] to change the size of text.

You can apply any of these effects, and also set the text position

(e.g. for superscript and subscript text), use strikethrough text

(crossed out), and change the text colour using the Font

command on the Text menu.
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Formatting paragraphs

Many formatting and spacing options can be applied to whole
paragraphs. A paragraph may be a single word or title, a standard
paragraph of text, or several lines grouped together, e.g. an
address.

Each time you press the Enter key you start a new paragraph.

To start a new line without starting a new paragraph (e.g. for an
address), hold down Shift and press Enter to insert a “forced line
break”.

*  To apply formatting to an entire paragraph, e.g. to change
the horizontal alignment, place the cursor within the text of
the paragraph using the pen or arrow keys, then tap the
button or select the menu option. To apply formatting to a
number of paragraphs, make sure that the highlight covers
at least part of each paragraph. You don’t need to highlight
all the text in the paragraphs you want to format.

Aligning paragraphs

Alignment changes the horizontal position of paragraphs on the
page. You may wish to align the text left or right with the
appropriate margin, centre a title, or justify text to align both
edges with the margins.

*  To change the alignment: select the paragraph(s) to align,
then tap [ ] or select the command from the Paragraph
menu, then select the alignment you want.

Note: Margins are set as part of the file’s page setup. See ‘How
the page looks’ later for more information.

o Word >

Indents & tabs

Indents set the position of a paragraph between the margins,
while tabs allow you to line up text on the page.

You can set left, right and first line indents for selected
paragraphs by selecting the command from the Paragraph
menu and entering a measurement (measured from the existing
margins) in the boxes. The left indent applies to all lines except
the first line, so that you can create a “hanging indent” by
applying different left and first line settings.

You can change the standard tab setting, and set up custom tab
stops for individual paragraphs by selecting the command from
the Paragraph menu.

Bullets & symbols

To emphasise paragraphs that are items on a list you can precede
each paragraph with a bullet.

e Toadd abullet to a paragraph, tap [i=]or select the
command from the Paragraph menu. Use the menu
command to change the bullet format, i.e. the size or colour
of the bullet character, or the character to use.
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Special characters

You can insert foreign and other special characters in your file by
selecting the Special character command from the Insert
menu.

You can also insert non-printing characters which control word
wrapping on the screen and in the printed document:

*  For a non-breaking space, press Shift and the Spacebar. This
will prevent a line breaking at the space.

*  For a non-breaking hyphen or “hard hyphen”, press Ctrl
with the - key. This will prevent a line breaking at the
hyphen.

You can use the View preferences command on the Tools

menu to select which non-printing characters are displayed on

screen.

Line spacing

When you select a particular font size, Word automatically uses
an appropriate line spacing to make sure that there will always
be a gap between successive lines of text. You might sometimes
wish to override these settings, e.g. in a paragraph with different
sizes of text.

¢ To set line spacing: select the command from the
Paragraph menu and enter a point size. Set the spacing to
‘At least’ to ensure that lines of text never overlap, but will
move further apart to accommodate any larger text
appearing on the same line, or ‘Exactly’ to ensure that lines
of text are always the same distance apart, even if larger
text appears on the same line.

*  Toinsert extra blank space between paragraphs, enter point
sizes for the ‘Space above’ and ‘Space below’.

Note: The other lines in this paragraph affect where page breaks
occur when the file is printed. See ‘How the page looks’ later.

Paragraph borders

You can draw a border around a paragraph. You can also change
the background colour of a paragraph.

¢ To draw a border: select the paragraph(s) then tap [ ]
and select from the range of options. Or, use the command
on the Paragraph menu to apply the borders and set the
style and colour for each “side” of the border (i.e. Left,
Right, Top or Bottom) and how far you want the border to
be from the text. You can also set a background colour.

e Remember to set different background and text colours,
otherwise the text will be invisible.

o Word >
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Using styles

A style is a collection of formatting options which can be applied *  To apply a built-in style: select the paragraph(s), then tap
to a whole paragraph using a single command or keypress. the [lmmd ] button on the Top toolbar and select the

Word has four built-in styles; Normal, Heading |, Heading 2 and

Heading 3.

style you want, e.g. Heading |. You can also select the Style
gallery command from the Paragraph menu.
Note: The text on this button changes to display the style of the
current paragraph.
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Defining styles
In addition to the built-in styles, you can create your own - either

from scratch or by modifying an existing one. Styles are saved
with the file, so each Word file can have different style settings.

I. Tap the Style gallery button on the Toolbar or select the
command from the Paragraph menu and select New to
create your own style, or select Modify to change the
currently selected style in the list.

2. Press the Format button, then modify text and paragraph
options as you wish.

If you are creating a new style, you can then name and assign an
outline level and shortcut key. Your new style will now appear in
the list of paragraph styles for the current file.

To delete a style you have created; tap the Style gallery button
on the Toolbar or select the command from the Paragraph
menu, select the style name from the list, and press Delete.

*  You cannot delete or rename Word’s built-in styles, but you
can modify their settings for the current file. The built-in
styles in other files will not be affected.

Document outlines

You can view an outline of a document, with one line for each
paragraph style which has an “outline level”. The standard
Heading styles use a sequence of different outline levels: Heading
| is the highest with outline level |, Heading 2 has outline level 2
and so on.

You can choose which paragraph styles you want to display in the
outline, making it easier for you to see the structure of the
document and move between different sections.

Select Outline on the View menu to see the document
structure in outline. You can then:

e expand the outline to include other styles with a lower
outline level. Highlight a particular line and tap again or
press the right arrow to expand the level. Tap Open all to
show all of the outline levels. Styles which have an outline
level of zero are not shown.

e close the outline to show only the higher outline levels.
Highlight a line and tap again or press the left arrow to close
one level. Tap Close all to only show the highest outline
level.

* tap Done or press Esc to return to the document.

You can change the outline level for any style so that you can
display a document structure including your own headings or
other styles. See ‘Using styles’ earlier for more about creating
styles.
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Moving around the document outline

You can use the document outline to move quickly to other parts

of the document. To do this:

I. Select Outline on the View menu to display the document
structure in outline.

2. Move the cursor to the line representing the section of the
document that you want to move to (using the arrow keys
to display or hide other levels as necessary).

3. Tap Go to or press Enter to return to the document with

the cursor at this section in the text.
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Information from other programs

You can add pictures, graphs, spreadsheets and sounds to your
Word files by inserting information created by the other Series 7
programs. When a piece of information is inserted, it is known as

an “object”.

Inserting an “object”

* Toinsert a sketch: tap the Insert Sketch button in the
Toolbar or select the command from the Insert menu. A
copy of the Sketch program will open where you can create

your picture.

Graph inserted
. from Sheet

* Toinsert a table or graph: tap the Insert Graph button
in the Toolbar or select the command from the Insert
menu. A copy of the Sheet program will open. Word
displays the inserted Sheet object as a graph or a
spreadsheet, depending on the view displayed when you
close the copy of Sheet.

¢ To insert a sound or other object: select the Other
object command, and select from the programs which
support this feature, e.g. Record for a sound recording.

Close the program using the Done button at the top of the
screen to return to Word.
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When you have inserted a sketch, table or graph you can select
it, then use the pen to drag one of the “handles” to resize it. You
can tap an object to edit it again. You can also format an object to
resize it, or crop the edges to control the amount of the object
displayed, by highlighting it and using the Object commands on
the Edit menu.

You can also use the Format object command to display an
object as an icon of the program that created it to save space on
screen. To set a preference so that objects are always displayed
as icons when first created, use Object preferences on the
Tools menu.

Some objects, e.g. sounds from Record, are always displayed as
icons and cannot be formatted. Tapping the icon (or selecting it
and pressing Enter) opens a copy of Record so that you can play
the sound.

Important: Note that inserting objects into a file causes a
considerable increase in file size.

Spell checking

To check the spelling of a Word file, tap the Spell button on the
Toolbar or select the command from the Tools menu (to check
the spelling of a single word or phrase, highlight it first). Spell will
display any words that are not found in the Spell dictionary, or
included in the Personal dictionary (if applicable). You can then:

correct the unrecognised word. Type in the correct spelling,
or choose from the list of suggested alternatives.

ignore the word and leave it unchanged in the Word file, or
ignore all instances of the word in the file.

add the word to Spell’s Personal dictionary.
See the ‘Spell’ chapter for more about spell checking.

Creating a new file

To create a new Word file, use the Create new file command
on the File menu in Word or the System screen. If you do this in
the Word program you can enter a filename and location and
select a “template” for the new file.

File templates

A template is a document design that you can use as a starting
point for new documents. The template can include text,
paragraph styles and page layout information. When you create a
new document using a template, Word copies the information in
the template into the new file which you can then change as you
require. For example, you can use the standard Fax template to
create a fax - the template includes the coversheet text and you
can add the fax details and number.

You can select from a number of standard templates. When you
open a document using a particular template, you then work on
a document based on the template; you don’t change the
template itself.

Creating a template

If you can’t find a suitable built-in template, you can create your
own file template. To do this:

I. Create the Word file with the text, styles, page layout,
headers, footers, and so on that you want to include in the
template. Note that other settings such as the cursor
position and printer setup are also stored.

If you want to change an existing template, open a new

document using the template and make the changes to this
Word file.



2. Select Save as template from the More commands on the

File menu.

3. Enter a name for the template. If you are making changes to
an existing template, type the original template’s name.
Word displays templates with (C) or (D) added to the name,

according to the disk you use to store the file.

You cannot change the standard built-in templates in Word,
although you can use them as a starting point for your own

customised templates.

You can use the Delete template command (from the More
commands on the File menu) to delete a template you've
created. You cannot delete the built-in templates.

Setting the “default” template.

If you create a new Word document from the System screen,
Word uses the built-in ‘Blank document’ template. If you want to
start documents in the System screen using a different template,
create a template as before but type the name “Normal” for the
file. Word will use the ‘Normal’ template if it exists, otherwise it
will use the blank template.
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Saving Word files

When you edit a Word file you are actually working on a copy of
the file stored in memory. When you close Word this file is
automatically saved to disk. If you do not specify a filename it will
be called Word, and subsequent files will be saved as Word(0l),
Word(02), and so on. To save a file using a different name, orina
different folder, select the Save as command from the More
commands on the File menu.

To create a new Word file, use the command on the File menu
and enter a filename and folder. The current file is closed and
automatically saved.

You can undo all changes since the last “save” using the Revert
to saved command on the File menu. This will re-open the
most recently saved version of the file.

Note: If you password-protect a file, it is immediately saved as
“password-protected”. If you revert to saved, you will need to
enter the password for the file.

How the page looks

When you create a new file, Word uses standard page settings to
control how your text will appear when printed. To change the
page setup for the current document, select the Page setup
command from the Printing commands on the File menu;
adjust the paper size, orientation and margins as appropriate.

Page breaks

Word automatically fits text to the paper size and continues on
to another page where necessary. If you want to have more
control over where new pages start, you can insert your own
page breaks and set page breaking options for individual
paragraphs.

o Word >

*  To start a new page, place the cursor at the desired point
and select the Page break command from the Insert
menu, or hold down Ctrl and press Enter.

To define how Word prints a specific paragraph, place the cursor
in the relevant paragraph, or highlight several paragraphs, then
select the Line spacing command from the Paragraph menu.
You can select from the following:

e  ‘Keep together’ to prevent a page break within the
paragraph.

e ‘Keep with next’ to ensure that a paragraph always appears
on the same page as the paragraph that follows it.

e ‘Start new page’ to ensure that a paragraph will always
appear at the top of a new page.

e ‘Allow as widow/orphan’ to let a single line at the beginning
or end of the paragraph appear on a separate page from the
remainder of the paragraph.

You can display where page breaks will occur in a file by selecting
the Paginate command from the Tools menu. The position of
each page break is then shown with a dotted line. Note that the
dotted lines are not automatically updated if you edit the
document further, so you will need to select the Paginate
command again if you wish to repaginate and update the position
of the dotted lines.

Headers, footers & page numbers

Headers and footers are pieces of text (e.g. page numbers or a
chapter title) which appear at the top and bottom of each page
of a printed file. To add a header or footer, select the Page
setup command from the Printing commands on the File
menu, and select the Header or Footer page in the dialog. Enter
your text in the box and format it as desired.
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To insert page numbers, the current time or date, or the file e  To preview your printed document, tap the Print button on

name, press the Insert button and select from the options the Toolbar or select the command from the Printing
available. Word automatically updates page numbering as you commands on the File menu. Word paginates your file and
edit your file. displays the first page(s) on screen. You can use the Setup

options to control the number of pages displayed in the
Prinﬁng preview and whether or not visible margin lines are shown.
If you have a printer ready for use with the Series 7, you can * Toprint the file, select the command from the Printing
print your Word files. You can preview how your printed file will commands on the File menu. You can choose to print the
appear on paper and review all your page setup options entire file, or only a selection of pages. You can also print
beforehand. multiple copies of the file.

See the ‘Printing’ chapter for more details.
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SHEET

Sheet is the spreadsheet program. It has many of the features
and functions that you would expect from a fully-featured
spreadsheet.

You can use Sheet to create worksheets, and use PsiWin to
transfer worksheets to and from your PC.

Sheet has two views:

e The Sheet view, where information is displayed in cells on a
worksheet. Cells are referred to by their position in the grid
of columns and rows, e.g. D3. You can present information
in table form in Sheet, and perform calculations based on
sets of numbers stored in the worksheet.

* The Graph view, where you can create graphs based on
information stored in the worksheet.
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Moving around

The current cell is indicated by a dark border around a cell. The
information you enter in the input line applies to this cell.

*  Tap any cell to select it, or use the arrow keys to move
around. You can use the scrollbars or the arrow keys to
move to other areas of the worksheet. Hold down the Ctrl
key and use the arrow keys to move by a whole screen at a
time.

*  Use the Find commands on the Edit menu to move to
other cells. Use Find and Find next to move to cells if you
know their content, or Go to to jump to a specific cell.

Note: You can alter the number of cells displayed by using the
zoom commands, or by setting the zoom level using the
command on the View menu.

Highlight more than one cell to perform actions which apply to

an area:

*  To highlight more than one cell: drag the pen from the
first cell in the block to cover the desired cells, or hold
down Shift and use the arrow keys.

*  To highlight a whole column or a whole row: tap the
shaded column or row heading, e.g. “C” or “2”.

*  To highlight the entire worksheet: tap the square in the
top left corner of the worksheet headings.

Entering information

To enter information in a cell, select it and start typing. You will
see the information you are entering on the input line. The first
character you type tells Sheet what kind of information the cell
will contain:

*  To enter numbers: begin with a number or with one of
these characters: . - + and (.

*  To enter text: simply type it in. If your text starts with a
number, type a  first, e.g. ‘24 Longton Road. If you want the
text itself to contain a ‘ at the beginning, type two of them,
e.g. ‘’97 sales figures.

¢  To enter a formula for a calculation: begin with a =. For
example, to make a given cell display the sum of the
contents of cells Bl and B2, type in =BI +B2.

*  To edit the information in a cell: simply highlight the cell
and press Enter. You can then edit the contents on the input
line.

* To enter a date: type the day, month and year on the input
line, separating them with a space or the date separator
character as set in the System screen, e.g. | Octé69or | 10
69, or 10 | 69 if you use this date format.

o To enter a time: type the hour, minutes and seconds,

separating them with a colon (or the time separator
character as set in the System screen).
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You can also change the width of columns and the height of
rows, to suit the information contained in them. To do this:

*  Drag the right-hand edge of the column heading to adjust its
width, and the lower edge of the row heading to adjust its
height.

*  Use the commands on the Format menu to set the height
of a row in points and the width of a column in characters.

Note: If you enter more text than can be displayed in the current
cell, the information will run over into the next column if that
column is empty, so you may want to adjust the column width. If
you enter a number that’s too long for the cell, you will see a
series of # signs in the cell, though the actual number will still be
stored.

* To freeze panes on the worksheet: type the information
you wish to “freeze” in the rows and columns, position the
pointer in the cell below the row to freeze, and to the right
of the column to freeze (this will often be B2). Tap the [17]
button, or select the command from the View menu. The
“frozen” panes will stay on screen when scrolling through
the rest of the worksheet.

*  To protect the worksheet from changes: select the
Protection command from the Tools menu.

* To allow changes to some cells only: highlight the area
you for which you wish to allow changes, select the
Protection command on the Tools menu and remove the
tick to “unlock” the highlighted cells. If you then protect the
worksheet, changes are only allowed to the cells that are
not locked.

Performing calculations
There are two ways to perform calculations:

*  Type the calculation into a single cell. When you press Enter
or move to another cell, the result will be displayed on the
worksheet.

e Use aformula for a calculation; just type the different parts
of your calculation in separate cells and note their
references, e.g. income in B2 and tax in C2. In a new cell,
enter the formula, beginning with a =. Use the cell
references for the components of the calculation rather
than the numbers themselves. For example, =C2-(B2*C2).
The value displayed in this cell is calculated for whatever
values you use in the component cells.

Note: If you have a row or column of cells and want to know

their sum, position the pointer in the cell at the end of the row

or column and tap the [ £ ] button. Sheet will insert the formula
for the sum of the preceding group of cells and calculate the
result.



There are two types of cell reference you can use in a formula:

*  Relative references, such as A2. These get updated when
copied and moved elsewhere. For example, a reference to
cell A2 in a formula in cell B3 will change to B2 if the
formula is copied to cell C3.

*  Absolute references, such as $A$2. These contain a $ sign in
front of the parts of the reference that you don’t want to
change even if the formula is moved elsewhere. So, $A$2 in
cell B3 remains $A%$2 when copied to cell C3.

Use = to

*  You can combine the two types of reference: A$5 in A6 will
become B$5 when copied to B8.

A formula which contains a reference to its own cell, either

directly or indirectly, is called a “circular reference”. You can find

any circular references in the worksheet using the Find

commands on the Edit menu. You should avoid making circular

references as they produce unpredictable results.
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Recalculation

Sheet automatically recalculates your worksheet every time you
change part of a calculation. You may want to turn this feature off
if you are making a large number of changes in the worksheet. To
do this:

*  Tap the View Prefs button on the Toolbar or select the
Preferences command from the Tools menu, and set Auto
recalculation to off. When Auto recalculation is off, a ‘+?-’
symbol will be displayed at the right end of the input line
whenever you need to recalculate manually to update
results.

To make Sheet recalculate the worksheet, select the command
from the Tools menu.

Functions

Sheet has a large number of functions, e.g. mathematical,
financial and trigonometric functions, that you can incorporate in
your calculations. See the built-in help on the Series 7 for a full
list and details of syntax.

*  To use a function in a calculation: just type it in.
Alternatively, tap the function button or select Function
from the Insert menu. Choose the function you require.

A range is a rectangular block of cells. The reference for a range
consists of the cell references of the top left and bottom right
corners of the block, separated by a colon, e.g. B2:C6. You can
use ranges to define areas of the worksheet for applying
formatting, creating graphs, or include range references in
formulae, e.g. =SUM(B2:Cé6).

* To select a range: highlight all the cells you want to be a
part of your range.

¢ To use a range in a formula: highlight the range to be
inserted while entering the formula. For example, type
“=SUM(* then drag the highlight to cover the appropriate
range, type a “)” and press Enter.

Naming ranges

* To name a range: highlight the range and add a name using
the Add name command from the Name commands on
the Insert menu. You can use this name in sums and
formulae, e.g. “=AVERAGE(BIlls)”. You can edit the range
name using the Edit name command.
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Changing how information is displayed

You can format the information in the worksheet in a number of
ways, e.g. to differentiate the parts of tables and calculations.
Formatting is applied to the currently selected cells.

¢  To change the alignment of information: tap [&= .| to set
the horizontal alignment, or use the command on the
Format menu to set both the horizontal and the vertical
alignment.

*  To change the font: use the buttons in the Top toolbar to
change the font or font size. Alternatively, use the command
on the Format menu to select the font, font size and other
attributes, e.g. bold, superscript, strikethrough etc.

. To add bold, italic or underline: use the [ | r [ & |
buttons, or use the Font command as described above.

* To add a border: tap 5 .| or select the command from
the Format menu and select a border style for the each
side of cell.

¢ To add shading: tap 1] or select the command on the
Format menu, and select the shading you want to apply.

Sorting information

You can sort rows in a list based on values in a single column or
in several columns. You can also sort columns based on values in
rows, if your list is set up that way. In either case, you can sort
using more than one row or column. For example, if you want to
sort a table based on a ‘surname’ column, but have more than
one entry for each surname, you can also sort again using a “first
name’ column.

Sorting from top to bottom

You can sort information in order from highest to lowest value,
or into alphabetical order, according to the information in a
particular column. Use this type of sorting if you want to change
the order of the rows in a table, e.g. to sort entries in a table into
the order specified by an ‘Amount’ column.

To sort from top to bottom:

I. Highlight the range of information that you want to sort.
Sheet will only sort information inside this range.

2. Tap the Sort button on the Toolbar and select Top-to-
bottom or select the command from the Tools menu.

3. In the dialog, select the column that you want to use to
order the rows, and specify the way that you want to sort.
Click Options if you want to make the sort case sensitive.
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Sorting from left to right

You can also sort from left to right. Use this type of sorting if you
want to change the order of the columns in a table.

To sort from left to right:

I.  Highlight the range of information that you want to sort, rows
and columns. Sheet will only sort information inside this range.

2. Tap the Sort button on the Toolbar and select Left-to-
right or select the command from the Tools menu.

3. In the dialog, select the row that you want to use to order
the columns, and specify the way that you want to sort.
Click Options if you want to make the sort case sensitive.

Changing the number format

Select the Number command from the Format menu to change
the number format. You can set the formats for the current
highlighted range or all cells in the worksheet.

The number formats include general, triad (e.g. 3 000 000) and
scientific number display, as well as special formats for displaying
text, currency, dates and times, percentages, and also for a
format for hiding the contents of cells.

Note: Some settings for the way numbers are displayed, e.g. the
thousands separator, are set in the System screen.
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Graphs

You can use Sheet to create, format and print graphs based on
information on the worksheet, for example to show annual sales
figures, or the distribution of revenue.

You can create many types of graphs including line graphs, bar
and column graphs, scatter charts and pie charts, and can add to
or alter many aspects of the graph’s appearance by tapping on
the area of the graph you wish to change.

Creating a graph

To create a graph:

2,

Highlight a column or row of numbers in the Sheet view.
This will be the first “range” that your graph depicts. You
can add other ranges later on to build up your graph.

Tap the Graph button on the Toolbar to move to the graph
view. You will see your graph displayed on the screen.

Use the Sheet and Graph buttons on the Toolbar to switch
between the two views.
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Replacing the graph range

When you create a graph, it is set to the range you first specified.

It will reflect changes to the data within that range, but will not

reflect other ranges you highlight on the worksheet. To replace

the current graph range (or ranges) with a new one:

I. In the Sheet view, highlight the new range you want the
graph to use.

2. Switch to the Graph view, then press the Set ranges
button. The new range(s) will replace the old one(s) as the
subject of the graph.

Adding a range o a graph

You can add further ranges to graphs to display additional
information, e.g. to include a previous year’s sales figures as well
as the current ones.

* To add a range to a graph: select the range you want to
add to your graph in the Sheet view, switch to the Graph

view and then select the command from the Ranges menu.

Graph type & appearance

When you first create a graph, it will be a column graph. Change
the type using the [ .| button, or the Graph settings
command. The graphs types include line graphs, bar and column
graphs, scatter graphs and pie charts.

¢ To change the graph from 2D to 3D and back: use the
3D button on the Top toolbar, or the Graph settings
command.

*  To change the pattern used for a range: select the
Change range command from the Ranges menu, then
choose the range and the fill colours and styles for each
range.

¢ To change the background, text and line colours of a
graph: use the Colours and Styles pages in the Graph
settings and Change range dialogs.

Note: You can alter many aspects of the graph appearance by

tapping on the area of the graph you wish to change.
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Adding titles, labels and grid lines

* To add a title to a graph: select the Graph settings
command from the Graphs menu and insert the title. You
can change the style and font of the title using the Title
font command on the Graphs menu or by tapping on the
Title Font button.

*  To add axis titles: use the Format X-axis and Format
Y-axis commands. You can also use these commands to
format the X and Y axes, e.g. to add grid lines, tick marks,
add or remove axis labels, alter the axis position and scale,
or hide them completely.

* To add labels to each range: use the Change range
command to specify the type of label you want and the cells
in which your labels are stored.

* To add a legend to a graph: tap the Legends button and
select the desired position for the legend. Alternatively, use
the Graph settings command.

Working with more than one graph

You can create more than one graph for a worksheet and switch
between them easily.

*  To create a new graph: highlight the first range for the
new graph, then switch to the Graph view. Select the New
graph command from the Graphs menu, and specify the
settings for the new graph.

¢ To switch between the graphs you have created: tap
the Graph button on the Top toolbar or use the command
on the Graphs menu.

Printing from Sheet

You can print a range of pages, the entire worksheet or a graph
from Sheet using the Printing commands on the File menu. You
need to set up the page layout and printer first, using the Page
setup and Print setup commands. You can use the Print
preview command or the Print button in the Toolbar to display
a preview.

See the ‘Printing’ chapter for more details.
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CONTACTS

You can use the Contacts program to store information about
your “contacts”, such as those found in an address book. Each
contact includes “labels” for details such as names, addresses,
email addresses, telephone and fax numbers.

Adding a contact

You can add contact details in any order. To add a contact:

I. Tap the New contact button or select the command from
the File menu.

2. Type the contact information next to the appropriate labels.

e Tap on alabel or use the arrow keys to move between the
boxes. Use the scroll bar to see labels which are not
currently displayed.

*  Tap on the page headings to move between the personal
and work pages.

3. Tap the Save button when you’ve finished typing in the
contact details.

Note: If there is no suitable label for the information you wish to

enter, you can add a new label. See ‘Contact labels’ later.
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Looking at your contacts

Contact details are displayed as a single page, with the contacts
list shown alongside.

*  To sort contacts alphabetically by first name, last name or
company name, use the Sort button on the Toolbar or the
command on the View menu.

*  To adjust the width of the list and contact details, use
Preferences on the Tools menu.

How do I dial a telephone number?

You can dial a contact’s telephone number by selecting the contact
and tapping the button on the Toolbar. See the ‘Dialling’
chapter for details of how to dial numbers directly from Contacts
and other programs.



Finding contacts

You can find contacts by typing part of the name, or search for
text contained anywhere within the contact details.

Search tips.

Type a ? for a single unknown letter or a * for any number of
unknown letters (known as “wildcards”), e.g. typing ‘?ath’ would
find ‘cath’ and ‘kath’, whereas typing “*ath’ would also find

*  To search for a contact by name, simply type the first few coliath
goliath’.

letters of the name in the ‘Find:’ box and press Enter. Only
the name and company name are searched. After a search, only those entries including the search text will be

+  To search for text contained anywhere within a contact’s displayed. To display all the contact entries again, tap on the

details, e.g. text in an address, email or notes label, tap on ‘Find:” box.

the Find in all text button on the Toolbar or use the

command on the Edit menu.
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Editing & deleting contacts

To change a contact’s details:

I. Select the contact you wish to edit, then tap on the Edit
contact button on the Toolbar or select the command from
the File menu.

2. Change the contact details as required, and tap the Save
button to save your changes.

To delete a contact, select the command from the File menu.

Note: If you delete a contact accidentally, select Undo delete on

the Edit menu to get it back again.

Contact labels

If the current contact labels are not suitable for the information
you wish to enter, you can add, remove and rename the labels
used by all new contacts. It is best to set up the labels you want
before you start to type in your entries.

Note: If you wish to store different types of information, you can
use the Data program to create a custom database. See the
‘Data’ chapter for more information on creating your own
databases.

Changing labels

Each individual contact can have different labels to other contact

entries. To add a label to a single contact:

I. Open a contact by adding a new contact or editing an
existing entry.

2. Tap Add item and select the label to add to the contact.

Note: The label you select will only be added to this individual
contact.
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You can add, remove, rename and change the order of labels .
used for all new contacts. To do this, select Set up labels on

the Tools menu.

*  Toadd a new label, tap Add item and select a label type.
*  To change the name of a label, select it and tap Rename.

o Label

To change the order of a label in the list, select it and use

Move up and Move down.

To delete a label, select it and tap Delete.
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Exchanging contacts

You can exchange contact details with other programs and
machines which support the ‘vCard’ standard. You can also
exchange contacts using Infrared with other machines which
support the ‘vCard’ and ‘IrObex’ standards (see ‘Infrared’ for
more details).

To do this, use the More command on the File menu to:

*  import information from a vCard file into Contacts.

*  export contacts as a vCard file for use with another
program.

Note: You can choose to export only the selected contact, or all

contacts currently in view (e.g. the result of a search).

Printing contacts

You can print all your contacts, or choose a set of contacts to
print by using a search.

e Before you print, refer to the instructions in the ‘Printing’
chapter to select a printer.
To print contacts:

I. Display the contacts you wish to print.

Note: If you do not wish to print all the contacts, select a contact

or use the find commands to display a selection of contacts (see

‘Finding contacts’).

2. Tap on the Print button on the Toolbar or use the Printing
commands on the File menu:

e Use the Page setup command to control the page size,
margins, and add headers and footers. See the ‘Printing’
chapter for more details.

¢  Use the Print setup command to specify which contacts to
print, and the number of copies.

e  Use the Print preview command to see how your printed
copy will look.

¢ Use the Print command to print your entries.
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AGENDA

You can use the Agenda program as a time manager, for
recording appointments, events, birthdays, anniversaries and lists
of things to do.

When you first open Agenda, you'll see a planner for the current
week, or the “Week view”. You can start adding your
appointments and other entries straight away by moving to the
appropriate day and typing them in.
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What if | already use a PC scheduler?

If you already keep your schedule on your PC, you can use PsiWin
to synchronize your PC scheduler with a new Agenda file to
quickly bring all your PC entries across. You can then synchronize
regularly to keep the information up to date in both places. See the
PsiWin on-line help for more details.
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Moving around

Use the arrow keys to move around the days.

Press the Today button on the Toolbar, or the Spacebar to
go to today’s date. Press the Spacebar again to move back
to the day you were on.

Tap on the Goto button on the Toolbar and enter the date
that you want to go to. Tap OK.

Tap on the “dog ears” in the bottom corners of the pages to
move between pages.

To move between dates, tap on the title of the view or
press Ctrl+] to see a calendar (you can also press Tab in
some views). Move the highlight to the date you want and
press Enter.

Note: The Agenda has a number of other views, e.g. a Day view
and a Year view. You can set preferences to change which view
you see when you first open the Agenda program, and customise
other aspects of the way Agenda works. See ‘Customising
Agenda’ later.

Adding appointments & events

Agenda has 3 types of entries for appointments and events:

Timed day entries for appointments that you wish to give
a duration, e.g. a meeting or dental appointment. The
duration can be displayed in the Agenda views so that you
can see when you are busy. A timed entry can have any
duration (up to 31 days).

Untimed day entries for an appointment without a
duration.

Events for entries that you wish to last a specified number
of days, which do not have start and end times, e.g.
holidays.
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Timed & untimed entries

To enter a “timed” or “untimed” day entry:

Move the cursor to the date of the appointment and start
typing. As soon as you start typing the New entry dialog is
shown where you can set the start time and duration of the
appointment. If the appointment does not need a start time,
remove the tick from the Timed entry box.

A timed entry appears with a start time, and can also be
displayed with a duration. Entries which cross midnight are
marked with « on subsequent days.

An untimed entry appears with a bullet and is displayed in
the time slot where you type it in.

You can set the duration or end time of a timed entry in the
New entry dialog, or tap the Alarm/More button and move
to Details page to enter a duration longer than 23 hours.

Note: Each view has a standard entry type that is created when
you start to type. To add other types of Agenda entry, select
Create new entry from the Entry menu, and then select the
type of entry you want. You can change the standard entry type
for each view. See ‘Customising Agenda’ later.

Note: You can add a handwritten entry by writing the entry as a
sketch; see ‘Attaching a sketch’ later.
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Events

To enter an event: select the command for creating a new
event from the Entry menu. Type in the details of the event,
e.g. ‘Holiday in Spain’ and set the start date and duration in
days. Event entries are marked with a flag symbol ( [i1).

“Pencilling in” a tentative entry

To pencil in an Agenda entry, e.g. to reserve a time slot for
an appointment that has not been confirmed: press the
Alarm/More button in the New entry dialog, move to the
Other page and tick the tentative entry box. The entry will
be displayed as grey text in the Agenda views.

To confirm a tentative entry: highlight the tentative entry,
then select the command from the Entry menu to remove
the tick from the menu command.



Viewing entries

Agenda has the following views, for looking at Agenda entries in *  To-do view - shows lists of things to do.

different ways: e Year planner - shows an overview of entries for the year,

*  Day view - shows all the entries for one day, hour by hour. and displays entry symbols.

e Week view - shows the entries for the whole week. Switch between the views by tapping on the View button or by

*  Anniversary view - shows birthdays, anniversaries, etc. selecting the view from the View menu.

+  Busy view - showing your free and busy time over a four You can set preferences to change the way the views look. See
week period. ‘Customising Agenda’ later.
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Entry symbols

You can group entries together using “entry symbols”. An entry
symbol is a letter you can use to identify particular entries, for
example, M for meetings. The entry symbol can also be used to
show entries in the Year planner.

Birthdays and anniversaries

I. Move to the Anniversary view and just start typing, or select
the command for creating a new anniversary entry from the
Entry menu in any view.

2. Type in the details of the anniversary, e.g. ‘Jane’s birthday’
and set the day and month of the anniversary.

3. Press the Alarm/More button if you wish to specify other
details about the anniversary, e.g. the start year and
whether you want to see the start year (e.g. a person’s year
of birth) and/or the number of years since the start year
(e.g. their age).

Anniversaries are marked with a candle symbol (EI ).
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Reminders for entries - alarms
To set an alarm for an Agenda entry:

I. Move the cursor to the entry.

2. Set the alarm using the command from the Entry menu.
You can also set an alarm while adding an entry, by pressing
the Alarm/More button in the New entry dialog and then
moving to the Alarm page.

3. Set the amount of warning that you want, or the time at
which you want the alarm, and the alarm sound you want.

Initially you will see the list of standard alarm sounds, but you can

add your own sounds for alarms using the Record program. See

the ‘Customising your Series 7’ chapter for more details.

Entries which have alarms are marked with a bell symbol ( {4, ).

¢ To remove an alarm, select the Set alarm command from
the Entry menu and remove the tick from the alarm box.



o Alarmwarning

Will alarms still ring if I close Agenda?

If you close an Agenda file, the Agenda informs the Series 7 clock
to ring the next Agenda alarm at the appropriate time. However,
the Series 7 will not be able to ring any further Agenda alarms from
that file until you open it again.

If you use alarms a lot in your Agenda, it is therefore a good idea to
leave the Agenda file open when you are not using it, even when
the Series 7 is switched off.

Alarm for Mon 2%th March 3:15 pm (Agenda)

If you do need to close the Agenda file, do not set an alarm and
then immediately close the file or switch off. This is because the
Agenda program needs a certain amount of time to calculate when
the next alarm should ring, and if you switch off before the
calculation is complete, the Series 7 clock will not have been
informed to sound the alarm.

G te alport
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Finding entries and dates

You can search through the Agenda entries for a particular piece
of text or for entries with particular settings, or a particular entry
symbol.

I.  Tap the Find button on the Toolbar or select the command
from the Edit menu.

2. Type the text you want to find (you can leave the line blank
if you want to list all of the entries). Select the dates you
want to search using the range lines. Select any other
settings as appropriate; press the Options button to select
the entry types you want to find.

A list of matching entries is shown. Move the cursor to an entry

in the list and press Enter to display it in full.

Use the commands from the Edit menu to go to the previous or
next entry or to go to a specific day.
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Using the calendar

You can also go to a specific day using the built-in calendar. Tap
on the date titles or press Tab to display it in the Day, Week, or
Anniversary views; alternatively select the Calendar command
from the View menu in any view. Today’s date is circled, and the
currently selected date is highlighted. In a calendar you can:

Press the buttons in the top of the calendar tosee a I, 3 or
12 month calendar.

Tap on the “dog ears” in the bottom corners of the calendar
to move between the calendar “pages”.

Use the left and right arrow keys to move between days.
Use Shift at the same time to move between dates in a
month, Ctrl to move to the same day in the previous or
next month, or Fn to move to the first or last date on the

“page”.

When the highlight is on the day you want, press Enter to move
to that day.



Changing and deleting entries

To move or copy an entry: use the Cut or Copy
commands from the Edit menu to move or copy an entry.
Move the cursor to the new entry position and paste the
entry. All entry details are transferred to the new location;
alarm settings are adjusted accordingly.

To change an entry’s “type”, e.g. to change a day
entry to an event: highlight the entry you want to change
and select the command from the Entry menu. Select the
new entry type, and complete the settings for the new entry
type.

To change the entry text: highlight the entry you want to
change and tap on it, or press Enter. Now you can edit the
text, making use of the normal text selection and emphasis
keys. If you wish to change the font, letter size, etc. press
the Alarm/More button, then move to the Text page. You
can also move an entry by editing the entry in this way and
changing the entry time or date.

Deleting entries & crossing out

To remove an individual entry from the Agenda, select it and
press Del or use the command from the Edit menu.

*  You don’t have to delete individual entries in the past, these
can be removed automatically by “tidying” the Agenda file.
See ‘Tidying an Agenda file’ later.

*  If you want to mark an entry as completed, without
removing it from the Agenda, move the cursor to it and
cross it out using the command from the Entry menu. The
entry will now appear in the Agenda views with a line
through it, and any alarm for this entry will be cancelled.
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Repeating entries

You can set an entry to repeat automatically, e.g. a monthly
meeting.

I. Move the cursor to the entry and set the repeat using the
command on the Entry menu.

2. Set up the repeat type as appropriate, e.g. Daily, Monthly,
Weekly etc. You can also set the repeat to ‘Monthly by
date’, e.g. the 7th of each month, ‘Monthly by days’, e.g. the
first Monday of each month, “Yearly by date’, e.g. once
every year on the same date or “Yearly by day of week’, e.g.
the third Tuesday in March every year.

3. Press the Alarm/More button to set up the days and dates
for the repeats (except for ‘Daily’ repeats). Set the interval
for how many days, weeks, months or years you want
between repeats.

*  If you only want the entry to repeat a few times, remove
the tick from the ‘Repeat forever’ line and set the number
of occurrences, or type in the date of the last occurrence on
the ‘Until’ line.

* If you only want to see the next occurrence of a repeated
entry, you can choose to show ‘Next only’.

Entries which are set to repeat are marked with ».
Note: If you select ‘Next only’ and the last occurrence has

passed, you will not see the entry any more. Use the Find
command from the Edit menu to be able to see them.
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Lists and things to do

You can use a “to-do list” to note down tasks or items you want
to remember. Initially you have two to-do lists, and you can add
more lists later.

You can also give each item on a to-do list a due date, and assign
priorities to to-do entries to control the order they appear in the
Agenda views.

To-do entries are marked with a circled ‘T’ symbol (i(T}).

Adding a to-do

I. Move to the To-do view and just start typing, or create a
new to-do entry using the command from the Entry menu.

L

Type in the details of the to-do, e.g. ‘Buy paper’. The
“Priority” can be used to determine the order in which to-
do entries are listed in the to-do list, priority | is highest.
3. If the to-do entry has a deadline, press the Alarm/More
button and tick the ‘Dated’ box. Then set the due date to
the deadline date. If you want advanced warning of the
deadline, set up warnings as appropriate. You can set how
due dates are shown, e.g. Date, Days or Auto (date, days
and ‘tomorrow’) if you want to see when the to-do is due.



Creating a new to-do list

You can create new to-do lists so that you can categorise the
things you want to remember, for example you can keep a
private to-do list and a work to-do list. Each to-do list is
displayed on a “page” in the To-do view. Move between the to-
do list pages by tapping on the “dog ears” in the bottom corners,
or using the left and right arrow keys. Tap on the to-do list title
to see a list of available lists.

I. Create a new to-do list using the command from the To-do
lists menu.

4.

Type in a name for the list, e.g. ‘Wedding plans’. You can
rename the list later if you need to using the command from
the To-do lists menu.

Specify the page number that you want this to-do list to
appear on, and which to-do list you want to base the
settings of the new list on.

Press the OK button to save the new list, and you'll see the
new list in the To-do view.

You can delete an unwanted to-do list and all its entries, using the
command from the To-do lists menu.
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Cusfomising a To-do list e If you want to be able to arrange to-do entries on the list
yourself, set the sort order to Manual. New entries you add
to the list will appear at the cursor position, and you can
cut, copy and paste to-do entries to put them in the order

You can change the way the to-do list looks and how to-do
entries are shown in the Day and Week views.

Select To-do list preferences from the To-do lists menu. you want.

*  Each to-do list is displayed on a “page”; the page number e Tick the boxes according to what you want to see in the
controls the order in which the to-do lists are displayed. If To-do view and other views.
you want to move the to-do list to another page, set the * If you want to see to-do entries in a specific time slot in the

page number as appropriate. Day view, for example personal to-do entries in the evening,

set the time as the standard position.
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Information from other programs entry, for example a list of things you want to discuss at a

. . meeting. To do this:
You can use the Paste command to insert text copied in other

programs straight in as an Agenda entry. For example, copy some
text in Word using the Copy command, move to Agenda and to
the position you wish the Agenda entry to appear and select Paste. 2. Tap the Word button on the Toolbar or select the command
from the Edit object commands on the Edit menu.

I. Highlight the entry to which you want to attach the Word
document.

You can also insert information from other programs into an
Agenda entry, e.g. add a sketch of a map to the entry for a 3.
meeting appointment. This information is called an “object”.

This takes you to a new Word document where you can
type in your text. See the ‘Word’ chapter for more about
using Word. When you have finished editing the document,

Attaching Word documents to entries close it to return to Agenda.
* To see or edit the document later, select the entry with the

You can attach a Word document as a “memo” to any Agenda .
attached memo and then select the Word command again.

Tue 7 Sep 1995
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Attaching a “voice note”

You can attach a spoken memo (a “voice note”) or another
sound to any Agenda entry. To attach a voice note:

I. Select the entry to which you want to attach the voice note.

2. Select the Voice note command from the Edit object
commands on the Edit menu.

3. This takes you to a Record file where you can make the
recording in the normal way. See the ‘Record’ chapter for
more about using the Record program. When you have
finished making the recording, close Record to return to
Agenda.

*  To listen to the voice note later, select the entry with the
attached voice note and then select the Voice note
command again. Play the sound in Record and close Record
to return to Agenda.

o Agenda > 73

Attaching a sketch

You can add a sketch in one of 2 ways:

by adding a sketch as an entry using the Sketch button in
the Toolbar. You can add a picture, or handwritten note in
this way. Just create the picture in Sketch and close the
Sketch program to return to Agenda.

by attaching a sketch to a text entry as an icon. Select the
entry to which you want to add the sketch, then select the
Sketch command from the Edit object commands on the
Edit menu.

In either case, to see or edit the picture later, select the entry
with the attached picture and then select the Sketch command
from the Edit object commands from the Edit menu.



Customising Agenda

You can change the view that you see when you open the
Agenda and set preferences for inserted objects by selecting the
General preferences command from the Tools menu.

You can change the way each view looks by selecting View
preferences from the Tools menu, while in the view.

* In the View preferences, you can select which type of entry
you will add if you select an empty day or time slot and just
start typing, press Enter or tap on an empty slot.

*  You can also select which types of entry you want to show
in the Day, Week and Year planner views.

*  If you want to change the times shown in the day view to
suit your working day, change slot definitions in the Day
view preferences.

*  If you only want to show one entry symbol in the Year
planner, set the ‘Show which symbols’ line in the Year
planner preferences to ‘One’. Then select the entry symbol
you want to show.

You can change the standard settings for entries by selecting
Entry preferences from the Tools menu, and then selecting the

entry type.

Agenda files

You may wish to keep separate Agenda files for business, hobbies
and so on.

Create a new Agenda file for your information (using the
command on the File menu).

*  You can now add entries to the new Agenda file. You can
use cut, copy and paste to move entries between Agenda
files.

*  If you have two Agenda files and want to combine them, use
the Merge command from the File menu.

“Tidying” an Agenda file

You should tidy the Agenda on a regular basis to stop the file
from getting too large. To do this:

I. Select the Tidy/archive file command from the More
commands on the File menu.

2. You can select whether you want to copy or move old
entries to a new file, or delete them. If you move or copy
them to a new file, you must specify the name and location
of the new file.

If you copy them to a new file, the entries are not removed
from the current Agenda file.

3. Select which entries you wish to tidy, e.g. crossed out
entries, and select the entry types you want to tidy by
pressing the Entry types button.

4. Select the range of entries you want to tidy.

Note: If you have moved or copied entries to a new file, you

should see the file on the System screen and be able to open it

like any other Agenda file.
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Printing Agenda entries

You can print all the Agenda entries, or limit the range you print

to certain dates of interest, for example only the coming week.

*  Before you print, refer to the ‘Printing’ chapter; this tells
you how to set up the printer and page.

Tap the Print button on the Toolbar or select the Printing

command from the File menu:

*  Use the Page setup command to specify how the entries
will appear in the printed copy. You can control the page
size, margins, and add headers and footers. See the
Printing section for more about this.

*  Use the Print preview command to display pages showing
how the printed copy will look.

*  Use the Print command to print the entries.
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When you select Print or Print preview, you’ll see a dialog in
which you specify the date range of the entries you want to
print.

Press the Entry types button to set:

Whether you want to print all repeat entries or only the
next one.

Whether you want to print crossed out entries.

Whether you want to print only entries with a specific entry
symbol.



Synchronising with a PC Scheduler

You can synchronise the Agenda with the PC agenda on your PC
using PsiWin, to ensure that both agendas are kept in step with
each other.

Note: Refer to the PsiWin on-line help for details of how to
synchronise your diaries.

Synchronising entries with a PC scheduler

You can specify for each entry, whether you want to synchronise
it with your PC agenda. Entries that aren’t synchronised are
marked with a [X], private entries are marked with a X .

I.  When adding or editing an entry, press the Alarm/More
button in the entry dialog, then move to the Other page.

2. Tick the Synchronise box if you want to synchronise the
entry with the PC agenda. Tick the Private on
synchronised agenda box if you want to keep the entry
confidential in the PC agenda.

To change the settings of a whole To-do list, select Agenda
synchronisation from the To-do lists menu. If the To-do list is
not synchronised, none of the individual To-dos will be. If the
To-do list is set to Private, so are all individual To-dos.
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@ o
SETTING UP WEB AND EMAIL

Before Web and Email can be used on your Series 7, you need to
set up ISP and Email account details.

Where to find out more

After you’ve set up email on your Series 7, you can find out more
by consulting the:

*  Email on-line help, for detailed information about setting
up and using the Email program.

*  Email and Web sections of this User Guide, for more
information on sending and receiving email messages and
using the Web application.

*  Email manual (on the PsiWin CD ROM), for detailed
information about setting up and using email, fax and SMS
messages, and using the Email program.

*  Web on-line help, for detailed information about using the
Web program.

*  Web manual (on the PsiWin CD ROM), for detailed
information about using the Web program.

Displaying the on-line help.
To display on-line help about Email on your Series 7, open the
Email program and select Help on Email from the Tools menu.
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Before you start...

How can I use Web on my Series 7?

You can use your Series 7 to:

e Access the Internet and view web pages.

*  View locally stored web pages and graphics files.

¢ Download files e.g. additional programs for your Series 7.

How can I use Email on my Series 7?7

You can use your Series 7 to send and receive email messages
using either one, or both, of the following methods:

I. Connecting by telephone line to a ‘Remote’ mailbox.
This is when you make a ‘live’ connection to your email
mailbox via a telephone line (without needing a PC). For
example, you could access your personal mailbox by dialling
your Internet Service Provider (ISP), or access your work
mailbox by dialling your company’s service provider or
office mailbox.

What to do next...

If you want to access your work mailbox, you will first need to
contact your network administrator to find out whether you can
make a ‘remote’ (dial-up) connection to your mailbox.

See ‘What type of Email accounts can | use?’ to continue.

2. Connecting to a PC which can access your mailbox.
This is when you connect directly to a PC which can access
your mailbox. Using PsiWin’s ‘Email Synchronization’, you
can write emails off-line on your Series 7, and then connect
to your PC to send and receive messages.

How do I do this?

To access your mailbox via a PC, you will first need to install PsiWin
on the PC and set up ‘Email Synchronization’. This guide does
not include information on Email Synchronization. If you
wish to use Email Synchronization see the PsiWin CD ROM.



What type of email accounts can | use?

There are a number of different types of email account. See the
list below to find out which types of account you can connect to
using the Email program on your Series 7:

* A personal ‘dial-up’ account. This could be a dial-up
email account which you’ve signed-up for with an Internet
Service Provider (ISP), e.g. Freeserve or Pipex Dial.

Which ISPs can | use?

You can use most ISPs which use ‘Internet standard’ methods for
connecting to your email account. However, some ISPs (such as
America Online) use proprietary methods for connecting, and
cannot be accessed by your Series 7 (i.e. you must use a PC).
Move on to ‘Setting up your Series 7’ to continue.

* A ‘remote’ (e.g. office) email account. This could be an

email account at your workplace, e.g. using Lotus cc:Mail or

Microsoft Mail.

How do I find out if I can use my account?

You will need to find out from your network administrator whether

you can access your email mailbox using this type of account.
If you can, move on to ‘Setting up your Series 7’ to
continue.

¢ A Web based email account. This is an email account
which you must connect to using a Web browser, e.g.
HotMail or Yahoo! Mail.

You can’t connect to this type of account using the Email
program.

To use Web based email, you must first set up your Series 7 for
Internet access. To do this, follow all the stages in the ‘Setting up
your Series 7’ section, except ‘Setting up the Email program’. You

will need to use the Web program to access your email provider’s

Web site.

If you don’t have an Internet/email account

You will require an email account before you can access the
internet and send and receive email messages on your Series 7.

¢ To get a personal email account, you must ‘sign-up’ with an
Internet Service Provider (ISP). ISPs usually provide an email
account as part of an Internet access package.

e Most ISPs will provide software (e.g. a CD ROM) which will
help you set up Internet access and the email account on a
PC.

Important: Some ISPs require that you connect to them
using a PC in order to sign-up. If you can’t do this, contact
the ISP to find out if you can sign-up without using a PC. If
you have Internet access, see “www.mobile.psion.com”
for more details.
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Setting up your Series 7

What do I need to use Web/Email?

To access the Internet and send and receive email on your Series

7 you must have the following:

I. An appropriate Email account.
To access the Internet and use email, you will need an
Internet ‘standard’ email account. See the ‘Before you
start...” section for more details.

2. AModem.
You will need a modem to connect your Series 7 to the
telephone network. You can use the following types of
modem with your Series 7:

*  Standard external PC modems.

* ‘PC Card’ modems.

*  Mobile phones with built-in modems.
Note: if your mobile phone doesn’t have a built-in modem,
you will need to use it with a PC Card modem.
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A telephone connection.

If you are using a standard external modem or PC Card
modem, you will need to connect your modem to a
telephone socket. If you are using a mobile phone, your
network operator will need to enable your SIM (Subscriber
Identity Module) card so that you can make fax and data
calls on your phone. If your phone has been enabled for fax
and data calls, you should have two extra phone numbers.
Contact your network operator if you are unsure whether
your phone’s SIM card is ‘data-enabled’.

Note:

If your mobile phone supports IrDA you can use it without the
need for additional cables.

Getting help.

If you are having connection problems, you can find information
about connecting using specific service providers, modems or
mobile phones on our Web site at “www.mobile.psion.com”.



What information do | need?

Before you can set up your Series 7, you will need to find out
some information about your modem and your Internet email
account by:

*  Checking any documentation your ISP supplied about your
Internet account, or contacting your network administrator
at work.

*  Checking your ISP’s Web site for technical support.

*  Contacting your ISP by email or phone for technical
support.

*  Checking the Psion Web site at “www.mobile.psion.com”
for details of worldwide ISPs and to use the ISP
configuration wizard.

Templates for popular service providers.

The PsiWin CD ROM contains ‘templates’ for popular Internet
Service Providers, including those in the UK, US and Germany. You
can use these templates to help you quickly set up your email
account.

Information checklist

The checklist overleaf shows what information you will need to
set up your Series 7. Only your ISP or your network
administrator can supply all the information required about your
Internet email account.

Glossary of terms

Email

An email (Electronic mail) is a text message which is sent over
the Internet.

ISP

Internet Service Providers are companies which provide you
with access to the Internet. An ISP ‘account’ normally includes
the facility to send and receive email using a personal email
address.

POP3/IMAP4

Internet ‘protocols’ (standards) for receiving email.

SMTP

An Internet protocol used for sending email.

TCP/IP

An Internet protocol used by computers to communicate with
each other.

DNS

The Domain Name System is an address book which allows
computers on the Internet to find each other by using ‘IP
addresses’ and ‘Hostnames’.

IP address

A computer’s unique Internet address, e.g. “194.129.243.153”,
used by computers to communicate with each other.
Hostname

A human readable version of an IP address, e.g.
“www.psion.com” could be the same as the IP address
“194.129.243.153”.
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Information you need Where to find it Write it here

The speed at which you should Your modem’s documentation
use your modem (called the baud rate)

The phone number you need to dial to From your ISP/administrator
connect to your ISP (often called a
Point of Presence or POP)

The username for your Internet account From your ISP/administrator,
e.g. “jcrook” or “nd44”

The password for your Internet account From your ISP/administrator, or
you may have chosen this yourself

POP3 or IMAP4 server address From your ISP/administrator,
(for incoming messages) e.g. “pop3.myisp.com”
SMTP server address From your ISP/administrator,
(for outgoing messages) e.g. “smtp.myisp.com”
Email address From your ISP/administrator,

(your personal address) e.g. “myname@myisp.com”



Some service providers require additional information to ‘log on’ to their server.
You may need the following information when using some service providers.

Optional information

IP address (if your ISP’s server doesn’t
provide one automatically)

DNS addresses (primary and secondary
DNS addresses if your ISP’s server doesn’t
provide them automatically)

Mailbox login (if different from your
Internet account username)

Mailbox password (if different from your
Internet account password)

Where to find it Write it here

From your ISP/administrator,
e.g. “194.129.243.153”

From your ISP/administrator,
e.g. “123.255.78.90” and “123.255.78.92”

From your ISP/administrator

From your ISP/administrator, or you
may have chosen this yourself
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Setting up Email on your Series 7

If you have collected all the information in the checklist, you are
now ready to set up your Series 7 to connect to your ISP

Connecting your modem

I. If you are using a PC Card modem: What do | need to do this?

. Insert the modem into the PC card slot on your Series 7. " To connect your Series 7 serial cable to your modem you may
or if you are using an external PC modem: require a Psion modem cable adapter. You can only use a Psion

adapter, which can be obtained from your local distributor.
*  Connect your Series 7 to the modem using the Series 7’s

serial cable. 2. Connect your modem to the telephone socket and switch
on the modem.
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Setting up your dialling location

When you connect to the Internet, your Psion will need to dial 3.
your service provider’s telephone. You can set up different
dialling ‘locations’ so that your Series 7 knows how to dial the .

number correctly, e.g. if you're dialling from the ‘office’ location,
you might need to add a ‘9’ before the number you want to dial.

To set a dialling location:

I. Move to the System screen and tap the Control Panel
button on the Toolbar.

2. Open the Dialling icon é? to display the dialling settings.

Tap on the Current location line, and select the location
you’re dialling from:

Select ‘Home’ if you can dial without needing a prefix
number.

Select ‘Mobile’ if you’re using a mobile phone.

Select ‘Office’ if you need to use a prefix (‘dial-out’) number
before dialling, e.g. ‘9’.

If you don’t want to use any of these pre-defined locations,

you can add a new location by tapping the New button and
entering the appropriate details.
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4. Tap on Edit and check that the dialling settings are correct
for your location (this is not necessary for the ‘Mobile’

o Web & Email Setup > 85

Open the Modems icon % to display the modem settings.

location), e.g. you may need to change the Area code. 3. ;—25,:): ::ii;urrent modem line, and select the modem
5. Tap OK wh have finished setti dialli '

I::ation when youhave finished setting up your diafling Select ‘Generic modem settings’ if your type of modem isn’t

' shown. If the generic settings don’t work for your modem,
Sem'"g up your modem tap New to add a new entry for your modem. See the
documentation supplied with your modem for the required
To specify the type of modem you are using: settings.
I. Move to the System screen and tap the Control Panel 4. Tap OK when you have finished setting up your modem.
button on the Toolbar.
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Setting up your Internet service 2. Open the Internet icon & to display the Internet service
Once you have set up your dialling location and modem, you settings.
need to create a new ‘Internet service’ and enter your Internet 3. Tap New to create a new Internet service (account).

account settings for your service provider. See ‘What information 4, Op, the Based upon line, select ‘Standard settings’, or if you

do | need?’ earlier for more details on the information required.
To set up your Internet service:

I. Move to the System screen and tap the Control Panel
button on the Toolbar.

b

have a ‘template’ file containing your ISP settings, select
‘Settings from file’ and choose the file.

On the Service page, enter a name for your account and

enter your service provider’s dial-up number (or POP phone

number).
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6. On the Account page, remove the tick from Manual login
and enter the username and password for your Internet

account.
Eamis
Untick this m“:;r“"l" [Login]Advancea]
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7. If your service provider requires you to specify IP and DNS
addresses, you can set these on the Addresses page. Before
you can enter IP and DNS addresses, you must first remove
the ticks from the Get IP address from Server and Get
DNS address from server boxes.

8. When you have finished entering the settings, tap Done to

return to the ‘Internet service settings’ dialog. The new
service you’ve created will be shown on the Current
Internet service line. Tap OK to return to the Control

Panel.

Either tick the
box or enter a
o valid IP address

What if | need to use a ‘login script’?

Some Internet Service Providers require that you use a login script
when you connect, e.g. to send details such as your username and
password. You can type in a login script on the Login page of your
Internet service settings. See the Email manual on the PsiWin CD
ROM for more information on writing login scripts.
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Setting up the Email program

Once you have set up your Internet service, you can set up your
email account in the Email program.

To create a new account in Email:

I.  Tap on the Email program icon (s .

2. Select Email from the Add new account command on the
Tools menu.

3. On the Account page: .
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Enter a name for your account (this can be anything you want).

Enter your name as you want it to appear on all emails you
send on the Your name line.

Enter your email address, e.g. “my.name@myisp.com”.

If the Mailbox type line is displayed, choose the mailbox
type, e.g. ‘POP3’ or ‘IMAP4’.
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4. On the Outgoing page:

* Enter your outgoing mail (SMTP) server address,
e.g. "smtp.myisp.com”.
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5. On the Incoming page:

*  Enter your incoming mail (POP3 or IMAP4) server address,
e.g. "pop3.myisp.com”.

*  Enter your mailbox login (or username) and mailbox

password (these may be the same as your Internet username
and password).
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6. Tap OK when you’ve finished entering your email account
settings.

You are now ready to use your Web and Email applications.
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WEB

Web is the Internet World Wide Web browser. Use it to:

*  Connect to the Internet and view Web pages.
*  View locally stored Web pages and graphics files.

*  Download files, e.g. additional programs for your Series 7,

from Web sites.

Read this first

Before you can browse the Internet, you will require:
* A modem

*  Atelephone connection

*  AnInternet Service Provider (ISP) account.

For information on setting up your Series 7 to connect to the
Internet, see the ‘Setting Up Web and Email’ section.

Navigating the Web
To start a connection and open a Web page:

I. Connect your Series 7 and modem to a telephone line, and
make sure the Modems, Dialling and Internet sections of
the Control panel are set up correctly.

2. Taponthe @ icon, then tap in the location line at the
bottom of the screen and enter the location (URL) of the
Web page you want.

To stop loading a page:

Tap the @ button on the Toolbar, or select Stop on the File

menu.

To close a connection:
Select Disconnect from Internet on the File menu.

If you use while other programs, such
as Email, are busy using the connection, you risk losing information
in them. To avoid this, make sure no programs are transferring
information to or from the Internet when you disconnect.
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To follow a link:

Hypertext links (links to other pages) are underlined.

Tap on the link once to select it, then tap on it again to open
the page it leads to. Alternatively, use the Tab key to
highlight different links on a page in turn, then press Enter
to open the highlighted link.

To navigate between pages:

Use the i@_'a' and ;Es} buttons to move back and forward
between the pages you have already viewed.

Use the button to display a list of the pages you have
viewed. To open a page, select one of the pages and tap on
it again or tap Go to.
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Saving pages

You can save a Web page to your Series 7 so that you can view it
again without having to connect to the Internet.

To save the current page:

Select the Save as command from the MORE command on
the File menu. Give the file a name and location and tap OK.

When giving the file a name, it is important to add the “.htm” or
“.html” filename extension, e.g. “home.htm”.

To open a page you’ve saved to a local disk:

2.

Select Open file from the File menu, then locate the file
and tap OK.

Tap on the file in the System screen, then press Enter or tap
on it again.

Web can only open local Web pages which have the “.htm” or
“.html” filename extension.

Saved pages will not normally contain images. This is because Web
page images are separate files displayed with the page by the Web
browser.

Links on a saved page often refer to pages stored on the Internet,
so you may need to connect before you can open them.

You can copy the text on a page and paste it into another
program, e.g. Word.

To do this:

Drag the pen across the area of text you want to copy, or
use Select all on the Edit menu to highlight all the text on a
page.

Select Copy on the Edit menu, then move to the program
you want to place the text into and use the Paste
command.

To save an image displayed on a Web page:

Select the image by tapping on it or by pressing Tab until the
image is highlighted (this is indicated by a dotted line
appearing around the image).

Select the Save image as command from the More
command in the File menu, enter a filename and location
and tap OK. The image will be saved using the same file
format as the original file on the Internet.

If you want to open an image file using Web, the filename extension
must match the image file format. Make sure there is a “.gif” at the
end of the filename if it is a GIF image; “.jpg” if it is a JPG image; or
“.mbm” if it is an MBM image.

To view a saved image:

Use Open file on the File menu and select the image file
you want to open. Web can open image files in JPG and GIF
formats. It can also open MBM images when they are stored
locally. (MBM format is the same as EPOC Picture format.)
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Customising

Home and search pages

Your home page is the first page displayed when you open Web.

*  To set a home page, select General preferences on the
Tools menu and type the location of the required page in
the Home page location line.

*  To open a home page, tap on the Home button on the
Toolbar or select the command from the Go to menu.
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A search page is a Web page that you use to search for
information contained in other Web pages. You can follow links
based on the results of your search.

To set up a standard search page:

I. Select General preferences on the Tools menu.

2. Inthe Search page location line, enter the address of your
preferred search site and tap OK.

To open your standard search page:

e Tap @ on the Toolbar, or select Search page on the
Go to menu.
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Images

Web pages are made up from text and images. You can choose
whether to display images in a page. To do this, select Display
preferences from the Tools menu and use the Load images
automatically box .

Using bookmarks
You can ‘bookmark’ pages you wish to return to later.
To add a bookmark for the current page:

*  Tap the Add bookmlk button on the Toolbar, or select the
To current page command from the Add bookmark
command in the Edit menu.

To go to a bookmarked page:

I. Tap the & € button on the Toolbar, or select Bookmark
manager on the Go to menu.

2. Select the bookmark and tap on it again or tap Go to.

You can organise bookmarks using folders, in much the same
way as you manage files in the System screen.

To organise your bookmarks:
e Select Bookmark manager on the Go to menu.

*  To return to the current Web page, tap on the Done button
on the Toolbar or select Page view on the Go to menu.

In the Bookmark manager:
* To go to a bookmarked page: Select the bookmark and
tap it again or tap the Go to button.

*  To change a bookmark: Select the bookmark and tap the
Edit button. Enter the new name or location and tap OK.

* To add a bookmark: Tap the Add bookmark button on
the Toolbar or select the command on the Edit menu. Enter
the name and location of the page you want to bookmark
and tap OK or press Enter.

¢  To create a bookmark folder: Tap the New folder
button on the Toolbar or select the command on the File
menu, then enter the folder name and tap OK or press
Enter.

*  To move or copy a bookmark or folder: Select the item,
then select Cut or Copy on the Edit menu. Move to the
position you want to place the bookmark or folder and tap
Paste. If you want to move or copy a bookmark to an
empty folder you must first open the destination folder.

¢ To remove a bookmark or folder: Select the item, then
select Delete from the Edit menu.
Removing a folder will also delete all the bookmarks and
folders it contains.

* To find a bookmark or folder: Tap the Find button on
the Toolbar or select the Find command from the Find
command in the Edit menu. Enter the text you want to
search for and tap OK or press Enter.

*  To export your bookmarks as HTML: You can save your
bookmarks as an HTML file so that you can use them as a
home page, or transfer them to a Web browser on another
machine. To do this:

Select the Export as HTML file command from the More

command in the File menu. Enter a name and location for the

file. Ensure the file has an “.htm” or “.html” extension.

You can use General preferences on the Tools menu in the
Page view to set this file as your Home page.
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Using forms

Some Web pages, such as search sites, contain “forms” which
require you to enter information using “controls”, e.g. radio
buttons and text boxes.

Forms can contain any of the following controls:

e Text entry boxes: to use these, tap once on the box, then
start typing.
*  Password boxes: these are similar to text entry boxes, but

the characters you type in are disguised for security reasons.

*  Lists: these contain a list of options displayed in a box. Tap
on the arrows on either side of the box, or use the arrow
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keys to move through the list.

Radio buttons and check boxes: these are the same as
the controls used in Series 7 dialogs. Simply tap on the
appropriate box or button to select the option(s) you want.
‘Clear’ and ‘Reset’ buttons: many forms have a Clear or
Reset button, which resets all the form’s items to their
original state.

‘Submit’ button: most forms have a Submit or Proceed
button that sends the information you have entered in the
form.

Entering information in a form may be slow until the page
has finished loading.
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Loading images

Web pages containing images may take longer to open than text-
only pages. To reduce the time it takes to open a page, you can
set Web so that it does not load images.

To do this:

e Select Display preferences on the Tools menu and

remove the tick from the Load images automatically box.

[~
If Web is set not to load images, it will display icons
instead. There may also be accompanying text describing
the image.

To display a single image:

=y
e Taponthe & icon once to select it, then tap again or

press Enter to open the image, or select Load image on
the View menu.

If an image icon contains a link to another Web page, you can tap
on it again or press Enter to open the page.

If you have Load images automatically turned off, the icon for an
image which contains a link will be slightly different, e.g.. Select the
e

k;_f.,ig icon once, then tap on it or press Enter to open the linked
page. Select Load image on the View menu to display an image
that contains a link.
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To display all the images on the current page:

Select Load all images on the View menu.

An image may contain a link to another page. Tap on an
image to display its link.

To open the page from a linked image:

Tap on the image to select it, then tap on it again or press
Enter.

Some images on Web pages contain more than one link.
These are called “image maps”. To use these, tap on the
image once, then tap again on the area containing the link
you want to follow.

Some images are animated. You can set whether these images
are displayed as static pictures or as animations.

To do this:

Select Display preferences on the Tools menu and use the
Enable animation box.
Web supports JPEG and GIF images. It also supports MBM format

images (this is also known as EPOC picture format) when they are
stored locally.

Downloading files

You can use Web to download files from Web sites, e.g. software
for your Series 7.

To download a file:

2,

Either select a link from which you know you can download
files, or use Open web page on the File menu.

When Web contacts the remote machine, you will see:

A dialog telling you that the file can be opened using another
program on the machine. In this case, tap Open to save and
open the file, or Save to just save it.

or

The Web cannot open this file dialog. In this case you
should tap Save in the dialog to save the file, then give the
file a name and location and tap OK.

or

A page with links to files and folders. To download a file, tap
on one of the files within the displayed folder. You will then
see a dialog saying that Web cannot open this file. Select Yes
in the dialog to save the file, then give the file a name and
location and tap OK.

Note:

Many archive file formats you can download from the Internet may not
be recognised by your Series 7, e.g. files with the .ZIP filename
extension. If these archives contain software for your Series 7, you may
need to use a PC to extract files from these archives before you can
install them on your Series 7.
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Cache & memory usage

To open Web, connect to the Internet and load a page with
graphics, you should ensure your Series 7 has around 2000K
free.

Web can keep local copies of the Web pages you’ve viewed
during any one session, so you can open them more quickly and
even view them when you’re not connected to the Internet. You
can change the size of this “cache” according to the amount of
memory you have free.

To change the size of the cache:

*  Select General preferences from the Tools menu, tap on
the Other page and enter the Maximum cache size that
you want.

*  The cache is cleared when you close Web. To stop this,
select General preferences from the Tools menu, tap on
the Other page and remove the tick from the Empty
cache on exit box.

To view or clear the contents of the cache:
. Select the Cache command from the Information
command in the Tools menu. A list of the files stored in the

cache will be displayed. Tap Empty now to remove all the
files and free memory.

Using proxy servers

A proxy Web server is a remote machine that stores a large
number of Web pages. You can use a proxy server as a single
point of Internet Web access. By setting Web to use a proxy
server, you may be able to retrieve pages more quickly.

To set a proxy server for Web pages:

I. Select Proxy server settings on the Tools menu.

2. Select the Internet service provider you want to use the
proxy server for, and select ‘http’ in the ‘Protocol’ line.

3. Tick Use proxy server and enter the address for the proxy
server in the Proxy server line.

4. In the Port number line, enter the port that you wish to
use to access the remote machine. You may need to contact
your Internet service provider for this information and the
server’s address.

Proxy exceptions:

You can specify ‘exception’ Web addresses that will be excluded
from the proxies you have set up. To do this:

I. Select Proxy server settings on the Tools menu.

2. Select the Internet service provider for which you have set
up the proxy, then tap on the Exceptions button.

3. Use the Add button to add exception addresses for which
you don’t want to use the proxy server.

You can delete proxy exceptions by tapping the Remove button.
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Customising the display Keypresses
You can use the display settings to show more of a page on the The default keypresses are:
screen. *  Tab to cycle forwards through each link or form control on
*  To change the size of the information on the screen: a page and the location line in turn.
Use the Zoom in and Zoom out commands on the View e Ctrl+Tab to cycle through frames (if available). You can
menu, or the command icons on the side of the screen. then use the arrow and tab keys to navigate around within
*  To show or hide the Toolbar: Use the Show toolbar the active frame.
command on the View menu. e Shift+Tab to cycle backwards through the links, form
If you hide the Toolbar, the Toolbar buttons appear at the controls and location line.
end of the location line. *  Enter to follow a selected link, or to load a selected image.
*  To show or hide the Title bar: Use the Show title bar «  Esc to put the cursor in the location line.

command on the View menu. *  Inthe Bookmarks dialog and the Bookmark manager, use

*  To hide or change the position of the location line: the Tab key to open or close a highlighted folder.
Select Show location on the View menu and use the Top,

Bottom and Off commands.

*  To show or hide the scrollbars: Select Display
preferences on the Tools menu and use the radio buttons
on the Scrollbars page. If you select Auto, the scrollbars
will only appear when they are needed.

*  To change the fonts used in the browser window:
Select Display preferences on the Tools menu and specify
the typefaces and font sizes to use for Web pages.



Status information The Status information dialog displays the following details about

. . . . your connection:
You can view status information about your connection to the

Internet at any time. Connection: Whether or not you are currently connected to

. the Internet.
To do this:

. Tap the title bar, or select the Status command from the

Page title: The title of the Web page currently displayed.

Information command in the Tools menu. Location: The full Web address of the page currently displayed.

Status: Web’s progress in retrieving the current page.

To view information about the page you have open:

e Tap the title bar, or select the Page command from the

Information command in the Tools menu.
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Fonts

Use Display preferences on the Tools menu and tap on the
Font page to change the fonts used in the browser window:

*  Use the Standard font line to change the font that is used
for normal text on a page.

e  Use the Fixed width font line to change the font used for
“system” text, e.g. a message from a server.

*  Use the Base font size line to alter the size of normal text.
Web will adjust the relative sizes of fonts used in all headings
accordingly.

wirk:
bEifE. -Mobile . . . . lum
ommurnicat! 22 .lg e
e | B o
Display preferences
'E-uﬂnrlll.macrulhmlﬂuluud
Standard font Arial

Fiwod width font Courier
Baze fonl size

AL
[t wserw. mehile. pRian. comvroaming asg B




Sending mail from a Web page

Some Web pages have links for sending email directly from your
Web browser. When you select this type of link, a ‘mailto:’
prefix appears in the address displayed in the top right hand
corner of the screen.

When you complete a form on a Web page and tap the Submit
button you might find that the Email program opens, and the
content of the form is displayed in an email message. If this

happens, you need to send the message using the Email program.

See the Email on-line Help and documentation for more details.

To send mail from a Web page:

I. Tap on the link to select it. Check that the link begins with
‘mailto:’.

2. Tap on the link again or press Enter. This will open Email’s
‘message editor’.

3. Enter your message subject and text. The ‘To:’ line of the
message will already be completed using the address
specified in the ‘mailto:’ link.

4. When you’ve finished writing your message, tap the Save
to outbox button on the Toolbar.

5. If the Email message editor is already open, when you use a
‘mailto:’ link in Web, the message you were working on is
saved in the Draft folder.

Finding text on a Web page

You can search for characters, a word or a phrase on a Web page
you have opened.

To do this:

2.

Tap the Find in page button on the Toolbar or select the
Find command from the Find command in the Edit menu.

Enter the text you want to search for and tap OK.

You can use the following search options:

* Direction: use the Up and Down radio buttons to
searches up or down from the point you selected on the
Web page.

¢ Match whole word: use this to only find the text that
you entered if it appears as a whole word, e.g. a search
for ‘web’ will not find ‘website’.

* Case sensitive: use this option to only find text which
exactly matches the case of the letters you entered, e.g.
a search for ‘Web’ will not find ‘web’.

After a search, you can look for further occurrences of the
same text by selecting the Find next command from the
Find command in the Edit menu.
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Plain text authentication

If you have disabled plain text authentication and your Series 7
cannot log in to your Internet service, you'll see the message:
Internet service server only allows plain text
authentication
This means that in order to log in to this server you have to
enable plain text authentication.
Using plain text authentication means your password is sent to the
server without being encrypted first. You may consider this to be a

security risk: contact your Internet service provider if you are in
doubt.

To enable plain text authentication:
I. Open the Internet section of the Control panel in the
System screen.

2. Select your Current Internet service and tap the Edit
button.

3. On the Advanced page, tick the Allow plain text
authentication box.

Cookies

If you see a Cookie information dialog, this is because a Web site
you have contacted has asked to store a ‘cookie’ on your
Series 7.

Cookies are small files which store your personalised information
and settings for a Web site. Other sites may read the information
in your cookie files, so although they are normally harmless, you
may want to stop using them for confidentiality reasons.

To stop using cookies:
I. Select General preferences on the Tools menu and tap on
the Other page.

2. Inthe Use cookies line, select Never. Select Ask to be
prompted each time a site wants to put a cookie on your
Series 7.
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Viewing HTML source

You can use Web to look at the HTML ‘source code’ of Web
pages you have retrieved. This may be useful if you are
interested in creating your own HTML pages and want to see
how an effect is achieved.

To view the source of the current page:
I. Select Show page source on the Tools menu.

2.  Web will display the HTML source. This may require a
connection to the Internet if you aren’t connected.

3. Once the HTML source code has been retrieved, you can
view and edit it. Use the Save as button or select the Save
as command from the More command in the File menu to
save the HTML text as a “.HTML” file on your Series 7.

To view the Web page as normal:

*  Tap the Done button on the Toolbar or select Show page
source on the Tools menu again to remove the tick.

Plug-ins are programs you can use with Web to add new features
and capabilities for browsing the Internet. You will be able to find
Web plug-ins by searching for them on the Internet.

To add a plug-in:

Select the plug-in installation file in the System screen, then tap

on it again to install it.

Some plug-ins can require a considerable amount of memory, so

you may want to turn them off when you are not using them.

To do this:

I.  Select General preferences on the Tools menu and tap on
the Plug-ins page.

2. Select the plug-in you want to turn off, and tap the On/Off

button. To turn a plug-in back on, select it and tap the On/
Off button again.
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You can use the Email program to send and receive:

*  Email (electronic mail) messages.
¢ Fax messages.

*  SMS (Short Message Service) messages, i.e. text messages
on mobile phones.

Read this first

Before you can send and receive messages you will require:

*  For Email messages: an email account, a modem and a
telephone connection.

*  For Fax messages: a telephone connection.

*  For SMS messages: a supported mobile phone and an
appropriate SMS account with a telephone network.

Note:

If your mobile phone supports IrDA you can use it without the
need for additional cables.

For information on setting up your Series 7 for Email, see the
Setting Up Web and Email section.

Finding your way around...

When you first open Email, you will see the ‘Folders’ view which
displays your mailboxes, folders and messages. The ‘Local’ folders
(on the left) are stored on your Series 7, so you can create and
view messages in these folders when you aren’t connected.

When you have set up an email account, a ‘Remote’ mailbox @

will be displayed (with the name you gave your account) below
the Local folders. When you connect, you can transfer (or
‘download’) incoming messages from your Remote mailbox to
the Local folders on your Series 7.

The following Local folders are displayed:

@ Inbox: contains your messages when you have transferred
them from your Remote mailbox.

@ Outbox: contains outgoing messages which you can send
when you next connect.

@ Draft: contains unfinished messages you are still writing.

@ Sent: contains copies of messages you have sent.

You can use Local folders in the same way as you use folders in
the System screen, e.g.:

You can create a new folder by tapping the New button on
the Toolbar and selecting Folder, or by using the command
on the File menu.

You can move and copy messages between folders by using
the commands on the Edit menu.

Managing emails

When you first open Email, you will see the “Folders” view which
displays your mailboxes, folders and messages. The “Local”
folders (on the left) are stored on your Series 7, so you can create
and view messages in these folders when you aren’t connected.

If you have set up an email account, a “Remote” mailbox will be
displayed @ (with the name you gave your account) below the

Local folders. When people send email messages to you, they will
be kept in the Remote mailbox until the next time you connect to
it. When you connect, you can transfer (or ‘download’) messages
from your Remote mailbox to the Local folders on your Series 7.

Note: If you haven’t set up an email account yet, see “To find out
more’ at the end of this chapter for details.



Local folders

When you open Email, the following Local folders are displayed: You can use Local folders in the same way as you use folders in

. . . . the System screen:
@ Inbox: contains your incoming messages when you receive

*  You can create a new folder by tapping the New button on

them.
the Toolbar and selecting Folder, or by using the command
@, Outbox: contains outgoing messages which you can send on the File menu.
when you next connect. * You can move and copy messages between folders by using
@ Draft: contains unfinished messages you are still writing. the commands on the Edit menu.
5 Sent: contains copies of messages you have sent.
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Writing an email

You can write a new email message while working “off-line”,
then save it to a Local folder on your Series 7 so you can send it
when you next connect. You can save messages in the Draft
folder if you want to edit them before sending, or save them in
the Outbox folder if you want to send them when you next
connect.

Note: You do not need to be connected to your email account
(Remote mailbox) to prepare, read and respond to messages; the
only time you need to connect is when you wish to send or
receive messages.

To write a new email:

I. Tap the New button on the Toolbar and select Email, or
use the command on the Message menu. Email displays the
“message editor” in which you can write your message.

2. To enter the email address(es) of the recipients of your
message, use the following lines:

e To: main recipient(s) of your message.

e CC: recipient(s) you want to send a “carbon copy” of the
message to.

*  BCC: recipients you want to send a “blind carbon copy” of
the message to.

Note: You can insert an address from your Contacts address
book by tapping Address on the Toolbar, or using the command
on the Edit menu.

3. Type in the title of your message on the Subject line.

4. Type in your message at the bottom of the screen (under
the subject).

*  You can use the commands on the Edit menu to copy, move
and find text.

*  You can check the spelling in your message before saving it
by tapping on the Spell button on the Toolbar or by using
the command on the Tools menu.

5. You can send files with your email, e.g. a Word or Sheet
document, by adding them as “attachments”. To do this, tap
the Attachments button on the Toolbar and select Add.
See ‘Attaching files to messages’ later.

Can I include text formatting or pictures in a message?

No. You can only use plain unformatted text in email messages, but
you can attach files to the email containing formatted text and
pictures.
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Saving unfinshed messages as drafts

If you don’t have time to finish writing a message, you can save * To save a message as a draft: tap the Save to draft

the message as a “draft” in your Local Draft folder. Draft button on the Toolbar, or select the command from the File
messages are not sent when you connect to your Remote menu.

mailbox, and you can edit them as many times as you wish *  To edit a draft email: highlight the message in the Draft

before you send them.

folder and tap on it or press Enter.

When you've finished writing a draft message, you need to move «  To save a draft message to the Outbox: highlight the

the message from the Draft folder into the Outbox so that you
can send it the next time you connect.

o Message editor

o Recipients
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Sending email To send email:
When you’re ready to connect and send your email, make sure I. Move to the Outbox folder to view the messages you want
to send.

all the messages you want to send are in the Outbox folder.
2. Tap the Send button on the Toolbar, or select Send from

Note: Make sure that your mobile phone or modem is
outbox on the Transfer menu, then:

connected to your Series 7.
e Select All to send all the messages in the Outbox.
¢ Select Selected to send only the emails you have
highlighted.
* Select Email to send email messages only, i.e. if you don’t
wish to send fax or SMS messages waiting in the Outbox.
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Note: If you are not connected to the Internet, you will be
shown details of the connection which your Series 7 will use.
Make sure these settings are correct before proceeding. Once
connected, your message(s) will be sent.

Email will send the messages from your Local mailbox to your
Remote mailbox. Copies of emails that have been sent are placed
in the Sent folder; whilst messages which couldn’t be sent are left
in the Outbox and displayed in italics.

Note: Delete messages you no longer require from the Sent
folder to save disk space.

How do I send Outbox messages automatically when I connect?

If you want messages in the Outbox to be sent automatically when
you make a connection, first select the name of your account from
the commands on the menu. Then move
to the ‘Outgoing’ page for your account and tick the

box.

Receiving email

In order to receive your email, you first need to connect to your
Remote mailbox to see your incoming messages. You can then
select which messages to download to the Local Inbox folder on
your Series 7.

Note: Make sure that your mobile phone or modem is
connected to your Series 7.

To connect and receive your email:

I. Tap the Open mailbox button on the Toolbar and select
the name of your account, or use the Open commands on
the Transfer menu.

Note: If you are not connected to the Internet, you will be
shown details of the connection which your Series 7 will use.
Make sure these settings are correct before proceeding.

2.  When you have connected to your mailbox, you can see all
the messages it contains by tapping on the mailbox icon
(with your account name shown next to it). The title and
details of each message are displayed, with new messages
displayed in bold.

3. To read the messages in your Remote mailbox, you must
transfer (or ‘download’) them to the Local Inbox on your
Series 7. Highlight the messages you want to read then:

¢ To copy the message to your Local Inbox, tap the Copy
(Inbox) button on the Toolbar, or select the command from
the Transfer menu.

¢  To move the message to your Local Inbox, tap the Move to
Inbox button on the Toolbar or select the command from
the Transfer menu.

Note: If you move messages from your Remote mailbox, the only

copies of these messages will be in the Local Inbox on your

Series 7.

¢ Select Delete from the Edit menu to delete any messages.

Note: If you delete messages in the Remote mailbox they will be
lost unless you have first copied them to your Local Inbox.
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Viewing an email

The messages you transfer from your Remote mailbox to your

Local Inbox are displayed in the Folders view. Unread messages

are displayed in bold. A paperclip symbol [t indicates that the

message has an attachment (see ‘Attaching files to messages’).

To view an email:

I. Select the message you want to read and tap on it or press
Enter.

2. Once you've read the message you can:

*  Reply to or forward the message by using the Reply/f’'ward
button on the Toolbar or the commands on the Message
menu.

¢ Close the message by tapping the Close button on the
Toolbar or by using the command on the File menu.

Replying to & forwarding emails

You can respond to an email whilst you are reading it, or if you
have selected it in the Folders view.

To reply to or forward an email:

e  Tap the Reply/f’'ward button on the Toolbar, or use the
commands on the Message menu, then select:

*  Reply to sender: to reply only to the sender of the original
email.

*  Reply to all addressees: to reply to everyone who
received the original email.

¢ Forward: to forward a copy of the original email to
someone else.

You can now type in your response in the “message editor”. The
original message text is included in your message below a
‘Header’. You can change the message address(es), subject, or
add an attachment in the same way as you would when writing a
new message. See ‘Writing an email’ for more details.

Can | stop messages being included in my reply?

Yes. You can choose whether to retain the original message text in
your response by using on the menu in
the message editor.

When you have finished writing:
* If you want to send the message the next time you connect,
tap the Save to outbox button on the Toolbar.

* If you don’t want to send the message yet, tap the Save as
draft button on the Toolbar to save the message in the Draft
folder.
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Attaching files to messages

You can send files with emails, e.g. a Word or Sheet document,
by adding them as “attachments”.

To add an attachment to a message you are writing:

e Tap the Attachments button on the Toolbar and select
Add. When you attach files to the message they are
displayed on the Attachments line.

Messages which contain attachments are displayed by a paperclip

symbol (1 in the Folders view. If you have received a message
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containing an attachment, you can view the file or save a copy of
the file to disk. You can view attached Microsoft Word documents
as plain text files.

To view or save an attachment:

I. Open the message containing the file you want to view.

2. Select the attachment on the Attachment line, then tap the
Attachments button and select:

*  Open: to view the attachment.
*  Save as: to save a copy of the file on your Series 7’s disk.
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Disconnecting To find out more

When you've finished using email on your Series 7, you can For further information about using Email, see:

disconnect from your Remote mailbox by closing your email .
account.

To disconnect from your Remote mailbox:

*  Tap the Close mailbox button on the Toolbar, or select
your account name from the Close commands on the
Transfer menu.

You can disconnect from your email account’s Remote mailbox
without disconnecting from the Internet, e.g. your “dial-up”
connection. You may wish to stay connected to the Internet if
you want to open a different mailbox or use the Web program.

To disconnect from the Internet:

U Select Disconnect from Internet on the File menu.

You should close any remote mailboxes you have open before
disconnecting from the Internet.

Note: For details about setting up and using more than one email
account, see ‘To find out more’.

Setting Up Web and Email section: a step-by-step guide
on what you need to know about using email on your Series
7, and how to set up your machine to send and receive
email messages.

Email on-line help: detailed information about all the
features of the Email program. To display on-line help about
Email, open the Email program and select Help on Email
from the Tools menu.

Email manual (on PsiWin CD ROM): comprehensive
information about the Email program, including: setting up
your Series 7, sending and receiving email, fax and SMS
messages, log-in scripting and using multiple email accounts.
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Calc is the calculator program. It is split into two views: Desk
and Scientific. The two calculators are distinct, so you can carry
out two calculations at the same time without them affecting
each other.

*  The Desk view is a desktop calculator which produces a “till
roll” output. Use this calculator for general arithmetical
calculations, and those involving percentages.

e The Scientific view is a scientific calculator with 26
memories. Use this for more advanced calculations,
including those that involve trigonometry or logarithms.
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When you first use Calc, it displays the Desk calculator. Use the
Deslc and Sci buttons to move between the views, or select the
view you want from the View menu.

Note: You may find the display suits your style of working better
when it is “flipped”, i.e. when the left and right sides of the
screen are swapped over. Just tap Flip layout, or use the
command on the View menu.
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General calculations
To perform a calculation in the Desk calculator:

I.  Enter your calculation using the number and operator
buttons (+, -, X and <) on screen or the keyboard. There
is no operator precedence in the Desk view: all calculations
are performed as you type them in. So, 10+5X3=45, not
25.

2. Tap = or press Enter to get the result.
*  Use +/- or the m key to change the sign of a number.

*  Tap the Shortcuts button in the Toolbar to display a list of
shortcut keypresses.

*  To clear the calculation line without ending the current
calculation, press C.

¢ To clear the calculation line and end the current calculation,
tap AC or press Esc.

The till roll keeps a record of your calculations so that you can
refer back to work you did earlier. The till roll scrollbar will
appear when the calculations cover more than one page. To
move around the till roll, use the scrollbar or the arrow keys. To
clear the till roll, tap the Clear tillroll button on the Toolbar or
use the command on the Tools menu.

You can switch to the embedded numeric keypad (orange print) by
pressing Shift + Menu.

Using the memory

You can use the memory to store a value that you want to re-
use, or to act as a “running total”. The Memory commands can
be accessed from the Memories button on the Toolbar or the
command on the Tools menu.

*  To store a number in the memory: tap Min or select the
Save in command while the number you want to store is in
the calculation line. An ‘M’ will appear in the calculator
display while there is a value stored in the memory.

*  To retrieve a number: tap MR or select the Recall
command.

¢ To add the current number to the number in the
memory: tap M+ or select the Add to command.

¢ To subtract the current number from the number in
the memory: tap M- or select the Subtract from
command.

¢  To clear the memory: tap Min while 0 is displayed in the
calculation line, or select the Clear command.
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Percentage calculations

Use % on the Desk calculator to perform percentage

calculations.

*  To calculate 40% of 60: enter 60x40, then tap %.

*  To increase 60 by 40%: enter 60+40, then tap %.

*  To decrease 60 by 40%: enter 60-40, then tap %.

*  To calculate what % 60 is of 200: enter 60+200, then
tap %.

*  To find the number that 60 is 40% of: enter 6040,
then tap %.

You can use a combination of the memory and the % facility for,
say, tax calculations. If you have the rate of taxation stored in the
memory, you can quickly add or deduct the tax from any
number:

* To add the tax to a number: enter the number and tap
+. Tap MR and then %.

*  To deduct the tax from a number: repeat the above,
using - instead of +.

o Cale

Scientific calculations
To perform a calculation in the Scientific view:

I. Use the number, operator and function buttons to enter
your calculation. Enter scientific functions in the order you
would write them down. For example, tap log BEFORE
entering the number you want to find the log of, but tap x?
AFTER entering the number you want to square.

2. Tap = or press Enter to get the result.

*  Tap the Shortcuts button in the Toolbar to display a list of
shortcut keypresses.

*  To clear the calculator display: tap AC or press Esc.

*  To remove the item immediately to the left of the
cursor: press Del.

You can position the cursor anywhere on the calculation line

using the pen or the arrow keys.
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Operator precedence

Operator precedence in the Scientific view is as follows
(highest first):

*  Information in brackets.

e Functions which follow the value to which they refer, e.g. x!
*  Powers.

*  Implicit multiplication before a memory value, i.e. 30A.

*  Prefix functions which precede the value they refer to,

*  Implicit multiplication before prefix function, such as 5sin30,
or before an open bracket, as in 4(4+5).

*  Multiplication and division equal, calculated left to right.

*  Addition and subtraction equal, calculated left to
right (lowest).

e.g.sin. See the Series 7 help for more about entering expressions and
operator precedence in the Scientific calculator.
Taic
Scientific
N 'Sci’ view
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Re-using answers and calculations

In the Scientific view you can re-use the answer from your last
calculation.

* Toinsert the last answer at any point in a calculation:
tap the Ans button at the appropriate point. The calculator
will insert ‘Ans’ in the calculation line, representing the last
result.

*  To start a new expression with the last answer: just
enter the rest of the expression as though the answer was
already written at the start. The calculator will prefix the
expression with Ans’.

You can also re-use and edit calculations you have performed
earlier. This can save time if you want to perform a new
calculation which differs only slightly from a previous one.

*  To re-use a previous expression: use the up and down
keys, or the Edit previous and Edit next commands on
the Edit menu, to display the last 10 calculations one by one
on the calculation line. When you find the expression you
want to re-use, change it if required and proceed as normal.

Note: The value of Ans used in a calculation will always be the

value of the last calculation. If you re-use a calculation based on a

value of Ans, the result will be calculated using the current value

of Ans rather than the value at the time of the original
calculation.

Using the memories

The Scientific calculator has 26 memories, labelled A through to
Z. You can assign a value to each of these memories, and then
incorporate the names into expressions.

To assign a value to a memory:

I. Enter the number to be stored. If the calculation line is
displaying an unsolved expression, the stored value will be
the RESULT of the expression.

2. Tap—>, or select Assign to from the Memories button on
the Toolbar or the command on the Tools menu.

3. Type the memory name. As memory names must be
entered as a capital letter, you will probably need to hold
down the shift key and type the letter key for the memory
name.

Note: You can also assign a value to a memory by tapping the
Mem button, highlighting the memory to use and then tapping
the Assign to button in the dialog.

*  To display the contents of the memories: tap the Mem
button, or select Show all from the Memories commands
on the Tools menu.

¢ To use a stored number in a calculation: type the capital
letter corresponding to the memory at the appropriate
point in the calculation. Alternatively, tap the Mem button
to display the list of memories, highlight the memory you
want and tap Select.

Note: You can assign values to the memories in any order you
like, so use the names as a reminder of the information they
contain. For example, use the T memory for a rate of taxation, Y
for the rate of exchange into yen and so on.
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Powers, roots & reciprocals

You can calculate squares, cubes and powers using the buttons in
the Scientific view.

*  To calculate the square of a number: enter the number,
tap x?, then press =.

*  To calculate the cube of a number: enter the number,
tap x?, then press =.

*  To calculate a number to a given power: enter the
number you want to raise to a given power. Tap x * y and
enter the power. Press =.

*  To calculate the square root of a number: tap V, enter
the number, then press =.

e To calculate the cube root of a number: tap *V, enter
the number, then press =.

* To find the x root of a number: enter the number of the
root you want to find, e.g. 4 for the fourth root. Tap *V, and
enter the number you want to find the x root of. Press =.

*  To calculate the reciprocal (1/x) of a number: enter the
number then tap x'' and tap =.

o Cale

Trigonometric functions

¢  To calculate the sine, cosine or tangent of a number:
tap sin, cos or tan. Enter the number and press =.

o To calculate the inverse sine, cosine or tangent of a
number: tap inv once, then tap sin, cos or tan. Enter the
number and press =.

*  To calculate the hyperbolic sine, cosine or tangent of a
number: tap hyp once, then tap sin, cos or tan. Enter the
number and press =.

*  To calculate the inverse hyperbolic sine, cosine or
tangent of a number: tap hyp and inv once each to
depress them, then tap sin, cos or tan. Enter the number
and press =.

Angle formats

The scientific calculator can express angles in degrees, radians
and gradients (360 degrees = 2Ttradians = 400 gradients). The
angle units you use will affect the outcome of trigonometric
calculations.

¢ To change the angle format: select the Formats
command from the Tools menu. Select the format you
require.

You can also change the angle format by tapping on the

abbreviation in the calculation line (e.g. DEG). If the result of a

trigonometric calculation is being displayed when you do this, the

result will automatically be re-evaluated.

> 13



Factorials Displaying numbers

The x! button in the Scientific view calculates the factorial of a The Scientific calculator can display numbers in the following
number. A factorial is the result of multiplying all the numbers formats:
from a given starting number down to one. So, the factorial of 4

(writt 41) is 4X3x2x | =24 o Normal: this is adequate for most calculations. Numbers are
written as 4!) is =24.

displayed in standard notation to |2 significant figures, with
Note: You can use factorials to find the number of ways things decimal places and an exponent as required.

can be arranged. For example, if you want to find possible .
anagrams of a word with four letters, 4! shows that there are 24
ways these letters can be arranged.

Fixed: this format always displays results with a specified
number of decimal places, e.g. for currency calculations.

¢ Scientific: you may find this useful for dealing with very large

. To find the factorial of a number: enter the number of or very small numbers. Numbers are d|sp|ayed as a single
which you want to find the factorial. Tap x! and tap =. digit to the left of the decimal point, a specified number of
. significant figures, and then an exponent.
Logarithms
To change the number format: select the command from the
You can use the Scientific calculator to calculate logs and natural Tools menu. If you choose Fixed or Scientific, you can set the
logs. number of decimal places or significant figures to be displayed.

*  To calculate the log (base 10) of a number: tap log,

then enter the number. Press =.

*  To calculate the natural log (base e) of a number: tap
In, then enter the number. Press =.

*  To calculate e to a given power: tap e*, then enter the
value you want to find e to the power of. Press =.

Exponent notation

You can express very large and very small numbers more
succinctly using positive and negative exponents. For example,
57 200 000 can be expressed as 5.72E7.

To express a number as an exponent:

Enter the first part of the number, normally as a decimal
fraction.

2. Tap exp. An ‘E’ will appear on the calculation line. To
express a very small number, tap +/- to insert a minus sign
before the second number.

3. Enter the number of decimal places that the first number

needs to be moved to the left.
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JOTTER Adding a note

Use the Jotter program to jot down notes and information *  Whenyou first start Jotter, you can start typing a note
quickly, for example, when you are on the phone or in a meeting. straight away. You can type as much text as you like or use
You can keep each item of information as a separate entry, and the Paste command on the Edit menu to insert text from
search for text to find entries easily. other programs.

You may want to use a Jotter file as a quick and easy storage *  IfyourSeries7 is connected to your PC, you can use
location for pieces of information, and then copy text to a more CopyAnywhere n PsiWin to copy text on your PCand
appropriate file or location later. Alternatively, you could have a paste it straight into a Jotter entry. You can f|r.1d out more
number of Jotter files for different subjects or types of notes and about CopyAnywhere by looking at the PsiWin on-line help.

keep the information for reference.
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*  Toinsert special characters or symbols in the text use the Formuﬂing the text
Special character command on the Insert menu and

select the character from the list. * To insert a bullet: Move the cursor to the paragraph and

select the Bullet command from the Text menu. To
remove a bullet from a paragraph, move the cursor to the
paragraph and select the command again to remove the
tick.

e To format text: Highlight the text you wish to format and

use the commands on the Text menu to change the font,
size of the text, underline the text or make it bold or italic.

Use the View button on the Toolbar to change between the
Jotter views. Edit view displays one entry using the full width of
the screen, List view displays a list of text from each entry, and
Split view shows the list and the text of the current entry. You
can add entries from any view.

Starting Jotter with a blank entry.

When you open a Jotter file, you will see the entry you were using
the last time you opened the file. If you want to add an entry, you
have to use the command. To save time when you
want to quickly type a note, you can set up Jotter so that it always
starts with a blank entry. To do this, use from
the menu.
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Inserting other information
To insert the date:
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To insert a sketch:
Select Date from the Insert menu. Note that Jotter can I. Select Sketch from the Insert menu, or tap the
display either the date that you created the entry, or the Insert sketch button on the Toolbar.
date it was last changed. See ‘Customising Jotter’ for more

] 2. Draw the sketch, then tap the Done button to return to
details. Jotter and insert the sketch.
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To insert other objects, i.e. a graph, table, text or a sound, select
Other object from the Insert menu and then select the
program you want to use. Create the information you want to
insert then tap Done when you’ve finished.

*  You can include Sheet information as a graph or table, so
display the information as you want it to appear before
tapping Done.

*  To change the appearance of a Sheet or Sketch object,
select Format Object from the Object commands on the
Edit menu. You can change the size, crop the edges or just
display the object as an icon. Note that Jotter can only
display inserted sounds and Word objects as icons so you
cannot change any format settings.

*  If you wish to make changes to a sketch, graph or other
object in a Jotter entry, highlight the object and press Enter.
Change the object as required, then tap Done to return to
Jotter and update the object.

Finding a note

If you need to find a particular entry, you can:

browse for the entry in the List or Split view. To display
text from the entries in a list, tap the View button on the
Toolbar and select either List or Split. The List view may
be useful if you can identify the entry from the first few
words. The Split view shows the text in the current entry as
well as the list.

search for text in the entry. To do this, tap on the Find
button on the Toolbar, or select the command from the
Edit menu. Type the text you want to find, then press Enter
to search all the entries and display the first entry that
includes the text. Use Next and Prev to move between the
entries in the search results. Tap Done to end the search
and display all the entries again.

Deleting entries

If you don’t want to keep a Jotter entry, select the entry and use
Delete entry from the Edit menu to delete it. If you accidentally
delete an entry, you can restore it by using Undo delete entry
on the Edit menu.
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Customising Jotter

You can change some aspects of how Jotter looks and works
using the commands on the Tools menu.

To display either the date you created an entry, or the date
you last updated it, use View preferences in the Split view.

You can display the list of entries in the Split view on the left
or right, or change the proportion of the screen taken up by
the entry and title list. To change these settings, move to the
Split view and select View preferences.

You can change the amount of information included in the
list of entries in the List and Split view using the Entry
preferences command. You can display as much of the text
as will fit (with a comma marking different paragraphs) or
just the first line of the entry. You may want to do this if you
want to use the first line of the entry as a title.

Sorting entries

Jotter lists entries in the order in which you add them, with the
newest entries at the end of the list. To sort them into
alphabetical or date order:

Tap the Sort button on the Toolbar or select the command
from the Tools menu.

Specify how you wish to sort the entries, e.g. alphabetically
or by date.

Specify whether to sort the entries in ascending or
descending order. For date ordering, ascending order means
that Jotter lists the most recently added or updated entries
last.
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Jotter files

If you wish to start a new Jotter file, select Create new file on
the File menu.

To combine the entries of two Jotter files, first open one of the
files in Jotter. Select Merge in from the More commands on the
File menu, then select the name of the file you want to merge.

Printing Jotter entries

You can print the current entry or all the entries in the current
view using the Printing commands on the File menu or by
tapping the Print button on the Toolbar.

*  To check the printer model: select Print setup. If the
printer model displayed is not the printer that you’re using,
use the Printer button to select the correct printer.

* To set up the page for printing: select Page setup.

*  To see how the information will look: select Print
preview.

e  To print: select Print, then choose whether to print just
the current entry or all the entries in the current view and
tap Print.

Note: Refer to the instructions in the ‘Printing’ chapter to select

a printer.

o Jotter > 130




TIME

You can use the Time program to set, display and manage
alarms, and to display a map of the world that gives you
information on cities, times and dialling codes.

The Time program has two views: the Map view and Alarms
view. To switch views, tap the Map or Alarms button on the
Toolbar, or use the commands on the View menu.

CAlllrms We TR o workday Thu €30 am  Wake up
. AOnee  Fri 2D0pm Preduction mesting
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You can use the Alarms view to set alarms that will ring even
when your Series 7 is switched off, e.g. a ‘repeating’ wake-up
alarm that will ring each day you work, and ‘once only’ alarms to
remind you of appointments.

The Alarms view allows you to set up to 8 alarms, each up to 7
days ahead, and control their sounds.

Alarms view o

o Home city

Next alarm o




Setting an alarm

To set a new alarm, move to a blank line and then tap on it or
press Enter (or just start typing the alarm text or the time you
wish the alarm to ring). Alternatively, select the New alarm
command from the Edit menu or Toolbar.

I. Set the time at which you wish the alarm to ring, and select
one of the following alarm types:

e ‘Next 24 hours’, if the alarm is to ring once at the specified
time during the next 24 hours, or ‘Once only’, followed by a
day, if you wish the alarm to ring once at the specified time
more than 24 hours from now.

*  ‘Daily’, if you wish the alarm to ring every day of the week
at the specified time, or ‘Weekly’, on a particular day, if you
wish the alarm to ring at the specified time on that day
every week.

*  ‘Workdays’, if you wish the alarm to ring at the specified
time on each day you work. If your workdays are not
Monday to Friday, select the Worlkdays command from the
Tools menu.

2. Type the text you wish to be displayed when the alarm
rings. This text will remain on screen until you respond to
the alarm, so do not enter anything you do not wish others
to see.

3. Select the required alarm sound, or ‘Silent’ if you wish the
alarm to ring “silently” (you’ll still see the alarm text on
screen). To hear the selected sound now, press the Test
sound button.

Note: A selection of alarm sounds is supplied with the Series 7,
but you can also select any sound that you have created as an
alarm sound yourself. See the ‘Record’ chapter for more details.

Responding to an alarm

When the time and date correspond to an alarm that has been
set in Time or Agenda, the alarm rings and the alarm text is
displayed on screen. The notify LED will flash to indicate that an
alarm is ringing.

*  To clear the alarm: press the Clear button or press Esc. If
it is a once only alarm, it is removed. If it is a repeating
alarm, it is automatically set to the next time it is due to
ring.

¢ To silence the alarm but leave the text displayed: press
the Silence button or press Enter. If the Series 7 is closed
when an alarm rings, you can silence it by pressing the notify
button.

* To ‘snooze’ the alarm (i.e. to stop it from ringing) for
5 minutes: press the Snooze button, the Spacebar or the
notify button - each further press adds 5 minutes to the
‘snooze’ time, up to a maximum of one hour. You can carry
on using the Series 7 while the alarm is ‘snoozed’.
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The alarm will snooze automatically for 5 minutes if you press a Note: If you are recording a voice note or other sound when an
Program icon to move to another program, while an alarm is alarm is due to ring, the alarm will be delayed until you have
ringing. You don’t have to press the Snooze button. After this finished the recording.

time, the alarm will ring again.

Alarm for Mon 28th March 3:15 pm (Slock )
o Alarm warning
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Changing & deleting alarms Silencing alarms

If you wish to change any aspect of an alarm you have set, e.g. If you wish to silence alarms for a particular period, e.g. the
the time or the alarm text, move to the relevant line and press duration of a meeting or journey:

Enter or select the Change alarm details command from the I. Tap the Sound setting at the bottom of the screen.

Edit menu. Alternatively, select Sound from the Toolbar or Tools

To remove an alarm, move to the relevant line, and press Del or menu.

select the command from the Edit menu. You can also delete any 2.  Set the alarm sound to ‘Silent for’ and specify the duration
alarms that were set using the Time program from the View you wish alarms should be silenced. If you wish to silence
next alarms list. To delete one, highlight it and press the Delete alarm sounds indefinitely, set the alarm sound to off.

button or key. Note: When a ‘silenced’ alarm rings, the alarm text still appears

Note: When you delete a ‘repeating’ alarm, it is deleted for all on screen, and you need to respond to it as you would for an
days on which it is due to repeat. audible alarm.

e If you wish to stop an alarm from ringing without deleting it
completely, e.g. if you wish to suspend your wake-up alarm
while you are on holiday, move to the relevant line and
select the Disable alarm command from the Edit menu.
The alarm has a line drawn though it to show that it is no
longer active.

*  To make the alarm active again, move back to the relevant
line and deselect Disable alarm.
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Viewing alarms

The countdown to the next alarm, whether set in Time or
Agenda, is given at the bottom of the screen. Use the View next
alarms command on the Edit menu to view the alarms that are
to ring in the future, and the View past alarms command to list
the last 8 alarms to have been cleared (e.g. if you cancel an
alarm, but need to be reminded of the alarm text).

o Next alarms
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You can use the Map view to display information for cities around
the world. Set the city in which you are currently located as your
‘Home’ city, and then select other cities to find their time
differences, dialling codes and distances from your Home city.

Important: In order for world information to be accurate, make
sure you have defined your Home city, and the current time and
date. Refer to the ‘Getting started’ chapter.

Selecting a country or city

To select a particular country or city, move to the country or city
line at the bottom of the screen, and then:

Start typing the name of the required country or city.
Continue typing until the correct city and country
combination is displayed, or use the right and left arrow keys
to scroll through the available countries and cities in
alphabetical order until you come to the one you require.

Map view 5

5 Home city

Selected city 5
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*  If you scroll through the countries, only the capital cities are Adding a fown or ¢ify
listed. If you wish to view only the cities in one particular
country, select the country, and then select the Cities in

If a place you require is not included in the Map view, you can

. add it:

current country command from the View menu. To go

back to displaying cities for all countries, reselect the I.  Select the Add city command from the Edit menu.

command. 2. Type the name of the city, its country, the latitude and
When you select a city, the cross hairs on the map move to the longitude if known (this allows accurate distances and
selected city, and information about the city appears at the sunrise and sunset times to be calculated), the telephone
bottom of the screen. area code, the GMT offset, and ‘Summer time zone’ (see

. . . ‘Setting summer time’ later in the chapter).

*  The time difference between the Home city and selected - g ) ] P ) )

city is displayed. This includes the difference in “GMT 3. Position the intersection of the cross hairs on the town or

(Greenwich Mean Time) offsets” (the time zone difference) city location, using the pen or the arrow keys.

and includes a correction for summer time if necessary. For ~ You can select the command from the Edit menu to

information about summer times, refer to ‘Setting summer subsequently change any of the city details.

time’ later.

You can only delete a non-capital city that you have added to the
*  The code next to the telephone symbol at the bottom of map yourself. To do this, select it at the bottom of the screen and
the screen shows the digits needed to dial the selected city then select the appropriate command from the Edit menu.
from the Home city.



Adding a country

If a country you deal with is not included in the Map view, you
can add it:

I. Select the Add country command from the Edit menu.

2. Type the country’s name, its national dialling code, its
national dialling prefix (i.e. the digit(s) that needs to be
dialled immediately prior to each city area code when
telephoning from one city to another within the country)
and its international dialling prefix.

3. Each country must have a capital city, and a dialog is
automatically displayed for you to create one. Complete it
as in the previous section.

4. Position the cross hairs on the capital city’s location, using
the pen or arrow keys.

You can select the commands on the Edit menu to change any of
the country or capital city details.

Note: You can only delete a country that you have added to the
map yourself. To do this, select it at the bottom of the screen and
then select the appropriate command from the Edit menu.

Customising Time

To change the city clocks from ‘analog’ to ‘digital’, or vice-versa,
tap the clock that is displayed next to either the Home or
selected city. You can also change the Toolbar clock by tapping it.

The distance from the Home city to the selected city is given in
the currently selected units (Kilometres, Miles or Nautical miles).
These units can be changed using the command on the View
menu.

Tap the Format button on the Toolbar or select the command

from the Tools menu if you wish to change:

¢ The clock format, e.g. from 12 to 24 hours.

e The time separator (usually *” as in ‘6:19 pm’).

¢ The date format (e.g. ‘Day Month Year’ or ‘Month Day
Year’).

*  The date separator (e.g. /" as in ‘01/03/99’).

You can also set preferences for a standard alarm time if you
tend to set alarms for the same time of day, or for a particular
alarm sound to appear when you set a new alarm.
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Setting summer time

If you are not interested in making use of world times, and
are happy to use the Time & date command to change the
time when clocks go forward or back, you can ignore this
section.

However, if you travel or wish to be precise about world times,

you should set your own time to ‘winter time’ (in the UK, this is
GMT), and modify the ‘summer time’ setting when the clocks go
forward or back.

You can also take into account the ‘summer times’ used in the
different areas of the world. Most of the cities on the world map
can be included in one of 3 basic areas, or “Summer time zones”
- ‘Europe’, ‘Southern’ and ‘Northern’. The approximate ‘summer
times’ for these zones are:

Europe End of March to end of October.
Northern Early April to end of October.
Southern Late October to end of February.

Each city on the map is associated with one of these zones, or
with ‘None’. To check what the Summer time zone is for a city,
select the city in the Map view, and then select Change city
details from the Edit menu.

When the clocks are due to go forward or back in the cities in a
particular Summer time zone:

I. Select the Summer times command from the Tools menu.

2. Tick the time zone if it is changing to summer time; remove
the tick if it is changing back to winter time. If your Home
city is in that zone, then ‘Home’ is ticked automatically and
the Series 7 clock will adjust accordingly.

The clocks, and sunrise and sunset times, for each of the cities
associated with the ‘Summer time zone’ are changed.

Note: If the Home city has a ‘Summer time zone’ of ‘None’
because it is not in one of these 3 zones, but its clocks are due to
change, you can change the Series 7 clock to ‘summer time’ by
ticking ‘Home’.

When you travel

Whenever you travel, reset your Home city to the town or city
to which you have travelled. Then, provided that the city details
and ‘summer time’ setting are correct on the Series 7 for the city
to which you have travelled, the information in the Map view will
automatically be accurate.
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DATA

You can use Data to store information like a card index system,
with a separate entry for each “card”.

When you first use Data, the “labels” (e.g. Subject:, Notes:, and
so on) are designed so that you can start a “knowledgebase” of
information straight away. You can use the standard labels to
keep track of items of information about different subjects in one
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file or in different files. For example, you may want to keep a
database for notes about software products, another one for
interesting Web sites, and another for restaurants you want to
visit.

You can also create databases for other types of information by
changing the labels to match the information you wish to enter.
See ‘Customising the database’ later.
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Adding an entry

You can add entries in any order. You can sort them into
alphabetical order later; see ‘Sorting entries’ later. To add an
entry:

2.

Tap the New entry button or select the command from the
Edit menu.

Type the information in the appropriate boxes. If you don’t
have any information for one of the labels, you can leave the
box blank.

Tap on a label or use the Tab key to move between the
boxes. Use the scroll bar to move to boxes which are not
currently displayed.

While you're typing, you can use the arrow keys to move
the cursor around the text. Press Enter to start a new line
of text.

Use the Object button to insert information from another

program, e.g. a sketch. Select the program to use, then use
the other program to create the “object”. Close the other

program to return to Data.

Use the Save button when you’ve finished typing an entry.
This saves the information you’ve typed, and clears the
dialog so that you can type another entry.

Use the Close button when you have finished adding your
entries.
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Looking at entries

Data has two views you can use to look at entries. The Card .
view shows the information for each entry as a single page. A list

of entries is shown in the Card browser next to the page; the
currently displayed entry is marked with a bullet. The List view
shows entries in a list, one entry per line, like a telephone .
directory.

*  Tap the Cards button or the List button to move to a view,

or select the commands on the View menu to switch
between the views.
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In the Card view, tap on an entry from the Card browser to
display the entry. You can also use the Next and Prev
buttons or left and right arrow keys to move between
entries.

In the List view, use the up and down arrow keys to move
through the list. You can use the scroll bars or the left and
right arrow keys to see the other columns not currently
shown.
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Sorting entries

Entries are listed in the order you add them. To sort them into
alphabetical order, tap the Sort button on the toolbar or select
the command from the Tools menu. You can sort by any label
and can also set the number of the labels to sort by, if you wish
to sort by more than one label.

For example, in a database where you keep lists of your CDs,
you could sort using the ‘Artist’ label, or the ‘Title’. Or, you may
wish to sort using both labels, ‘Artist’, then ‘Title’.

Note: See ‘Customising the database’ for more about setting up
a database with different labels.

Customising Data

To change the order of the labels in the Card view, and the columns
in the List view, and change the way the labels are displayed:

I. Select the Label preferences or Column preferences
command from the Tools menu.

2. Tap the label or column, or press the Spacebar to tick the
label(s) or column(s) you wish to change, then use:

¢ the Move up or Move down buttons to move them to a
new position with respect to the other labels or columns.

*  the Hide/Show button to “hide” the label or column so
that its information will not appear in the Card view or List
view. You may wish to do this if the information is
confidential and you do not wish the information to appear
on screen in the Data views. Even if a label or column is
hidden, you can still view and edit its information when you
add or edit an entry.

* the Font button to change the font size or type, or apply
other formatting to the text.

You can also use the View preferences command in the Card
view or List view to control how each view looks.

Finding an entry

You can find a particular entry, or a number of entries, simply by
typing the text or characters that you want to find into the ‘Find:’
box. You can do this in either view.

e Start typing some text that you know is included in the entry
you wish to find. Press Enter to display all the entries which
contain the text.

Note: The information next to every label is searched, so you

can find an entry by typing text that is beside a “hidden” label.

You may prefer to limit the labels that are searched, to make

finding entries quicker:

¢ Select the Find by label command from the Tools menu,
and tick the label(s) you want to use for searching. Add or
remove a tick by pressing the Spacebar or by tapping the
label with the pen.

Changing or deleting entries

To change the contents of an entry:

I. Select the entry by displaying it in the Card view, or by
highlighting the line for the entry in the List view.

2. Tap the Edit entry button or select the command from the
Edit menu.

3. Change the information as required, and press the Save
button to save your changes.

To delete an entry:
I. Select the entry as described above.
2. Select the Delete entry command from the Edit menu.

Note: If you delete an entry by mistake, you can undo the
damage by selecting the Undo delete command from the Edit
menu.
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Customising the database

You can use Data to store many different types of information. To change the labels:
All you need to do is create a new file then change the labels in I.  Select the Change labels command from the Tools menu.
the file.

2. Select a label and use the Delete button to remove it, or
You can change the text in any label, or add or remove labels. If use the Edit button to change the existing text.
you wish, you can set up a new set of labels so that you can use a

. ; . Note: When you delete a label, the information associated with it
Data file for information other than names and addresses.

will be lost.
Important: It is best to set up the labels you want before you
start to type in your entries.
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Adding labels

Use the Change labels command and the Add button to add
labels to a database. You can add labels for different types of
information, e.g. text, numbers, dates, Yes/No only, and specify
the number of characters which can be typed for a text label.

You can also use the Options button to control how the label
information is handled by the Data program, e.g. if the label
should be checked when looking for telephone numbers when
DTMEF dialling is used, and how many characters are used when
sorting the entries.

Important: It is not possible to change the data type for a label
or the number of characters length of a text field after the label
has been set. It is best to plan the database and label types first.

Printing Data entries

You can print all your Data entries, the current card, or choose a
set of entries to print by typing a search clue.

Before you print, refer to the instructions in the ‘Printing’
chapter to select a printer.

To print Data entries:

Display the entries to print by typing a search clue which the
entries you want to print will contain. If you want to print all
the entries, press Esc to make sure that all the entries are
included.

Tap the Print button on the Toolbar or use the Printing
command on the File menu:

Use the Page setup command to control the page size,
margins, and add headers and footers. See the ‘Printing’
chapter for more details.

Use the Print setup command to specify how the entries
will appear in the printed copy.

Use the Print preview command to display pages showing
how your printed copy will look.

Use the Print command to print your entries.
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SKETCH

You can use Sketch to produce pictures, including maps,
freehand sketches, invitations etc.

You can start straight away, by drawing freehand with the pen on
the screen. However, you may want to change the “pen” or
“paper” before you begin to draw.
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You can select:

e  The “tool” to draw with. Each type of line or shape you can
draw has a tool which you can select. When you start
Sketch the Freehand drawing tool [ ] is selected.

¢ The colour of the tool. The default drawing colour is black.

To change the shade tap on a colour in the Toolbar, or select
the Colour palette tool from the Tools menu.
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The width of the line for the drawing tools and the erase
tool. To change the width tap on a width in the tool bar, or
select the Width palette tool from the Tools menu.

The size of the sketch or the area on which you can draw.
When you first start this is set to the same size as the
screen. If you want to make it larger, select the Resize
sketch command from the Tools menu and type in the new
size. If the sketch is larger than the screen, you can use the
scroll bars to move around the screen.

What are pixels?

You can specify some settings used in Sketch in “pixels”, e.g. the
pen width. Pixels are dots on the page which are combined to
make up a picture. For example, when you draw a line on the page
Sketch treats it as a number of coloured pixels grouped together to
form a line. If you later want to change the line, you have to edit
each pixel.

Drawing sketches

Tap on a button in the Toolbar to select a different drawing
tool, or select a drawing tool from the Tools menu.

Change the pen colour and width before starting to draw.
Use the pen to draw, or hold down the Shift key and use
the arrow keys.

To draw a straight line: tap [, or select the Line drawing
tool from the Tools menu. To draw a vertical line, horizontal
line or one at 45 degrees hold down the Ctrl key as you
draw.

To draw either hollow or filled circles and ellipses: tap
|&] or [@#] or select the Oval or Filled oval drawing tools
from the Tools menu. You can draw a circle by holding
down the Ctrl key as you draw.

To draw either hollow or coloured squares and
rectangles: tap [i] or [} or select either the Rectangle or
Filled rectangle drawing tools from the Tools menu. You
can draw a square by holding down the Ctrl key as you
draw.

To draw in a similar style to using a can of spray paint:
tap [} or select the Spray drawing tool from the Tools
menu.

Note: If you use the keyboard to draw, the drawing will start
from the current cursor position. You might find it useful to show
the cursor position so you can see where the drawing will start.
You can use the commands on the View menu to view the
cursor position as cross hairs, or as a message showing the
number of pixels across (the X co-ordinate) and down (the

Y co-ordinate).
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Changing a sketch
You can change a sketch in two ways:

* by selecting an area and changing the selected area, e.g.
moving, rotating, flipping or resizing it.
* by editing the pixels which make up the sketch.

To view the sketch in more detail, select the Zoom in command
on the View menu. When you zoom in on a picture you can see
the pixels comprising the picture and edit them individually.

Selecting & moving objects

*  To select part of the picture: tap 7], or select the Select
area command from the drawing tools on the Tools menu,
then use the pen or arrow keys to drag a box over the area.

*  To select the whole picture: select the Select all
command from the Edit menu.

* To resize an area: select an area, then use the pen to drag
one of the “handles” surrounding the area to a new position
to enlarge or reduce the area. Use a handle at a corner to
resize both the horizontal and vertical dimensions keeping
the same proportions; the handle from the midpoint of a
horizontal “edge” to resize only the vertical dimension, and
the handle from the midpoint of a vertical edge to resize
only the horizontal dimension.

* To resize an area using the keyboard: select the area
then hold down the Shift key and use the arrow keys to
move the cross hair of the cursor onto one of the handles
surrounding the text. When the cursor is positioned directly
over the handle, release the Shift key and use the arrow
keys to resize the area. Press Enter to fix the selected area
to the sketch.

* To move an area: select an area then tap inside the
selected area with the pen and drag the area to the new
position. You can also or move the area using the arrow
keys. Tap elsewhere press Enter to fix the selected area to
the sketch.

You can turn selected areas over, and turn them round at angles
of 90 degrees.

*  To flip part of a sketch: select the area and then select
either the Flip horizontally or Flip vertically command
from the Transform menu.

¢ To rotate part of a sketch: select the area and then select
the Rotate command from the Transform menu.

Transparency

When you move a selected area you can “overlay” it on top of an
existing area of the sketch. You can specify whether the existing
sketch shows through by making areas “transparent”.

*  To make a selected area transparent either press the ¥
button in the Toolbar, or ensure that the Make
transparent command on the Transform menu is ticked.

¢ To make the selected area opaque (so that any underlying
sketch does not show through), either press the fa button
in the Toolbar or remove the tick from the Make
transparent command on the Transform menu.
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Erasing & undoing

You can delete either all or part of your sketch, or undo up to
the previous five actions you performed:

*  To delete part of your sketch tap [-Z] or select the Erase
drawing tool from the Tools menu. Use the pen or the
arrow keys to delete part of the picture, starting from the
cursor position.

*  To change the width of the Erase tool: tap on a width in
the Toolbar, or select the Width palette tool from the Tools
menu. Change the width as required.

*  To delete the whole sketch: select the Delete all
command from the Edit menu.

. Tap (%, or select the Undo command from the Edit menu
to remove the last action performed.

Changing colours

You can change the colour of an area by selecting a different
colour and using the Freehand drawing tool to draw over the
existing colour. You can select the Zoom in command from the
View menu to view the picture in more detail, and change the
colour of the individual pixels.

Use the Reverse colour command from the Transform menu
to invert the colour of a selected area. For example, reversing
the colour of an area makes any black areas white and vice versa.

Cutting out, cropping & re-sizing
You can cut out part of a picture by selecting the area to remove
and selecting the Cut command from the Edit menu.

To remove unused space from around the edges of a sketch,
select the Crop command from the Tools menu.

Adding text

To add text to your picture:

I. Tap 1] or select the Insert text command from the Tools
menu.

2. Typein the text. You can format the text before you insert it
using B} [T ]Jor [&], and use the Set Font button to set
the font type, size, colour and printing position of the text.

3. Press the Insert button to add the text to your picture.
4. The text is selected when you insert it into the sketch. You
can move or resize it as usual.

5. Tap elsewhere on the screen or press Enter to fix the text
onto the sketch.
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|nseﬂin9 "Clipﬂﬂ” 4. Tap elsewhere on the screen or press Enter to fix the picture
) o . onto the sketch.
Sketch includes a gallery of “clipart” pictures which you can
insert into a drawing: Printing sketches
I. Tap _fﬂ], or select the Clipart command from the Tools The Printing commands are on the File menu.
menu. The clipart palette is displayed. *  Before printing, it is useful to see what the sketch will look
2. To select a piece of clipart either tap the picture, or use the like on the page. To preview your picture use the Print
arrow keys to select a picture and press Enter. You can preview command.
rotate the clipart, for example, if you draw anarrow T then . 1, change the page size, orientation and margins, or add headers
flip it vertically you get 1. Rotating 7j once provides . and footers to a sketch, use the Page setup command.
3. The clipart is selected when you insert it into the sketch. «  When you are ready to print the picture, select the Print
You can move or resize it as usual. command.
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Sketch files The current file is saved each time you exit Sketch. You can also

use the More commands on the File menu to:
When you use Sketch for the first time, you will see a blank

screen. When you run Sketch at other times, the last sketch you
created is automatically opened so that you can continue
working.

¢ save the file at any other time using the Save command, or
give it a different name using the Save as command.
*  reject all changes made to a file since it was last saved using

. To start a new sketch file: use the command on the File the command.

menu.
*  To return to a different sketch file: open the file using
the command on the File menu.

Creating “wallpaper”.

You can change the “wallpaper” that appears in the background on
the System screen. You can use any picture that you draw or
import into Sketch. See the ‘Customising your Series 7’ chapter for
more information.
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SPELL

You can use the Spell program to check the spelling of words,
search for anagrams, find missing letters to help solve crossword
clues and search for synonyms using the thesaurus.

You can also use the Paste command in Spell to insert words
‘copied’ in other programs into the box, and ‘copy’ the
corrected word back into the other program. Refer to the
‘Word’ chapter for more information on checking the spelling of
text in the Word program.

A pigirt
A ppssdland

Word to ook uptApparant

Unknown word - altemabivgs for “Apparant” Epsll
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Spell-checking and correction

*  To check the spelling of a word: type a word in the box
and tap the Spell button, or select the Spell check
command from the Tools menu.

If Spell finds the word you entered in its dictionary, it displays a
message to tell you that the word is correct. If the word is not in
the Spell dictionary, Spell searches for possible alternatives and
lists them as they are found.

[} | H““r History list



You can clear the display to remove the suggested solutions using
the command on the View menu. You can also use the button
to display the “history list” which contains the words you have
used in this Spell session.

Using the thesaurus

You can use the thesaurus to search for synonyms, i.e. words
which have the same or a similar meaning to a word you enter.

*  To use the thesaurus: type the word in the box and tap
the Thes button, or select the Thesaurus command from
the Tools menu.

If there are suitable words, Spell lists them as they are found.
Spell divides the synonyms into categories, each category relating
to a different meaning of the entered word, with the main
suggestions in bold. The words are separated into groups, e.g.
adjectives, nouns, verbs etc.

You can select any word from the list of suggestions to look up
again. To do this, either tap on a word to highlight it, and then
tap again to select it, or use the arrow keys to highlight the word
and press Enter. You can also select a word from the list, then
use one of the Toolbar buttons straight away.

Solving anagrams

You can use Spell to search for anagrams of words or letters. An
anagram is a word which has some or all of the letters as another
word, arranged in a different order. For example, anagram
suggestions for ‘angle’ could include ‘glean’, ‘angel’, ‘lane’ and

age’.
*  To search for possible anagrams of a word: type the

word in the box, tap the Anag button, or select the
command from the Tools menu.

Spell lists possible anagrams as they are found. Spell lists the
words in order of size, starting with the longest words it can
find. If Spell doesn’t find any anagrams, it displays a message to
tell you that no solutions were found.
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Finding missing letters - Xword

To find missing letters to help solve crossword clues: For example, if you enter ‘For*ed’ suggestions include

I. Type a word in the Word text box, entering *’ or ‘2’ in place ‘Forced’, ‘Foresighted’, and ‘Foraged’, alternatively if you
of the unknown letter(s). Enter “*’ to search for several enter ‘For?ed’ the suggestions include ‘Formed’, ‘Forked’
replacement letters, or ‘?’ to search for one replacement and ‘Forced". You can enter " or 7" more than once when
letter. looking for missing letters, for example if you entered

‘F?rled’ the suggestions would include ‘Forced’ and
‘Farmed’.

2. Tap the Xword button, or select the Crossword command
from the Tools menu.
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Adding words to Spell

Spell has two dictionaries it uses when checking the spelling of
words:

The Spell dictionary, which contains the built-in words. The
Spell dictionary is always used when checking a word.

The Personal dictionary, which you can use to add other
words that you want to keep in Spell, e.g. if you use a
specialised vocabulary for your work.

You can use the Personal dictionary in addition to the Spell
dictionary. You can view the contents of the Personal dictionary,
and delete words if they are no longer required, or if you added
them by mistake.

To use the personal dictionary as well as the Spell
dictionary: select the command from the File menu. This
setting is saved when you close Spell, and also applies when
spell checking words in other programs, e.g. when spell
checking a Word document.

To add a word to the Personal dictionary: type the
word in the box then tap the Dictionary button on the
Toolbar and select the Add to command or select the
command from the Personal dictionary commands on the
File menu.

To view the contents of the Personal dictionary: tap
the Dictionary button on the Toolbar then select the Show
contents command or select the command from the
Personal dictionary commands on the File menu. This
makes it easier for you to remove unwanted words,
especially if you can’t remember all the words you have
added to the Personal dictionary.

To delete a word from the Personal dictionary: show
the contents of the Personal dictionary (as described
above), highlight the word you want to delete and select the
command from Personal dictionary commands on the
File menu.
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Recording a sound

You can use the Record program to make sound recordings and When you open the Record program you can begin to record

create alarm sounds. You can record sounds and play back from right away. Simply place the machine so that the microphone is
any point in the sound. near the sound source and tap the REC button or press Enter.

Tap the STOP button, or press Esc to stop recording.
Note: The microphone is located to the right-hand side of the

keyboard.
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*  To record some more, tap REC or press Enter again. New
sound is added to the end of the existing recording.

¢ To start a new file, select the command from the File menu.
Type in the name before you begin recording.

*  To save your file under a different name, tap the Save as
button on the Toolbar or select the command from the File
menu.

*  To replace the ending of an existing recording, use the pen
to drag the bar to the point where you want to begin
recording (or select the Go to time button or the
command from the Play menu and specify a start point in
minutes and seconds), then select the Record & replace
command from the Record menu.

*  To erase the whole of the current recording, tap the Erase
button on the Toolbar or select the Erase all command
from the Record menu.

The maximum recording length depends on the amount of disk
space available. While recording, a ‘Time remaining’ indicator
shows how much more sound you could record if you wanted to
use the available space. Record will not allow you to completely
fill the disk, and will always leave 100K free so that you can use
other programs.

Note: If an alarm is due to ring while you are recording or playing

a sound, you may hear warning “ticks” and the alarm will be
postponed until you finish the current action.

Playing sounds

To play back the entire sound file, tap the PLAY button, press
the Spacebar, or select the command on the Play menu.

Note: The loudspeaker is located at the bottom of the machine,
next to the backup battery door.

*  To play back only part of a sound, use the pen to drag the
cursor to the point where you want to begin playing (or
select the Go to time command from the Play menu and
enter the start position in minutes and seconds), then press
PLAY. Playback begins from the selected point. To pause
playback, press PLAY again.

¢ To adjust the volume, use the pen or the up and down
arrow keys to move the volume fader to one of the volume
settings, or set it to Min to turn off the sound completely.

*  To play back a sound recording several times in succession,
tap the Repeat button or select the command from the
Tools menu and set the number of occurrences as
appropriate.
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File sizes and compression

Digital sound recordings can be very large. In order to save disk
space a compression process is applied to Record files as they
are being recorded.

*  To save even more disk space use the Compress sound
command on the Tools menu and select ADPCM (4 minutes
per Mbyte) before starting to record the sound. This
approximately halves the amount of space required. Search
and skip functions may take slightly longer if a file is ADPCM
compressed.
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BOMBS- THE SERIES 7 GAME

Bombs is a game of speed and logical thinking. The object of the
game is to discover and mark the position of all the concealed

“bombs” in a grid of squares as quickly as possible, without
accidentally uncovering any of the bombs.
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You can select between easy, medium and hard skill levels, and 5
different grid sizes, using the Skill level button on the Toolbar.

level.

The harder the skill level, the more bombs are hidden in the grid.
You can set the number of bombs by selecting the Custom skill
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How to play

You can test a square by “stepping” on it. To do so:

*  Highlight a square by tapping on it or by moving to it with
the arrow keys. Then, to “step” on the square, tap on it
again or press the Spacebar.

If you step on a square containing a bomb, you lose and the game
is over. If there isn’t a bomb under the square, stepping on it will
reveal the number of bombs in the 8 adjacent squares. If you
uncover a blank, the surrounding eight squares are revealed
automatically because there cannot be any bombs under them.

If you suspect that a square conceals a bomb, mark it with a flag.
To do so:

*  Hold down the Shift key and tap on the square, or highlight
the square then tap on the Flags counter or press Enter.
Remove a flag in the same way.

If you know that all the bombs surrounding a numbered square

have been marked with a flag, select the square and tap on it or

press the Spacebar to uncover all the surrounding squares.

Scoring

Your score for the game is the time it takes to reveal all the
bombs. The top two scores for each level, together with the
name of the player, are kept in the Best times list.
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PROGRAMMING Creating & running OPL programs

You can: I. Create the program in the Program editor program. Simply
) . o type in the OPL commands as required. You can edit text
*  Create and use programs on your Series 7 using the built-in in th ds in the P di hich
rogramming language, OPL. Complete details of OPL using the menu commands in the Frogram editor, whic
prog § angtiage, LIFL. Lomp . work in the same way as the commands in the Word
command syntax is described in the OPL Programming rocessor. e.g. cut. copy. find
Manual, available on the Psiwin CD ROM. P » &8 cut, copy, )

Note: Text formatting will be applied to all the text in the file.
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2. Tap the Tran button on the Toolbar or use the command on
the Tools menu to translate the file into a program you can
run on the Series 7.

If an error is found during translation, the cursor is positioned at

the point in the program where the error is found and an error

message is displayed. Refer to the OPL Programming Manual for

details of error messages.

3. Once the program has been translated without errors, you
can run it.

The translated (executable) file will be given the same filename as

the source file, but with the extension .OPO. To run the program

from the System screen, highlight it and then tap on it, or press

Enter.
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PSIWIN
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Where can | find PsiWin?

Thi ion gi ick intr ion to PsiWin, and hel . ge aape
s sectio gives you a quic t o.duct on to Ps , and helps ’;""lmg PsiWin
you to start using the program straight away. It shows you how
to: PsiWin installs a number of menu items, shortcuts and icons in

*  connect your Series 7 to your PC.
L]

*  look at and copy files between your Series 7 and PC.

*  make your first backup.

* find help on a particular subject.

PsiWin can be used for many more tasks, such as printing,
archiving, installing programs on your Series 7 and synchronizing
your Series 7 with a PC scheduler. The PsiWin on-line Help
explains how to use all of the program’s features. See later in this
section for tips on using the help system to quickly find the
information you need.

Installing PsiWin

Insert the PsiWin CD ROM into your PC’s CD ROM drive to .
start the Installation Wizard. Follow the instructions in the
Installation Wizard to install PsiWin or additional programs from

the CD ROM.

Run the PsiWin setup file if you need to start the Installation .

Wizard manually, e.g. if you wish to install PsiWin from a

networked CD ROM drive. To do this, select the Run option

from the Start menu. Select Browse to enter the path to the

file Setup.exe on the PsiWin CD ROM. .
Note: If you can’t install PsiWin from the CD ROM, visit our web

site at www.psion.com for more information, or contact your
nearest Psion distributor.

your Windows environment.

You can access all of PsiWin’s features as well as the on-line
Help and this user guide from the Start menu, by selecting
Start =» Programs =» PsiWin 2.x.

The My Psion icon on your Desktop is similar

to the My Computer icon. Double-click on @
My Psion to display the files on your Series 7. Hy Psion
Right-click on the My Psion icon to display a
menu of PsiWin options.

Tip: You can change various PsiWin settings by
right-clicking on My Psion and selecting Properties.
Note: The My Psion icon is also displayed in
Windows Explorer with My Computer.

The Psion Backup icon on your Desktop is
used to back up files on your Series 7 to your

PC. See the section on backing up your Series  Fiisn Esckur

7 later in this guide.

The Psion Synchronizer icon on your . Eﬂ

Desktop is used to synchronize your Series 7 I

with PC schedulers such as Microsoft Outlook Fricn
Spnchionibei

or Lotus Organizer.

The Connection icon placed on the Taskbar
(next to the clock) shows when your Series 7
is connected to the PC. You can right-click on
the Connection icon to display a menu of
PsiWin options.

A



There is often more than one way to access a particular feature
in PsiWin, e.g. via the My Psion icon, the Menubar, or by right-
clicking on an icon or file. This guide describes only the most
straightforward methods of using PsiWin to help you get started.
See the on-line Help for more information about other ways of
using PsiWin, and setting up PsiWin to suit the way you work.

Getting help
Where can I find more help?

PsiWin includes comprehensive on-line Help which describes all
of the application’s features and functionality. Please consult the
on-line Help for further information or guidance on using PsiWin.

You can display the help topics by:

e Selecting Start =» Programs =» PsiWin 2.x =» PsiWin Help.
*  Selecting the My Psion icon in Explorer and pressing the

Fl key.
*  Double-clicking on My Psion and selecting

Help =» Help Topics from the Menubar.

Tip: You can display help for a particular task or dialog by pressing
the FI key or clicking on the Help button.

Tips on using PsiWin help

From the Help Topics window, you can find the information you
require as follows:

*  From the Contents page you can select a topic from a
structured list, e.g. how to perform a particular task, or
troubleshooting information about how to solve a problem.
To find the topic you want, double-click on the topic folders
m to find the general area of interest, and then choose the
topic [2] you want to display.

*  From the Index page you can find the topic you want by
entering any word linked to the subject, such as ‘backup’ to
find topics containing information about how to back up
your Series 7.

From the Find page you can search for an exact word or
phrase contained within a topic, such as ‘serial port’ to find
all the topics in the on-line Help containing this phrase.
Tip: To provide further assistance, help topics may also include a

Related Topics button I providing links to other help topics
covering similar subjects.

o PsiWin > 166



o PsiWin > 167

Getting connected

Connecting the cable

As your Series 7 can communicate with various devices, you

need to make sure that the communications link setting on your

Series 7 is set correctly to communicate with your PC using

PsiWin.

*  Move to the System screen. Select link to desktop from
the Tools menu and select the cable setting.

W/

Open flap

The cable is used by your Series 7 and PC to communicate. To
connect the cable:

I. Locate the COM port (or serial port) on your PC, usually
found at the rear of your computer. Insert the larger
connector on the cable into the port on your PC.

2. Locate the serial port on your Series 7 and insert the
smaller connector into the port.

Note: If you have difficulty connecting the cable to your Series 7,
you may be attempting to insert the connector upside down. You
should not have to apply force when inserting the connector into
the port on your Series 7.

Further help: See the on-line Help for more details on how to
connect your PC and Series 7, and troubleshooting information to
help you solve any problems.

Attach
connector 5

W/



Selecting a COM port

PsiWin will search all your PC’s COM (or serial) ports to detect
your Series 7. When using peripherals such as modems (including
internal modems) which use other COM ports on your PC, itis a
good idea to set up PsiWin so that it does not search these ports.
To do this:

I. Right-click on My Psion and select Properties from the
menu.

2. Move to the Connections screen on the My Psion
Properties dialog.

3. In the Settings list, uncheck any boxes for COM ports used
by other devices. Make sure that you check the boxes for
any ports you might use to connect a Psion.

Further help: See the on-line Help for more information on
selecting which COM port to use.

Connecting with PsiWin

When you have connected the cable, PsiWin will automatically
establish a connection between your PC and Series 7. You can
tell if your Psion is connected by glancing at the Connection
icon on the Taskbar (next to the clock).

a1 Your PC is connected to the Psion. When a

'ﬁl,)" 11 connection is made, the icon will appear as a curved
line, which changes to a ‘moving’ curved line when
the PC and Psion are communicating.

Your PC has not detected the Psion. This icon is
displayed if the Psion is not connected, has been
switched off, or if you have selected the
Disconnect option from the My Psion or
Connection icon menus.

Further help: See the on-line Help for more information on how to
connect and disconnect a Psion.
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Connecting for the first time

When you connect to your PC for the first time, you will be
asked to enter a name to identify your Series 7.

A dialog will appear saying that a new Psion has been
detected. Select the option to add a name for your Psion
and then select OK.

Enter a name for your Series 7 and select OK.

Important: You must choose a different name for each
Psion you connect to your PC. PsiWin uses the name you
enter to identify information and backup files specific to
each Psion.

Note: For Psion Series 3mx/3c/3a and Siena computers, PsiWin
recognises the computer which has been connected by checking
the owner information you have entered on the Psion. If you
connect more than one Series 3mx/3c/3a or Siena to your PC,
make sure that each Psion contains different owner information.

Further help: See the on-line Help for more information about
connecting to your PC when using more than one Psion.
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Working with your files

Looking at files on your Series 7

Using My Psion and Windows Explorer, you can open, move,
copy and delete files stored on your Series 7 from your PC.

¢ Double-click on the My Psion icon on your Desktop.
The My Psion window opens, displaying icons for your
Series 7’s internal drive(s) and other PsiWin features and

settings.
¢ Double-click on a drive icon to display the files and folders
on the drive.

by Pgion
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How to copy a file

Using Windows Explorer, you can copy files between your PC
and Series 7 in the same way you would copy files to a floppy
disk, or another PC on a network. PsiWin can convert files as
they are copied so that you can open them on the other
computer straight away.

I. Select Programs =» Windows Explorer from the Start
menu to open Windows Explorer.

2. Double-click on My Psion to display your Series 7’s internal
drive(s). Double-click on a drive icon to display it’s contents,
then browse for the file you wish to copy.

3. Click on the file you wish to copy and select Edit =» Copy
from the Menubar.

4. Open the folder on your PC where you wish to copy the file
and select Edit Paste from the Menubar.

Tip: You can also copy
the file by clicking on
the file icon and
dragging it to the folder
on your PC.

Perzonal
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As PsiWin copies the file, a dialog box appears in which you
can select the type of file you wish to use on the other
computer.
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The dialog suggests a suitable file type for the converted file,
e.g. Excel 5.0/95 for a Psion Sheet file, or Word 6.0/95 for
a Psion Word file. Select an alternative type if you use a
different file type on your PC.

Select the Convert button to copy the file from your

Series 7 to the PC and automatically convert it into the
chosen file type.

Tip: You can select the Help button for more detailed help on the
features of this dialog box.

You can use Windows Explorer to manage files and folders
stored on your Series 7 in the same way as you can on your PC'’s
drives.

Warning: When you delete a file on your Series 7 from your PC it
is permanently removed from the Series 7’s drive. The file cannot
be retrieved from the Windows Recycle Bin, which only stores files
deleted from your PC’s drives.

Further help: See the on-line Help for more information on how
to manage files, folders and disks.
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Opening Psion files from your PC

You can open a file on your Series 7 using a PC application
without first having to copy it to your PC drive. You can edit the
file on your PC and then save it back to your Series 7 when you
have finished.

I. To open afile from Windows Explorer, double-click on the
file icon or press Enter. A dialog box appears in which you
can select the type of file you wish to use on your PC.

2. Select the file type suitable for the application you will use
to edit the file on your PC.

3. Click on the Convert button to copy the file and convert it
to the chosen PC file type. PsiWin opens the converted file
using the PC application associated with the file type, e.g.
Paint for a Bitmap Image (*.bmp) file, or Notepad for a
Text (*.txt) file.

When you save the file within the PC application, PsiWin saves

the edited file back to your Series 7. A dialog box appears which

allows you to select the file type for the edited file. Select the
appropriate file type for your Series 7, and then select Convert
to copy the file back to your Series 7. PsiWin makes a backup

copy of the original file which is renamed with a ‘.bak’ suffix, e.g.

a file named ‘Document’ is backed up as ‘Document.bak’.

Tip: Don’t delete the backup version of the file from your Series 7 until
you are sure you want to use the edited version instead.

Further help: See the on-line Help for more information on how to
open Psion files on your PC.

Backing up your Series 7

Performing your first backup

You can use PsiWin to back up all the files stored on your

Series 7 to your PC. Keeping backups of your Series 7 files on
your PC means that you have a separate copy of all your work
which can be restored to your Series 7. For example, you can
restore backed up files to your Series 7 if you accidentally delete
afile, wish to revert back to an older version of a file, or need to
restore files if you forget to change the batteries.

To make a backup:
I. Double-click on the Psion Backup icon on the Desktop.

2. In the Psion Backup dialog, select the drive(s) on your
Series 7 you wish to back up.

3. Click Back Up to start backing up the files on your Series 7.
PsiWin displays a progress window showing how long the
backup will take and will inform you when it has completed.

Further help: See the on-line Help for more information on how
to back up and restore your Psion files.
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Scheduling regular backups

You can set PsiWin to make automatic backups at regular
intervals so you do not need to remember to back up your
Series 7. It is a good idea to schedule automatic backups because
it means you will always have up to date copies of your Series 7’s
files. To do this:

I. Right-click on My Psion and select Properties.
2. Move to the Backup tab.

3. Click on Perform automatic backup and select how often
you wish to backup your Series 7.

Further help: See the on-line Help for more information on how
to schedule regular automatic backups.

Synchronizing your Series 7

What is synchronization?

You can use synchronization to manage information which you
wish to keep up to date on both your PC and Series 7, such as
agenda appointments or an address book. When you
synchronize, PsiWin checks the information in your PC scheduler
with the matching Agenda or Data file on your Series 7, and then
updates the files on both your PC and Series 7 to include the
new information. Some examples of synchronization are:

e if you add a new appointment in your Series 7 Agenda, the
date, time and notes for the entry will be copied to your PC
scheduler.

¢ if you change a phone number in your PC scheduler, it will
be amended in your Series 7’s address book.

¢ if you enter overlapping appointments in your PC and Series
7 agendas, PsiWin will warn you of the conflict.

Many people will just use one synchronization task to keep their
Series 7 information in step with their PC information.
Synchronization tasks can be used in a number of other ways, for
example:

*  You and other colleagues could synchronize their work
Agendas with the same master scheduler on a networked
PC.

*  You may have a work Agenda synchronizing with a network
installation of Organizer at the office, and a personal Agenda
synchronizing with Schedule+ on your PC at home.

Further help: See the on-line Help for more information on how
to synchronize your Series 7 with a PC scheduler.
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PRINTING

You can print from most of the programs on the Series 7,
including Data, Agenda, Word, Contacts, Sheet, Sketch and
Program.

To print, you need one of the following:

e Aprinter which is IrDA Infrared compatible, if you wish to
print files using Infrared.

*  PsiWin installed on your PC, if you wish to print files via a PC.

*  AParallel Printer Link to connect to a parallel printer.

e The Docking cable and a Serial Printer Converter to
connect to a serial printer.

Before you start printing, you need to specify:
*  the method by which you are going to print.
*  the “printer driver” for the printer you wish to use.
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Setting up the printer

You can select the “standard” printer you normally use to print
out files on the Series 7 from the System screen. The printer you
select in the System screen is used for all programs unless you
select a different printer from within a program, to use for that
program only.

* To select the standard printer: tap the Control panel
button on the Toolbar, or select the Control panel
command from the Tools menu. Select the Printer icon, and
select the printer model.

* To select a different printer to use for an individual
program: open the program for which you want to change
from the standard printer. Select the Print setup command
from the Printing commands on the File menu, and press
the Printer button to change the printer model and/or port.



Printing using Infrared

You can print directly from the Series 7 to any Infrared capable
(IrDA) printer. To set up the Series 7:

I. Select the Printer icon from the Control panel in the System
screen, or the Print setup command from the Printing
commands on the File menu.

2. If necessary, press the Printer button. Select the printer
model and select ‘Infrared’ as the method via which you
want to print.

3. If you want, check the layout of the document using Print
preview, then select the Print command from the Printing
commands on the File menu.

4. Enter the range of pages and number of copies.

5. Point the Series 7 at the printer, making sure that the Series

7 and printer are no more than one metre apart, and press
Print.

Printing to a parallel printer

You can use a Parallel Printer Link to connect the Series 7
directly to a parallel printer.

To do this:

I. Select the Printer icon from the Control panel in the System
screen, or the Print setup command from the Printing
commands on the File menu.

2. If necessary, press the Printer button. Select the printer
model and select ‘Parallel port’ as the method via which you
want to print.

Your Series 7 is now ready to print directly to a parallel printer.
Refer to the documentation accompanying the Parallel Printer
Link for more information on connecting it to your Series 7.
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Printing to a serial printer

You can print to a serial printer using the Docking cable supplied
and a Serial Printer Converter to connect to the printer. To set
up your Series 7 to print via a serial printer:

I. Select the Printer icon from the Control panel in the System
screen, or the Print setup command from the printing
commands on the File menu in the program you want to
print from.

2. If necessary, press the Printer button. Select the printer
model and select ‘Serial port’ as the method via which you
want to print.

You can change the settings for the serial port and handshaking
by pressing the Settings button.

Using PsiWin to print via a PC

You can use PsiWin to connect your Series 7 to a PC using the
Docking cable. You can then print files from your Series 7 to
almost any of the printers installed in Windows on your PC,
whether directly connected, or networked to your PC.

I. Select the Printer icon from the Control panel in the System
screen, or the Print setup command from the printing
commands on the File menu in the program from which
you want to print.

2. If you are printing from within a program, press the Printer
button.

3. Select ‘Printer via PC’ as the method via which you want to
print.

You can now print a file using PsiWin to print via a PC. Refer to
the PsiWin on-line help for more information.
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Printing to a file

You can use the Series 7 to print a document to a file. To set up
your Series 7 to print to a file:

I. Select the Printer icon from the Control panel in the System
screen, or the Print setup command from printing
commands on the File menu, in the program from which
you want to print.

2. If necessary, press the Printer button. Select the printer
model and select ‘File’ as the method via which you want to
print.

3. Press the Settings button to specify the name of the file,
and the folder and disk to which you want to print. Press
OK to redisplay the Printer setup dialog.

When you print the file it will be saved in the file you specified in

the Print to file dialog.

Important: Ensure that you use the correct filename, folder and
disk drive. If a file of the same name already exists it will be
deleted and replaced with the new file which you are printing.



Selecting the printer model

You can choose to print to various printer models. To select a
printer:

I. Select the Printer icon from the Control panel in the System
screen, or the Print setup command from the Print
button or the Printing commands on the File menu, in one
of the programs from which you can print.

2. If necessary, press the Printer button. Select the printer to
which you want to print.

3. If required, change the method via which you want to print.

Note: When printing via a PC, you can only change the printer
model on the PC. Refer to the PsiWin on-line help for more
information.
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Page setup

You can change the size of the page and specify other layout
settings by selecting the Page setup command from the Print
button or Printing commands on the File menu:

Select the size of the page on which you want to print (e.g.
A4) and the page orientation. If the page size you require is
not in the list of sizes, select ‘Custom’, and then type in the
width and height of the page you want.

Use the Margins page to change the distance between the
edge of the paper and the text.

Use the Header and Footer pages to enter the text that
you’d like printed at the top and bottom of each page. You
can format the header and footer text, and insert other
information in it, including page numbers and the date.
Use the Other page to specify where you want page
numbering to begin in the document, and from which page
you want to display the headers and footers.
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Previewing a document You can change the setup of the printed page and preview from
the Print preview dialog by pressing the Setup button to display

You can see how the document will look when printed by a list of options:

selecting the Print preview command from the Print button or
the Printing commands on the File menu. ¢ To change the layout of the page, select Setup.
*  To specify the number of pages shown in the preview and

To select the page you want to preview press the Go to button . A |
whether you want to view the margins, select Preview.

and enter the number of the page you want to view.
¢ To change the printer model and method, select Printer.
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Printing a document

You can print out all or part of a document from the Contacts,

Data, Agenda, Word, Sheet, Sketch and Program editor

programs.

To do this:

I. Tap the Print button or select the command from the
Printing commands on the File menu.

2. Inthe dialog you need to specify how many copies of the
selected pages you want to print.:

(In Word you can also change the range of pages to print. If
you don’t change the range, one copy of the whole
document will be printed.)

3. Press OK to start printing the document.
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INFRARED

The Series 7 has Infrared built in, allowing you to transfer
selected information to another Series 5/7 without the use of a
cable.

You can also use Infrared to print directly to printers which
support Infrared - see the ‘Printing’ chapter for more details.
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Before you start.

Make sure that both machines are ready to communicate using
Infrared. To do this, move to the System screen, then select
Remote link from the Tools menu, and ensure that the Link line
is set to ‘Infrared’.
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Selecting data to transfer

On the machine from which information is to be transferred
(the ‘sending machine’), select the information you want to
transfer:

*  If the information is a file, ensure that the file is closed and
highlight the filename on the System screen. Hold down the
Shift key and tap additional filenames if you want to transfer

more than one file.

e If the information is an object already inserted from another

program, e.g. a graph displayed in Word, just select the

object. If the inserted object is displayed as an icon, you can

just select the icon.
* If the information is an Agenda or Data entry, open the

appropriate file and move the cursor to the required entry.

*  If you wish to transfer a graph, highlight the cell contents in
Sheet view. Graphs cannot be transferred direct from one

Sheet file to another, only the cell contents. Relative and
absolute cell references are preserved.

*  Otherwise, open the file from which the selected
information is to be transferred, and select the required
information (e.g. the piece of text, range of spreadsheet
cells, sketch area).

Note: Objects can be transferred like other information. They
appear as objects on the receiving machine.

Transferring the information

Ask the other user of the other Series 5/7 to open the
program or file where the information is to be transferred
to.

If the information to be transferred is an entire file, ask the
other user to tap the System icon and move to the folder to
which the file is to be transferred.

If the information is an Agenda or Data entry, ask the other
user to open the appropriate Agenda or Data file.
Otherwise, ask the other user to open the file or program
to which the selected information is to be transferred, and
move the cursor to the appropriate point in the file.

On the receiving machine, tap the .| command icon or

select the Infrared receive command (or select it from the
Tools menu). The “Ready to receive” screen will be
displayed.

Position the two machines, aligning the Infrared windows
(ideally, both should be resting on the same flat surface).
The Infrared window on the Series 7 is on the back of the
machine on the right-hand side when the Series 7 is open in
front of you. The machines should be no more than one
metre apart.
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4. On the sending machine, tap the = command icon and select
the Infrared send command (or select it from the Tools
menu). If the Infrared windows are in range, the transfer
begins. Infrared screens appear on both machines to indicate
that the transfer is taking place, and the progress of the
transfer is displayed.
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When the transfer is complete

When the transfer is complete the Infrared screens disappear.
There is now a copy of the selected information or file on the
receiving machine.

Note: If a file is being transferred, and the folder on the receiving
machine already contains a file of that name, then the receiving
machine displays a dialog where you can rename the received
file, or move it to another folder or disk drive.

The information on the sending machine is not affected by the
transfer.

Cancelling the transfer

To stop the transfer while it is in progress, press Esc on either
machine.

If the transfer fails

If the transfer fails, a message is displayed to indicate why.
Follow the advice given by the message and try again.

Note: It is not possible to send information by Infrared
between a Series 7 machine and a Series 3¢/3mx or a Siena.

Infrared window o
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DIALLING

The Series 7 can generate the “DTMF” tones used for dialling
telephone numbers. You can only use dialling from within the
Contacts program, Agenda and Data.

Note: Phone systems do vary. DTMF dialling cannot be
guaranteed to work with all types of phone.

You
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can dial a number as follows:

If the number is included in a Contacts entry, select the
entry and tap the Dial button on the Toolbar.

If the number is already entered as part of a Contacts, Data
or Agenda entry, you can just select the entry and use the
Dial keypress (Fn+Menu). The Series 7 will find the
numbers in the entry so that you can select which number
to dial.
If the number is not already entered as part of a Contacts,
Data or Agenda entry, you can use “free input” dialling where
the Series 7 will dial the number as you type it.
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Setting up

You can use free input dialling straight away, though you should
remember to add any dial-out code (this is often a ‘9’) required
to obtain an outside line if you are calling from a building that has
a private exchange.

If you have already entered a telephone number in Contacts,
Data or Agenda, you can set up the Series 7 to include the dial-
out code only when you need to. You can also set up the Series 7
so that the correct international prefixes and area codes are used
when dialling.

To do this:

I.  In the System Screen, tap on the Control panel button on
the Toolbar or select the command from the Tools menu,
and select the Dialling icon.

2. Tap the Country button and set the ‘Country’ to the
country where you would normally dial non-international
numbers, i.e. your country of residence. If you go abroad,
change the ‘Home city’ but leave the ‘Country’ set as usual.
The Series 7 will then be able to use the correct codes to
dial numbers.

3. If you want to be able to dial out from an internal telephone
exchange, e.g. from your office, enter the number you have
to dial to get an outside line as a ‘Dial out code’. If the
internal telephone system requires a pause after the dial out
code, add a comma after the number, and set the required
pause time that will be used for each comma that you enter.

Entering phone numbers

You can enter a telephone number to dial in a Contacts, Data or
Agenda entry.

In Data, you can set whether a label is checked when the
Series 7 looks for telephone numbers to dial.

To include a label in the search: select the Change labels
command from the Tools menu, select the label and press the
Edit button. Then, press the Options button and tick the box to
make sure that the label is searched when dialling. You can
remove the tick if you do not want to search a particular label,
perhaps if it contains other numerical information.

Note: If it appears that the Series 7 does not find a telephone
number you have entered in a Data entry, it may be that the label
is not being searched. Follow the instructions above to ensure
that the label is included in the search.

Note: You can enter a telephone number anywhere in an
Agenda entry, but try to avoid mixing telephone numbers and
other numbers in the same entry.

For numbers in your own country, you should include the
required area code in the telephone number. For international
numbers, you should include the international prefix (or use a +
instead) and the required national code. If you don’t know the
national code for a particular country, you can look it up in the
Time program. You can use numerous other characters (e.g.
brackets or a hyphen) to separate parts of the number. Do not
use a comma as this represents a pause when dialling.
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Dialling phone numbers

To dial a number already entered in the Contacts
program, or in a Data or Agenda file:

I.  Highlight the entry you want to dial from.

2. Press the Fn and Menu keys together, or tap the Dial
button on the Toolbar in Contacts. The Series 7 will find up
to five numbers in each entry.

3. Select the number you want to dial, and hold the Series 7
loudspeaker near to the telephone mouthpiece,
approximately 2 inches (5 cm) away.

e Press the Dial button to dial the number.

*  If you wish to use the dial out code, press the Dial out
button to dial the number preceded by the dial out code.

*  You can change the number if it is not correct.

*  If you need to dial additional digits, press the Free input
button to make the Series 7 dial the DTMF codes as you
type each number.

To dial using free input dialling: press the Ctrl key with the Fn
and Menu keys, then dial the number in the ‘Free input’ dialog.
You can use the digits 0...9, *, and #. Press the Redial button to
redial the number if necessary.

Note: The preset tone and delay times will normally be fine for
dialling, unless you are using a poor quality telephone line. If
dialling doesn’t work in a particular location, try increasing the
value of the “Tone time’ and ‘Delay time’. Tone, Delay and Pause
times are measured in units of 1/32 seconds.
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CUSTOMISING YOUR SERIES 7

This chapter includes some ideas for customising the Series 7.

Note: You can customise the way many programs work using the
Preferences commands on the program’s Tools menu.

Creating your own wallpaper

You can change the “wallpaper” that appears in the background
on the System screen. You can use any picture that you draw or
import into Sketch.

To create wallpaper:

I. Display the picture in Sketch. If you only want to use part of
a picture, select the area.

2. Select Save as System wallpaper from the More
commands on the File menu.

3. Type a name for the wallpaper file. Sketch keeps the files
that contain wallpaper separate from the original Sketch files
SO you can carry on using your original picture without
affecting the wallpaper.

*  To select wallpaper: move to the System screen and select
Preferences from the Tools menu, then select the name of
the wallpaper file that you want to display.

*  To delete a file containing wallpaper: move to Sketch
and select Delete System wallpaper from the More
commands on the File menu. Select the wallpaper that you
want to remove. You cannot delete the built-in wallpaper
included with the Series 7.

Recording your own alarms

You can use the Record program to create alarm sounds which
can be used in Time and Agenda.

* To save a recording for use as an alarm sound: select
the Save as alarm button on the Toolbar or the command
from the File menu and type a name for the alarm sound.
This creates another version of the sound as an alarm, and
leaves the original file open in Record.

¢  To delete a custom alarm sound: select the Delete
alarm sound command from the File menu, and select the
alarm to delete from the list. You cannot delete or modify
the built-in Series 7 alarm sounds.

Customising the System screen

You can use the commands on the View menu to change how
the System screen looks and works:

e change the position of the Title by selecting Title position,
and the width of the columns by selecting Column width.

* use Zoom in and Zoom out to change the size of text and
icons on screen so that more or fewer files and folders are
displayed.

o turn the Toolbar off and on with Show toolbar; without
the Toolbar you can see more of the System screen.

*  control how the files are sorted, and what file information is
displayed with Sort files and Show file details. When you
first use the Series 7, files are grouped ‘by type’ (i.e.
according to program); you can change this to sort them by
date, name or size.

You can customise many of the ways that the Series 7 works
from the System screen using the Preferences command and
the icons in the Control panel. For example, you might want to
change the automatic switch off setting, owner information, the
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standard printer and print preview settings, and set up a
password to protect your files from prying eyes.

You can customise the positions of icons on the Extras bar, e.g.
so that the icons for your favourite programs appear in particular

positions. To display a dialog where you can set this, press the
Enter key when the Extras bar is displayed, or tap the word
“Extras” on the left of the Extras bar.

You can also allocate the programs in the Extras bar to the User

definable icons on the left hand side of the screen.

When a program is allocated to one of the User App buttons, it will

no longer appear on the Extras bar.

The System screen preferences allow you to display “hidden”
files and the “System” folder in the System screen, change the
standard folder for files, and change the keypress for opening

multiple files.

Caution:

The “System” folder contains files that are used by the Series 7
programs themselves. You should not normally need to access
these files, which is why this folder is not shown as standard. Do
not delete or modify files in this folder, or create new files in
this folder, otherwise you may have problems using the

Series 7 programs.
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7 o
EXPANDING YOUR SERIES 7

This chapter includes some ways in which you can expand the
capabilities of the Series 7.

CF Card

The CF card interface accepts type | and type Il cards. Compact
Flash cards are a cheap and convenient way to extend the
storage capacity of your Series 7. Psion Memory Disks are
available in this format as 4MB, |0MB |5MB AND 20MB sizes.
These disks can be used to extend the file storage capacity and
add additional applications. Because the Memory Disks use a
type of memory called ‘Flash’, it can hold its contents even when
outside the Series 7, so is ideal for making a backup which can be
carried with you.

CF cards can also be used for high capacity storage devices like
the IBM Microdrive, which is a miniature hard disk drive that
offers massive storage capacity.

To get access to the CF card interface, carefully slide out the CF
tray (on the left hand side, below the on/off switch). There is a
groove on the bottom of the moulding to help this to be prised
open.

It is important not to pull the tray out beyond the point where
the finger hole is completely visible.

The CF card is installed by placing it in the tray, with the
connector end going into the machine first. The tray will only
close if the card is inserted correctly. When the card is in place,
it can be accessed as drive D on the System screen. If the disk
contains programs, these will appear as icons on the extras tool
bar.

To remove a card, carefully slide out the tray and push the card
out of the tray from below using the finger hole.

Pull CF card tray
until finger hole
is visble |

o Expanding > 189



PC Card
The PC card interface accepts type | and type Il cards. Type | PC  pointing straight out and push it in. The card will then be

cards are used for storage of files and additional applications. ejected. Withdraw this completely and insert your new device.
Type Il PC cards can be used for additional hardware - modems The card should be inserted face up and pushed in until flush

for instance. with the casing. The PC card eject button should be folded away
The PC card slot is located on the right hand side below the pen  tO Prevent accidental removal.

holder. If no card is fitted to the slot, a ‘blank’ is fitted to stop If the device is a Memory Card, it will be added as a new drive
the ingress of foreign objects. Before plugging a device into the and can be accessed in the System screen. If the new card is a
PC card interface, you must first eject the ‘blank’ card. device such as a modem, the type needs to be set in the

To do this, hinge the PC card eject button out from the case untii Modems entry of the Control Panel.

Hinge out Press
the PC Card button to
eject button 5 eject card 5
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RAM cards

Your Series 7 is fitted with 16MB of RAM. This can be expanded
to 32MB by adding a further |6MB RAM card.

The memory cards and circuitry under the memory card doors
are susceptible to damage by Electro-Static Discharge (ESD).
Memory upgrades should be trusted to an authorised service
agent. Please call Level One on xxxxxxxxxxxxxxx for details.

Note: As this upgrade will require all power to be removed, it is
important to back up your data first.

o RAM card slot cover

ROM card slot cover 5
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7 -
CARE & SAFETY

When used according to the instructions in this manual, the
Series 7 should remain in good working order for many years.
However, there are certain precautions you should take to
ensure continued trouble-free use:

* Do keep the Series 7 at a room temperature of 0°C to
+40°C (+32°F to + 104°F) and avoid sudden extremes in
temperature, exposure to direct sunlight or rain, heat
sources (electric heaters, etc.), dust, sand, and other fine
particles.

* Do keep the Series 7 away from strong magnetic fields (e.g.
loudspeakers) and sources of static electricity.

*  Use only the Psion-approved mains adaptor.

*  If you will not be using the Series 7 for a while, store it in a
place that is dry, free from damp, dust and extremes of heat
and cold.

* Do back up regularly. You can use PsiWin to back up your
Series 7 to your PC, or you can make backups on a Memory
disk. See the ‘Security & backups’ chapter for more
information.

. To clean the screen: switch the Series 7 off and use a soft,
clean, dry cloth to gently wipe the keyboard and screen.
Under no circumstances use water or chemical
solvents that may have a corrosive effect. (If the Series
7 is set to turn on automatically when you open the case or
tap the screen, you should turn this preference off before
cleaning the screen; see ‘Turning on & off’ for more
information.)
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Do not tap the screen with any object that has a sharp tip
or you may damage the screen. Don’t use any type of ink

pen, as the ink may be impossible to remove. When not in
use, keep the pen supplied with the Series 7 in its storage

compartment.

Do not immerse the Series 7 in water, or any other liquid,
or spill liquids onto it.

Do not drop, throw, or try to bend the Series 7, or press
the keys with extreme force.

Do not keep the Series 7 next to credit cards or transport
tickets; the speaker magnet could corrupt the information
on the magnetic strip.

Do not attempt to dismantle the Series 7. There are no
user-serviceable parts inside and any attempt to do so will
render the warranty void.

Do not remove the main batteries and backup battery at
the same time when replacing them; you will lose all your
information if you do this.



Powering the Series 7

Your Series 7 is powered by a powerful Lithium lon battery
pack which under normal operating conditions will provide
power for 9 hours use. (See Prolonging battery life).

Series 7 can be powered from the mains adaptor. When the
Series 7 is powered this way, it will also charge the battery
pack. The Series 7 should be connected to the mains adaptor
as soon as you start getting the low battery message. If using
your Series 7 for extended periods when you are unable to
use mains power, it’s best to keep two battery packs.
Contact your Psion distributor for details.

Backup power is provided by a lithium coin cell. This
provides power when the main battery pack is being changed
and will only provide a few days backup.

Backup Batteries recommended by Psion

Duracell DL2032, Hitachi Maxell CR2032, Panasonic CR2032, Sony
CR2032, Ultralife CR2032, Varta CR2032.

How do I check the battery power?

To check the battery power, move to the System screen and select

from the menu.
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Chﬂllgillg the batteries The Series 7 will warn you when the main battery charge is low
or if the backup battery needs replacing. The backup battery
compartment is designed to be “child-proof”; you will need to
use the pen to remove the backup battery, as shown.

If you are using your Series 7 away from the charger for more
than 8 hours continuous use, and have a spare battery pack, you

can change it when the battery warning is displayed.
*  If both the main and backup batteries are low, replace the

To do this: backup battery first. If the main batteries are so low that
I.  Ensure that the backup battery is fitted and in good you cannot turn the Series 7 on connect the Series 7 to

condition. mains power using the mains adaptor before changing the
2. Switch the Series 7 off. backup battery.

3. Slide the battery door backwards and withdraw the

battery pack.
Never remove the main and the backup batteries at the same time.
If you remove all power from your Series 7, you will lose all of
your information.

4. Slide in the replacement battery pack.

\ Insert the pen
\ into the slot next
fo battery and
Slide battery door back o prise out 5
Pull battery out o

=S



Battery safety

Always observe correct polarity of batteries (+ and -) when
inserting them.

Don’t store batteries at temperatures in excess of +60°C;
the optimum storage temperature for maximum battery life
is +10°C to +35°C.

Don’t dispose of batteries in a fire - there is a danger of
explosion.

Don’t crush, puncture, open, dismantle, or otherwise
mechanically interfere with batteries.

If a battery should leak, do not allow the contents to come
into contact with your skin or your eyes. If it does, wash
immediately with plenty of cold water and seek medical
advice.

If a battery has been accidentally swallowed, it is
ESSENTIAL that medical assistance is sought
IMMEDIATELY. If the small backup battery has been
swallowed, advise the medical person that a LITHIUM
battery is involved.

There is a danger of explosion if the backup battery is incorrectly
replaced. Replace battery only with the same or equivalent type
recommended by Psion. Dispose of used batteries according to the
manufacturer’s instructions.

Prolonging battery life
You can take steps to help your batteries last longer:

. Turn off the remote link when not in use.
. Set Auto switch-off.

*  Use Data and Agenda files on the Internal disk (C) instead of
a Memory disk (D), as the Series 7 requires more power to
write to the Memory disk.

When your Series 7 is switched off, it is on “standby” and will

continue to use a small amount of battery power. If you are going

to leave your Series 7 switched off for a long period of time, you
are advised to back up your data beforehand as the batteries will
eventually run out.

How long your batteries last will depend upon how you use your
Series 7. Your Series 7 will use considerably more battery power
when you are recording sounds, have the brightness turned up,
are using files stored on a Memory disk, or are using Infrared.

Note: To check the battery power, move to the System screen
and select Battery from the Information menu.
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SECURITY & BACKUPS

There are no known problems with passing the Series 7 through
airport security machines and other X-rays.

There are several things that you can do to secure your files
against other hazards. You can make your files “read-only” to
avoid accidental deletion; back up your files regularly in case they
get lost; set passwords to protect information from prying eyes
and enter contact information so that your Series 7 can be
returned to you if you lose it.

Note: It isn’t possible for anyone to copy information from or to
your machine using Infrared, unless they are able to access its
Infrared ‘Send’ and ‘Receive’ commands.

Backing up to a PC

You can use PsiWin to back up individual files or folders, the Series
7’s entire Internal disk, or files on Memory disks to the PC.

See the PsiWin on-line help for details.
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Backing up to Memory Disks

You can back up individual files, individual folders or groups of

files and folders to a Memory Disk. To back up the files and

folders, copy them from the internal disk to a Memory Disk using

the Copy and Paste commands in the system screen.

I. Select the files and folders you want to back up, then select
the Copy command from the Edit menu.

2. Set the current disk to be D (i.e. the Memory disk), and
select the folder you want to use for the backup on disk D.

3. Select the Paste command from the Edit menu.

Restoring files from a backup

To restore the files and folders on a Memory Disk to your Series
7, copy them from the Memory Disk to the Internal disk in the
same way as backing up. This time, set the current disk to D to
select the files on the Memory disk, then change it to C to paste
the copied files to the Internal disk.
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7 -
TROUBLESHOOTING

You should read this chapter if you have any questions or
experience problems using your Series 7.

If an alarm doesn’t ring

If the alarm sounds like beeps, your battery is too low to play the
alarm sound you have chosen.

It may also be that the ‘Sound’ is off so that the alarm screen is
displayed but the sound is inaudible. The alarm screen will
indicate if the sound is off or silenced for a particular period. Use
the Sound icon from the Control panel in the System screen to
switch the sound back on again.

If an alarm is due to ring while you are recording another sound,
the alarm will be postponed until you have finished your
recording.
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If world times don’t seem to be correct in the Time program

This is likely to be because of “daylight saving” or “summer time”
settings (Where clocks are put forward for the summer months).

The dates that clocks are set to change vary from country to
country, and sometimes even within a country; some countries
do not use summer times at all. Therefore, the Series 7 clock will
not change automatically on the date that the clocks change. You
will need to make sure that each zone is set to use its “summer
time” setting when the clocks change in those countries. See the
‘Time’ chapter for more details.



If a file appears to have “vanished”

When you tap on a program icon, the Series 7 will open the
program with the file that you last used. If you only use one
Agenda file, for example, this will always be displayed when you
tap the Agenda icon.

However, if you move or rename your file, the Series 7 will not
be able to find this “last used” file when you tap the program
icon. So, it looks for a file with a standard filename (e.g. Word,
Agenda, Sheet etc.) and displays this file instead. If there is no file
with this name in the standard folder, a new file is created.

You can re-open the original file from its new location using the
Open file command on the File menu.

If you forget your password

If you forget a password set for a Word or Sheet file, you will not
be able to open the file again until you remember the correct
password.

If you forget the password set for the whole machine, you will
not be able to use the Series 7 until you perform a “hard reset”.
All the files on the Internal disk will be lost and cannot be
retrieved.

See ‘How do | reset the Series 7’ for more information.

If the Series 7 doesn’t seem to turn on/turn off
If the Series 7 doesn’t seem to turn on:

¢ Check the screen contrast to make sure it isn’t set too low.

¢ Recharge the battery. If you continue to use the Series 7
when the main battery is low, it will eventually not have
enough power and will switch off. You will not be able to
switch it on again until you connect the mains adapter and
recharge the battery.

If the Series 7 doesn’t seem to turn off:

*  Check the automatic switch off time using the Switch on/

off icon from the Control panel in the System screen.
Note: If you use OPL, note that a running OPL program can
prevent automatic switch off if it neither pauses or waits for a
keypress.

If numbers appear on the screen when typing letters

If could be that the Numlock function has been set. To toggle
the, press Shift + Menu.

o Troubleshooting > 200



7
How do I reset the Series 72

If you find that you cannot exit a program normally, move to the
System screen and select the List open files command from the
File menu. Select the program from the list and press the Close

file button.

If this does not work, or if your Series 7 appears to have “locked
up”, you can always perform a “soft reset”. This should restart
your Series 7 while preserving most of your information.

It is worth trying a soft reset if the keys on the Series 7 do not
appear to respond, or if the Series 7 does appear to switch on
and you are sure the batteries are good (especially if the contrast
adjustment still appears to work), but the screen is otherwise
blank.

o Reset hole
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¢ To perform a soft reset: gently press something like an
unfolded paperclip into the reset hole, above the backup
battery location.

After a soft reset, any changes to open Word or Sheet files (or
OPL programs) will be lost. Your other files on the Internal disk
will almost always be safe.

It is possible (although unlikely) that a program failure causes the
reset to lose the information on the Internal disk; it could even
prevent the reset from working at all. If this happens, you will
have to perform a “hard reset”.

*  To perform a hard reset: remove all power sources, ie
the mains adapter and the main and backup batteries.

Important: A hard reset resets the Series 7 completely, and all
information on the Internal disk will be lost.




If you can’t connect your cable

If you are having difficulty connecting the cable to your Series
7, you may be attempting to insert the connector upside
down. Make sure that the “RS232” motif is facing up when
you insert the connector. You should not have to apply force
when inserting the connector into the port on your Series 7.

If you cannot solve your problem

If you are not able to solve a problem by referring to the pages of
this user guide, the on-line help and the help and guides on the
PsiWin CD, further support is available as follows:

Telephone 0990 143061
Faxback service 0891 515432 calls charged at 50p/minute.
Email uk-support@psion.com”
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7 o
APPENDICES

Character set

The Series 7 contains several fonts, but all have the same basic
character set. This is the IBM Code Page 1252 character set.

In addition to the characters that you can enter directly from the
keyboard, there are many other special characters which you can
use. You can display and insert them using the Insert special
character command in the Word program.

To insert special characters in Word:

I. Open the Word file.

2. Select the Special character command from the Insert
menu.

3. Select the required character and press OK.

Note: You can also use the Shift+Ctrl+C shortcut keypress to

display the Special character dialog when typing text in most

other programs.
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To insert special characters when you can’t display the Special
character dialog:

I. Move to Word, select the Special character command
from the Insert menu.

2. Move the highlight to the character you want to insert to
display its shortcut key at the bottom of the dialog, e.g. the
special character [ has the shortcut Ctrl+153.

3. Move back to the program in which you want to insert the

character and press its shortcut key, e.g. to insert [J hold
down Ctrl and press |, then 5 and then 3.
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70

Specification

Dimensions:

Size: 235x182%37 mm.

Weight: | 150g.

Screen: 7.7 640x480 colour STN LCD panel
Colour full VGA

I5 touch-sensitive icons for program selection.
5 touch-sensitive icons for commands.
Internal memory:

ROM: |12MB, containing multi-tasking, windowed operating
system.

RAM: |6MB.

Note: Information correct at time of print. Memory
configurations may vary according to model (see product
packaging for details).

Expansion:

CF card interface accepts Psion Memory Disks/Program disks
(Compact Flash Type 1) and high capacity Microdrive (Compact
Flash type II).

PC card interface accepts 3V/5V Type | and Type |l PC cards.

Processor:

32bit StrongARM, SA| 100 @ I00MHz.
Sound:

Loudspeaker - /AW, 8 ohm.

Microphone - Electret with active gain control.
Power:

Lithium lon battery pack 3x18650 cells giving 10.8V @
1500mAh.

Standard Lithium (CR 2032) battery protects RAM while main
batteries are changed.

Mains adapter (15V DC = 10%, |.5A).
Keyboard:

84 key, QWERTY layout, touch-type keyboard.
Operating temperature:

0-40 degrees Centigrade.

Communications options:

Fast RS232-compatible serial link provides data transfer speeds
of up to 115200 baud.

IrDA SIR optical link supports Infrared communications.
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7 o
Index

Symbols

# sign
in Sheet 47
» in Agenda 69
S sign
in Sheet 48
12/24 hour clock 15, 138
3D graphs 53

A

absolute references in Sheet 48
accented characters 203
adding
Agenda entries 63
anniversaries in Agenda 65
appointments 63
birthdays in Agenda 65
calculations in Calc 118
city 137
clipart to a Sketch 151
country 138
day entries in Agenda 63
entries in Contacts 55
entries in Data 142
entries in Jotter 125
event entries in Agenda 63
files to emails 109, 115
information in Sheet cells 46
labels in Contacts 57
labels in Data 146
memos in Agenda 72

numbers in Calc 118

passwords to files 29

phone numbers 184

pictures in Agenda 73

programs 32

scientific calculations 119

text in Sketch 150

itles to graphs 54

to-do entries 69

to-do lists in Agenda 70

town or city 137

voice notes in Agenda 73

words to Spell 156
addresses

in Email 109, 113
Agenda

alarms 66

dialling 184

Infrared 180

moving & renaming files 30

PC agendas 5, 76
alarms 131

changing 134

deleting 134, 187

in Agenda 65, 66

recording 187

responding to 132

setting 132

troubleshooting 199
alignment

in Sheet 50

in Word 35
alphabetical order in Contacts

55

alphabetical order in Data 144

am/pm clock 15

anagrams 154

analog clocks 138

angle formats 123
anniversaries in Agenda 65
annual appointments 69
applications. See programs
applying styles in Word 37
appointments in Agenda 63
archiving Agenda files 74
arrows

in menu commands 10
on dialog lines 10

assigning memories in Calc 121

attachments
adding 109, 115
opening/viewing 115
saving 115
attributes 29
avtomatic
send in Email 112
automatic switch on/off 6
axis titles 54

B
background

screen. See wallpaper
background colour in Word 36
backing up

toaPC 5

to Memory disks 30
backlight 7, 20

backup
PsiWin 165
backup battery 6
removing 195
backups
files 19, 197
on Memory Disks 19, 197
onPCs 19
restoring 197
using PsiWin 171
bar graphs 53
batteries
checking power 194
prolonging life 196
recommended 194
safety information 196
types 6, 205
BCC in Email 109
beaming. See Infrared
bell symbol in Agenda 65
birthdays in Agenda 65
blind copy in Email 109
bold text
in Sheet 50
in System screen 7, 23
in Word 34
Bombs game 161
bookmark in System screen 21
bookmarks
using in Web 96
bhorders
in Sheet 50
in Word 36
browsing folders 27
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bullets

in Jotter 126
bullets in Word 35
Busy view in Agenda 64
buttons

in dialogs 12

C

Calc program 117
calculations

general 118

in Sheet 47

scientific 119
calendar

in Agenda 67

in dialogs 12
calibrating the screen 20
cancelling

dialogs 12

Infrared transfer 182
candle symbol in Agenda 65
care of the Series 5 193
categories in Agenda. See

entry symbols

CCin Email 109
centred text in Word 35
CF card 189
changing

Agenda entries 68

alarm details 134

angle formats 123

city details 137, 138

colours in Sketch 150

Contact entries 57
country details 138
Data entries 144
font in Word 34
labels in Contacts 57, 58
labels in Data 144, 145
number formats in Calc 124
templates 41
character set 203
check box 10
circles & ellipses 148
cities 131
adding 137
changing details 137, 138
deleting 137
selecting 136
sunrise and sunset times 139
cleaning the screen 193
clearing
alarms 132
the Calculator display 119
clipart in Sketch 151
clocks 138
closing
email accounts 116
files 23
files & folders 23
programs 23
colours in Word 34
column graphs 53
column widths
in Data 144
in System screen 187

COM port

connecting 167
combining information 12
command icons 7
commands on menus 10
Comms program 19
compiling an OPL program 164
compressing

sounds 160
confirming tentative Agenda

entries 63

connecting

to mailboxes 111, 112
connecting to PCs 5
Contacts

dialling 184
contacts

adding 55

deleting 57

editing 57

finding 56

labels 57

sorting 55
contrast of screen 7, 20
Control panel 15, 19
converting files to PC programs

5

cookies

in Web 105
copying

Agenda entries 68

by Infrared 179

disks 30

files & folders 30

files with PSiWin 170

text in Word 34

words to spell check 153
copying files

to Memory Disks 19, 197
COS function 123
countries

changing details 138

deleting 138
creating

emails 109

fax & SMS messages 107

files 9, 25

folders 24, 27

graphs 52

Local folders 108

sketches 147

styles 38

templates 41

to-do lists 70

wallpaper 187

Word files 41
cropping

in Sketch 150

objects in Jotter 128

objects in Word 41
crossing out

Agenda entries 68

in Word 34
crossword clues 155
cube roots in Calc 123
cubing numbers in Calc 123
currency 20

70
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customising
Agenda 74
Extras bar 188
Jotter 129
System screen 187
to-do lists 71
Web 95

cutting
files & folders 30
Sketch 150

daily appointments 69
Data 141

dialling 184

Infrared 180

labels 134

moving & renaming files 30
date 136

format 20, 138

setting 15
day entries in Agenda 63
daylight saving time 139
deadlines for To-do entries 69
decimal places in Calc 124
default printer 173
defining ranges in Sheet 49
degrees in Calc 123
deleting

Agenda entries 68

alarms 134, 187

cities 137

Contact entries 57

country 138

Data entries 144

emails 112

files & folders 30

in Sketch 150

Jotter entries 128

styles 38

wallpaper 187
deselecting files & folders 30
Desk view in Calc 118
detaching files from email 115
dial out codes 184
dialling 183

and Data labels 184

codes 131

free input dialling 185

in Contacts 55

troubleshooting 184
dialogs 10

buttons 12

cancelling 12

saving settings 12
dictionaries in Spell 156
digital clocks 138
disabling alarms 134

disconnecting
in Email 116
disks
copying 30
formatting 32
renaming 30
root folder 23

displaying
help 13
non-printing characters 36
distance units 138
distances 136
dividing in Calc 118
DNS address
configuring 88
downloading. See receiving
files in Web 99
Draft
folder 108, 110
draft
emails 110
drawing
circles and ellipses 148
in Sketch 147
squares and rectangles 148
tools in Sketch 147

DTMF dialling 183
due dates for To-do entries 69

editing

colours in Sketch 150

Contact entries 57

Data entries 144

pictures in Agenda 73

previous calculations in Calc 121

repeat entries in Agenda 69
electronic mail. See Email

Email 107
account setup 78
addresses 109, 113
attachments 109, 115
closing messages 113
connecting 111, 112
creating messages 109
disconnecting 116
finding out more 116
forwarding 113
message editor 109, 113
on-line help 116
receiving 112
replying to 113
requirements 107
saving draft messages 110
sending 111
setting up 83, 116
viewing messages 113
embedding. See inserting
objects
Enter key 12
entry symbols in Agenda 74
erase tool in Sketch 150
Esc key 12
Expansion
Compact Flash Cards 189
modem 190
PC Card 190
RAM card 191
exponents in Calc 124
Extras bar 23
and Memory disks 32
customising 188
Extras icon 23
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facsimilie. See fax
factorials in Calc 124
Fax
requirements 107
fax
messages 107
file lists in System screen 187
file manager 21
filenames 25, 30
Files
missing 200
files
adding to emails 109, 115
Agenda 74
archiving Agenda files 74
attributes 29
backing up to Memory Disks
19, 197
backing up to PCs 19
browsing 27
closing 23
creating 9, 25
details 27
file sizes 31
finding 28, 200
highlighting 30
in System screen 9, 21, 24
Infrared transfer 180
managing 27, 30
merging 74
naming 25
opening 23, 25, 27
passwords 29

read-only 29

selecting 30

sorting 27, 187

transferring to PCs 24
files & icons 9
finding

Agenda entries 67

anagrams 154

dates in Agenda 67

entries in Contacts 56

entries in Data 144

help 13

in Sheet 46

Jotter entries 128

missing letters 155

synonyms 154

text in Web 104

text in Word 34
finding files 28, 200
Fixed number format 124
Flash

memory 189

flipping
layout in Calc 117
sketches 149

Fn key 23

folders
browsing 27
closing 23
creating 9, 24, 27
Draft 108, 110
highlighting 30
Inbox 108, 112
Local 108
managing 27, 30

names 21, 24
naming 25
opening 23

Outhox 108, 109, 110, 111

selecting 30

Sent 108, 112

types in Email 108
font

for Data labels 144

in Sheet 50

in Sketch 150

in Web 103

in Word 34
footers

in Page setup 176

in Word 43
forced line break 35

foreign characters 36, 203

formats

numbers in Calc 124

numbers in Sheet 51

time & date 20, 138
formatting

disks 32

objects in Jotter 128

objects in Word 41

paragraphs 35

text in Word 34
forms

using in Web 97
formulae 46
forwarding email 113
free input dialling 185
free memory 31

functions
in Calc 119
in Sheet 49

G

game 161
Glossary 80

GMT (Greenwich Mean Time)

137

going to entries in Agenda 67

gradients in Calc 123

graphs 52
in Jotter 128
in Word 40
Infrared 180

grey
dialog lines 10
menu commands 10

grid lines in Sheet 54
H

handshaking 175
hanging indents 35
hard hyphen in Word 36
hard reset 201
headers

in Page setup 176

in Word 43
Help

keypress 13

on Email 116

technical support 202

using 13

70
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help

PsiWin 166
hidden

files 188

labels in Data 144

text in Word 36
highlighting

cells in Sheet 46

files & folders 30

text in Word 34
Home city 136

setting 15

when you travel 139
HTML

source in Web 106
hyperbolic functions in Calc 123

icons

in Jotter 128

in System screen 9, 21
images

in Sketch 147

in Web 98
IMAP4

email configuration 91
Inbox

folder 108, 112
indents in Word 35
Infrared 179

printing 174

security 197

inserting
date in Jotter 127
foreign characters 203
objects in Jotter 127
objects in Word 40
page breaks 43

installing programs 32

international
dialling 137, 184
settings 20
Internet
account setup 78
connecting 111, 112
disconnecting 116
Internet service
setting up 86
IP address
configuring 88
IrObex standard 59
italic text
in Sheet 50
in Word 34

J

Jotter 125
adding entries 125
customising 129
finding entries 128
inserting objects 127
printing 130

keyboard
settings 20
where things are 6
keypresses 20
in Web 101
keys
Enter 12
Esc 6, 12
Help 13
on & off 6
shortcuts 12

kilometres 138
L

labels
in Contacts 57
in Data 145

left aligned text in Word 35
line graphs 53
line spacing in Word 36
lines in Sketch 148
listing open files 9, 23
Local

mailbox 112
Local folders 107, 108
logarithms 124
loudspeaker 158
low batteries message 6

mail. See Email
mailbox
connecting 111, 112
Local 112
Remote 107, 110, 112, 116
types in Email 107
mains adaptors 6, 193, 205
managing
emails and folders 107
files & folders 27
map of the world 131
margins
in Word 35
printing 176
memories in Calc
in Desk 118
Scientific 121
memory 31
Disks 189
gauge 31
information 31
RAM card 191
memory disks 32, 205
backups 19, 197
formatting 32
memos in Agenda 72
menus & menu commands 10
merging
in Jotter 130
merging Agenda files 74
messages
email, SMS and fax 107



microphone 157
midnight 15
miles 138
monthly appointments 69
moving
Agenda entries 68
Agenda files 30
an area in Sketch 149
Data files 30
files & folders 30
multiple files
and Infrared 130
multiple graphs 54
multiplying in Calc 118

names & addresses 55
naming ranges in Sheet 49
natural logarithms 124
natural numbers in Calc 124
navutical miles 138
navigating

Word files 39
non-breaking hyphen in Word

36

non-breaking space in Word 36

non-printing characters 36

Normal number format in Calc
124

notepad program 125

number formats
in Calc 124
in Sheet 51
number of years in Agenda 65

0
objects 180

combining information 12
in Word 40
on/off (switching on/off)
6, 20, 200
tapping an icon 6
open files 9, 23
opening
attachments 115
draft emails 110
emails 113
files 27
files & folders 7, 23
files from your PC 171
multiple files 23, 25, 188
operator precedence in Calc
Desk view 118
Scientific 120
operators in Calc 118
OPL 163
Outhox
folder 108, 109, 110, 111
outline navigation
in Word 38
owner information 17

P

page breaks in Word 43
page layout 176

margins 176

numbering 176

size of the page 176
page numbers in Word 43
paragraph

alignment 35

styles 37
parallel printers 174
password

files 29

system 17
passwords

forgotten 200
pasting

files & folders 30
PCs 5

backups 19

transferring files to 24
pen

finding & using 7
pen colour in Sketch 147
pen width in Sketch 148
pencilling in an Agenda entry

63

percentages in Calc 119
personal dictionary 156
phone numbers. See dialling

pictures
in Agenda 73
in Sketch 147
in Word 40
pie chart 53
pixels 148
POP3
email configuration 91
port settings 175
power. See batteries
powers in Calc 123
precedence in calculations 120
Preferences
Extras bar 188
in Jotter 129
in System screen 187, 188
preferences
in Jotter 129
printing 173
Agenda entries 75
Contacts entries 59
Data entries 146
documents 178
entry symbols in Agenda 75
in Jotter 130
in Word 44
previewing a document 177
selecting the printer model 176
setting up the printer 173
Sketch pictures 151
to afile 175
to a parallel printer 174
to a serial printer 175
using Infrared 174
viaaPC 5, 175

70
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priority of To-do entries 69
Program editor 163
program icons
7,9, 23, 32, 188

program manager 21
programs

described 9

running 9
proxy servers

using with Web 100
PsiWin 5

connecting 168

CopyAnywhere 125

copying files 170

finding 165

Installing 165

synchronising Agenda 76

radians in Calc 123
radio buttons 10
ranges in Sheet 49
re-sizing

objects in Jotter 128
re-using

answers in Calc 121

calculations in Cale 121
read-only files 29
recalculating a worksheet 49
receiving

emails 112
reciprocals in Calc 123

recommended hatteries 194
Record program 157
recording

alarms 187

sounds 157
Relative references

in Sheet 48
relative references in Sheet 48
reminders for Agenda entries

65

Remote

mailbox 107, 110, 112, 116
renaming

disks 30

files & folders 30

labels in Contacts 58

to-do lists 70
repeat appointments 69
repeat entries 69
repeating sounds 158
replacing text in Word 34
replying to email 113
resetting the Series 7 201
resizing

in Sketch 149

objects in Word 41

the background in Sketch 150
responding to an alarm 132
restoring backups 197
reversing the layout in Calc 117
reverting to saved

in Word 43

right aligned text in Word 35
root of disks 23

roofs in Calc 123

rotating sketches 149
running an OPL program 164

S

saving
and switching off 6
attachments 115
dialog settings 12
draft emails 110
files 23
web pages 94
Scientific number format 124
Scientific view in Calc 119

screen
backlight 7
calibrating 20
cleaning 193
contrast 7
settings 20
size of text 7
wallpaper 187
searching
in Jotter 128
security
Infrared 197
Memory disks 29
other machines 29
PCs 29

selecting
all files & folders 30
an area in Sketch 149
cities & countries 136
cities in one country 137
files & folders 30
menu commands 10
sending
by Infrared 179
emails 111
fax & SMS messages 107
Sent
folder 108, 112
serial port
connecting 167
serial port settings 175
serial printers 175
Series 3/3a/3¢/3mx
upgrading files 5
setting
alarms 132
alarms in Agenda 65
dialling options 184
Home city 15, 136
passwords on files 29
screen contrast 7
summer time 139
system password 17
time & date 15, 136
setting up
Email 116
setting up the Series 5 15
shading cells in Sheet 50
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Sheet
Infrared 180
sorting 50
Sheet program 45
Short Message Service. See
Sms
shortcut keys 12
in Calc 119
significant figures in Calc 124
silencing alarms 132, 134
SIN function 123
size
of files 27
text on screen 7
Sketch program 147
adding clipart 151
adding text 150
background size 148
circles & squares 148
cropping the picture 150
flipping & rotating 149
transparency 149

sketches

in Jotter 127
sketches in Word 40
SMS

messages 107

requirements 107
SMTP

email configuration 90
snoozing an alarm 132
soft reset 201

solving

anagrams 154

crossword clues 155
sorting

entries in Contacts 55

entries in Data 144

files 27, 187

in Jotter 129

in Sheet 50

labels in Contacts 58

labels in Data 144

to-do lists 71
sounds

in Agenda 73

in Word 40

recording & playing 157

settings 20
special characters 36, 203
specification 205
spell checking 153

in Word 41
Spell program 153
spray painting in Sketch 148
spreadsheets 45
square roofs in Calc 123
squares & rectangles in Sketch

148

squaring numbers in Calc 123
standby mode 196
start year in Agenda 65
status window. See toolbar
strikethrough. See crossing out

styles

and outline navigation 38
styles in Word 37
stylesheets. See template
stylus. See pen
subscript text 34
subtracting in Calc 118
summer time 139
sunrise and sunset times 139
superscript text 34
switching

auto switch off 6

backlight on & off 7

between files 23

on & off 6, 20

on/off and Jotter 126

tasks 23

symbol characters 203
symbols

in Jotter 126
symbols in Agenda 74
synchronising Agenda 76
Synchronizing

using PsiWin 172
synchronizing

PsiWin 165
synonyms 154
System folder 188
system password 17

System screen 21
introduction to 7
system settings 15

T

T symhol in Agenda 69
Tab key 12, 27
tables
in Sheet 45
in Word 40
sorting in Sheet 50
tabs in Word 35
TAN function 123
task list 23
telephone codes 137
telephone numbers. See
dialling
templates
creating & changing 41
in Word 41
setting default 42
tentative entries in Agenda 63
testing alarms 132
text
adding to a sketch 150
colour in Word 34
entering in dialogs 10
size in Word 34
size on screen 7
thesaurus 154
things to do 69
tick box 10
tidying Agenda files 74
fill roll in Calc 118

70
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time

12/24 hour format 15

am/pm clock 15

format 20

setting 15
time differences 136
Time program 131
timed entry in Agenda 63
times 131
title in System screen

7, N, 23, 31, 187

to-do entries 69
to-do lists 69

creating 70

customising 71

renaming 70

sorting entries 71

viewing 64
tone dialling 183
toolbars 187
transferring

files to PCs 24

information by Infrared 179
translating an OPL program

164

transparency in Sketch 149
travelling 139
trigonometric functions 123
Troubleshooting 199
turning on/off 6

underlining

in Sheet 50

in Word 34
undoing changes

in Jotter 128

in Sketch 150

in Word 43
units of distance 138
updating Contact entries 57
updating Data entries 144
used memory 31

\

vCard standard in Contacts 59
viewing

alarms 135

attachments 115

emails 113

entries in Data 143

saved web pages 94

views in Agenda 64
voice notes

in Agenda 73

W

wallpaper
creating 187
deleting 187
Web
browser 92
cache & memory usage 100
connection status 102
customising 95
customising the display 101
downloading files 99
fonts 103
keypresses 101
loading images 98
navigating 92
plug-ins 106
saving pages 94
sending mail 104
using bookmarks 96
using forms 97
using proxy servers 100
Week view in Agenda 64
weekly appointments 69
wildcards 56
windows. See dialogs
Word 33
Workdays 132
world map 131
wrapping text
in Word 34
non-printing characters 36
writing. See creating

wysiwyg text 34
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X

X-rays 197
X/Y scatter graphs 53
Xword in Spell 155

Y

Year planner in Agenda 64
yearly appointments 69

4

zooming in & out 7, 187
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